Jump to content
Sign in to follow this  
minerdaemon

При майнинге Лайткоинов запирает звук из колонок

Recommended Posts

Ребята, такая вот фигня.

Стоит комп, в нём две карточки, одна радионовская 7950, на ней майнинг идёт, а монитор подключен к NVIDIA GTS250. Майню Litecoin рипером, во время майнинга какого-то хрена тормозит видео и глючит звук (запирает), хотя исходя из того, что вторая карта работает вхолостую - не должно. Ни музыку не послушаешь, ни кинцо не посмотришь, просто какой-то пипец.

Материнка стоит Gigabyte GA-990FXA-D3  (1 PCI, 2 PCI-E x1, 4 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN)

 

Думал попробовать попробовать PCI звуковушку, но взять не у кого, только покупать, да и не уверен что это поможет.

В чём может быть проблема и как это исправить?

Share this post


Link to post
Share on other sites

рипер по умолчанию майнит и на проце(отсюда и тормоза), надо указать ему что бы использовал только нужную видеокарту.

Share this post


Link to post
Share on other sites

в настройках рипера указано device 0, при старте пишет, что проц не участвует в манинге

53515b9b08d0.jpg

 

процессор при майнинге не грузится

171576a7808b.jpg


 

мне кажется проблема в чём-то другом

Edited by minerdaemon

Share this post


Link to post
Share on other sites

попробуй уменьшить агрессию

Share this post


Link to post
Share on other sites

пробовал - всё равно притормаживает, только меньше.

С другой стороны это тоже не выход, низкая агрессия - низкий заработок. Блин, как же решить проблему то

Share this post


Link to post
Share on other sites

попробуй использовать vlc

попробуй уменьшить качество звука.

Edited by Kryon

Share this post


Link to post
Share on other sites

пока даже не знаю ) цгмайнер если тока использовать )

Share this post


Link to post
Share on other sites

пока даже не знаю ) цгмайнер если тока использовать )

 

Полностью согласен с Витаном! бросайте к черту Рипер! cgminer сила

Share this post


Link to post
Share on other sites

с cgminer-ом таже лажа...

 

проблема решилась

переустановил дрова на мать - всё теперь шуршит.

но появилась новая проблема...

теперь какого-то хрена не стартует комп с подключённой через 2 вставленных друг в друга райзера 16*16 радеоновской картой

если использовать один райзер - стартует, второй - тоже стартует, если один вставить в другой - не стартует

причём это в биосе! до переустановки дров проблемы не было, дрова изначально ставила сама винда, зато запирал звук

теперь звук не запирает, но видюха больше греется

кто-нибудь сталкивался с подобным?

Share this post


Link to post
Share on other sites

Вы сами нашли ответ. с райзерами что-то не так! Может сопротивления становятся дофига большими. Все-таки тонюсенькие и длинные проводочки это много.

Вы бы не извращались а поставили по 1 райзеру.

А с драйверами - переставьте винду на чистую и поставьте новые дрова и прошивки на видяхи.

Share this post


Link to post
Share on other sites

Есть такая штука, называется DPC Latency Checker она показывает время исполнения отложенных процедур. Если задержки высокие, задачи реального времени будут притормаживать (звук, видео и т.п.). Чаще всего проблема связана с драйверами сетевых контроллеров, контроллеров накопителей и видеоадаптеров. 

Share this post


Link to post
Share on other sites

Тоже как бы от встроенной видюхи подключён телек,поидее если карта майнит на внешней и монитор тормозит  ,то на встройку влиять не должно на 2м телеке

А тормозит , не посмотреть фильм приходится понижать агрессию, у всех так? 

Edited by sneak

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...