Перейти к публикации
Kenobi_Odessa

Radeon R7 260х

Рекомендованные сообщения

(изменено)

Форумчане 

Здравствуйте!

 

Столкнулся с проблемой невозможности заставить майнить на скрипте видеокарту от XFX  R7 260x  1024mb. есть несколько таких видиков... так что проблема не в конкретной карте.

пробовались три различные платформы от AM3+| ,LGA1155, Lga1366, на всех стоит Win 7 64bit пробовалась и память RAM  от 2gb до 6gb

перепробовались все дрова от 12.1 до 13.12 и бета 14.1 

батник пробовался запускаться на различных версиях CGminera  3,0,1,....3,4,,,,3,70,,,и 4,01

 
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer --scrypt -o litecoinpool.org:3333 -u ******** -p ***** --gpu-threads 1 --thread-concurrency 8000 --lookup-gap 2 --worksize 256 --gpu-engine 1075 --gpu-memclock 1500 --intensity 19 

 

менялся параметр --thread-concurrency  с 8000 на 8192...

добавлялся параметр --powertune 20 

добавлялся параметр -shaders 896

менялись и уменьшались частоты в различных вариантах взятых из сети и лайткоин вики...

чистился раздел  переменные среды, в настройках винды...

перед установкой новых дров, старые удалялись, потом вычищались утилитой Driver sweeper

 

вообщем...чтобы не происходило, какие бы параметры не добавлялись, не убирались... уменьшались или добавлялись в различных конфигурациях один видик или два видика вставленные через разйзеры или без райзеров или (одиночный видик вставленный в плату) 

при запуске CGminera любой из выше перечисленных его версиях - происходит следующее, создается в сгмайнере "*.Bin" файл как для любого другого видика, но окно "сгмайнера"  остается черным - никаких действий не происходит...не отображается хешрейт и или какая либо информация о подключении к пулу .... - видно просто маленькое черненькое окошко сгмайнера и все в котором ничего не происходит.... правда комп начинает поддтормаживать.... а на пуле в статистике начинает отображаться какой-то очень маленький хешрейт в виде 20-30 к/х... 

Есть предположение что какого-то макара начинает майнить только CPU.... но данных трех вышепечисленных системах,  накануне и после нормально майнят видики от 5-й до 7-й серии..

 

Внимание Вопрос...быть может кто-то встречался с такой проблемой (черного окошечка cgminera) и отсустсвием майнинга  на XFX R7 260х.

 

Какие могут быть мысли чтоб попытаться заставить майнить эти видики?

post-1097-0-03277200-1395428792_thumb.jpg

Изменено пользователем Kenobi_Odessa

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я бы попробовал запустить CGminer с минимальным кол-вом параметров для начала -

cgminer --scrypt -o litecoinpool.org:3333 -u ******** -p ***** --gpu-threads 1 --worksize 128 --intensity 10
можно также попробовать запустить из-под guiminer либо cgminer либо reaper

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Покажите скрин Диспетчера устройств.

 

Скачайте майнер http://ck.kolivas.org/apps/cgminer/3.1/cgminer-3.1.0.tar.bz2

 

Допишите в конец батникка:

....... --gpu-memclock 1500 --intensity 19 2>log.txt

pause

 

Попробуйте --lookup-gap 1 и --gpu-engine 830

 

В папке майнера будет создаваться файл log.txt покажите его содержимое после 5 мин. работы.

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня такая же ерунда на 4х290.

лечу очень просто-запускаю батник-появляется пустое черное окно, после этого снова запускаю этот-же батник и появляется окно с информацией а первый батник закрываю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Покажите скрин Диспетчера устройств.

 

Скачайте майнер http://ck.kolivas.org/apps/cgminer/3.1/cgminer-3.1.0.tar.bz2

 

Допишите в конец батникка:

....... --gpu-memclock 1500 --intensity 19 2>log.txt

pause

 

Попробуйте --lookup-gap 1 и --gpu-engine 830

 

В папке майнера будет создаваться файл log.txt покажите его содержимое после 5 мин. работы.

*попробывал сгмайнер 3.1.0 с Вашей ссылки, он не запускается так как в указанном вами архиве нет самого исполняемого файла cgminer.exe

 

*запускал майнер с указанными вами параметрами --lookup-gap 1 и --gpu-engine 830, потом уже пробывал --lookup-gap 2 результата, тоже не дало...

 

наблюдал за результатами на пуле... скорость показывалась 35 к/х

активность процессора ЦПУ - была нулевая (1%) тоесть камень не майнил...

 

прикладываю скриншот дипетчера устройств и лог с сгмайнера.

 

честно говоря незнаю что еще попробывать (((

log.txt

post-1097-0-85124200-1395497326_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

я бы попробовал запустить CGminer с минимальным кол-вом параметров для начала -

cgminer --scrypt -o litecoinpool.org:3333 -u ******** -p ***** --gpu-threads 1 --worksize 128 --intensity 10
можно также попробовать запустить из-под guiminer либо cgminer либо reaper

 

пробовал запускать с минимальными параметрами результат тот же...опять черный экран сгмайнера без признаков жизни

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

*попробывал сгмайнер 3.1.0 с Вашей ссылки, он не запускается так как в указанном вами архиве нет самого исполняемого файла cgminer.exe

Вот - cgminer-3.1.0-windows.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

cgminer --scrypt -o litecoinpool.org:3333 -u ******** -p ***** --gpu-threads 1 --thread-concurrency 8000 --lookup-gap 2 --worksize 256 --gpu-engine 1075 --gpu-memclock 1500 --intensity 19

~~VS~~


setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

cgminer --scrypt -o stratum+tcp://litecoinpool.org:3333 -u ******** -p ***** --gpu-threads 1 --thread-concurrency 8000 --lookup-gap 2 --worksize 256 --gpu-engine 1075 --gpu-memclock 1500 --intensity 19

Изменено пользователем haibus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

*попробывал сгмайнер 3.1.0 с Вашей ссылки, он не запускается так как в указанном вами архиве нет самого исполняемого файла cgminer.exe

Вот - attachicon.gifcgminer-3.1.0-windows.zip

 

к сожалению, эта версия СГмайнера так же не функционирует с Р7 260х ... высвечивается просто черное досовое окно сгмайнера и ничего не происходит.

 

но на пуле отображается малая скорость в 20-30 кх... все же кто-то (GPU или  СPU) майнят на пул.... 

 

 

 

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer --scrypt -o litecoinpool.org:3333 -u ******** -p ***** --gpu-threads 1 --thread-concurrency 8000 --lookup-gap 2 --worksize 256 --gpu-engine 1075 --gpu-memclock 1500 --intensity 19
~~VS~~
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer --scrypt -o stratum+tcp://litecoinpool.org:3333 -u ******** -p ***** --gpu-threads 1 --thread-concurrency 8000 --lookup-gap 2 --worksize 256 --gpu-engine 1075 --gpu-memclock 1500 --intensity 19

 

 с версии СГмайнера  2,0,1 припиcывать обозначения протокола straytum+tcp не нужно... майнер автоматически запускает этот протокол

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Есть предположение что какого-то макара начинает майнить только CPU.... но данных трех вышепечисленных системах,  накануне и после нормально майнят видики от 5-й до 7-й серии..

Читал про такой баг на этом форуме, если cgminer не правильно снимает показание вентилятора, то имеем черное окно без информации. Если это по вашей проблеме, то решение есть. Ищите на форуме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×