Перейти к публикации
aji

biostar tb250-btc Зависает в режиме mining

Рекомендованные сообщения

(изменено)

Доброго всем времени суток! поднимал вопрос на соседнем ресурсе, но решения нет.  Вообщем собрал риг 6хMSI Radeon RX580 Gaming x 8 G, Мать biostar tb250-btc, БП 2х Corsar TX 750M
ОС Win 10 LTSB. При применении в биосе мп режима Mining риг перегружается и не может загрузить винду, начинаются глюки- в режиме 6хVGA накладывается одно изображение на другое, на логотип материнки приветствие винды. В режиме Above 6x даже не демонтирует логотип мамки, сразу виснет.

Кривые руки Где?

Изменено пользователем aji

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

блядь как же вы заебали,

даже я не занимающийся майнингом, знаю в чем проблема.

нехуй экономить на блоках питания.

нехватает мощности. уверен что каждый из этих бп даже по 600 не выдает.

 

чтобы 100% быть уверенным, убери сначала одну потом и вторую видеокарту, и посмотри на стабильность.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 часов назад, Proxerboss сказал:

блядь как же вы заебали,

даже я не занимающийся майнингом, знаю в чем проблема.

нехуй экономить на блоках питания.

нехватает мощности. уверен что каждый из этих бп даже по 600 не выдает.

 

чтобы 100% быть уверенным, убери сначала одну потом и вторую видеокарту, и посмотри на стабильность.

не угадал,  днем ранее из-за проблем с синхронизатором риг отработал на 1 бп с 3 мя картами. Использую эти блоки также на риге с сапфирами и все ок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
27 минут назад, aji сказал:

не угадал,  днем ранее из-за проблем с синхронизатором риг отработал на 1 бп с 3 мя картами. Использую эти блоки также на риге с сапфирами и все ок.

я тебе ещё раз повторяю, делай так как тебе говорят, у разных производителей могут быть разные энергопотребления, пробуй убирать карты по очереди, и смотри осталась проблема или нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

залезь на сайт биостара и обнови биос. И останется всего два режима майнинг мод вкл выкл. Сам пару недель назад разбирался с этим.

ПС правда риг собирал на 7 шт 580х

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 минуту назад, Proxerboss сказал:

я тебе ещё раз повторяю, делай так как тебе говорят, у разных производителей могут быть разные энергопотребления, пробуй убирать карты по очереди, и смотри осталась проблема или нет

отец, я тебе еще раз повторяю, проблема не в бп и рейзерах, это первое что  проверил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пока не уберешь с шести карт до одной по порядку, ты не узнаешь в чем проблема.

возможно проблема в одной из карт, полетел чип.

делай как тебе говорят, если хочешь чтобы тебе помогли, попробуй убирать по одной карте, и найти ту самую проблемную карту, и вместо неё поставить все остальные, останется проблема или нет.

возможно проблема в нехватке БП, а возможно проблема в одной из карточек

либо проблема в самой материнке, без этого режима все ок? если в биосе его не выставлять?

Изменено пользователем Proxerboss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

10 минут назад, Proxerboss сказал:

пока не уберешь с шести карт до одной по порядку, ты не узнаешь в чем проблема.

возможно проблема в одной из карт, полетел чип.

делай как тебе говорят, если хочешь чтобы тебе помогли, попробуй убирать по одной карте, и найти ту самую проблемную карту, и вместо неё поставить все остальные, останется проблема или нет.

возможно проблема в нехватке БП, а возможно проблема в одной из карточек

либо проблема в самой материнке, без этого режима все ок? если в биосе его не выставлять?

каждый из этих бп тащить систему и 3 карты без вопросов, карты, бп, и рейзера проверенно работают. проблема именно в материнке ну или в оси, с отключенным режимом- видит все карты но через одну отключены код 12. Сегодня обновлю биос и установлю другую версию оси, там и видно будет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
24 минуты назад, Vlady_blr сказал:

залезь на сайт биостара и обнови биос. И останется всего два режима майнинг мод вкл выкл. Сам пару недель назад разбирался с этим.

ПС правда риг собирал на 7 шт 580х

Я сморю у них там направление обновлений разное, тупо ставить последние или по очередности до последней?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

B25DFB29.BSS

отсюда http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=884#download 

если поставишь остальные хуже не будет

И после обновления биоса виндовс мне пришлось переустановить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Vlady_blr сказал:

B25DFB29.BSS

отсюда http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=884#download 

если поставишь остальные хуже не будет

И после обновления биоса виндовс мне пришлось переустановить.

Да, отсюда и качал. Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, Vlady_blr сказал:

B25DFB29.BSS

отсюда http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=884#download 

если поставишь остальные хуже не будет

И после обновления биоса виндовс мне пришлось переустановить.

Помогло частично) теперь работает 5 карт, при подключении шестой все виснет...(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, aji сказал:

Помогло частично) теперь работает 5 карт, при подключении шестой все виснет...(

Давайте больше информации.

В какой момент? В виндовс карты видны? Систему переустанавливали?

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Давайте больше информации.

В какой момент? В виндовс карты видны? Систему переустанавливали?

 

 

Биос обновил, ось переустановил, причем устанавливал винду с шестью картами, все установилось, в диспетчере 6 устройств. как только началась установка дров начались глюки. Откинул один БП и  3 карты на нем, установил драва -все ок, подцепил оставшиеся 3 все определилось, при установке дров начались опять траблы. Стал добавлять по одной в итоге 5 вк работает при подключении 6ой не может загрузиться виндоус.

Изменено пользователем aji

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В майнинг мод какие режимы?

 

Все как Вы и говорили, толь энейбл и дизейбл, причем при отключении режима винда вообще не грузится ни при каком раскладе, пишет ошибка загрузки.

Грузится только при включенном режиме майнинга

Изменено пользователем aji

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 минуты назад, aji сказал:

Биос обновил, ось переустановил, причем устанавливал винду с шестью картами, все установилось, в диспетчере 6 устройств. как только началась установка дров начались глюки. Откинул один БП и  3 карты на нем, установил драва -все ок, подцепил оставшиеся 3 все определилось, при установке дров начались опять траблы. Стал добавлять по одной в итоге 5 вк работает при подключении 6ой не может загрузиться виндоус.

Каки глюки начались?  Мб дрова устанавливались?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 минут назад, Vlady_blr сказал:

Каки глюки начались?  Мб дрова устанавливались?

 

Не такие))) появляется голубой экран с сообщение что что то пошло не так и требуется перезагрузка с подгтовка к перезгрузке с процентами- перезагрузка, сразу после, попытка загрузиться-лого винды и снова ребут, далее загружается снова но уже  идет диагностика системы, сообщение о некорретной загрузке с предложением перезагрузиться и по новой 2 ребута под ряд и сообщение о не корректной загрузке и так до бесконечности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Моя фантазия заканчивается.

Пробуй доустановить все обновления на мать. Ну и другой дистрибутив.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 минуты назад, Vlady_blr сказал:

Моя фантазия заканчивается.

Пробуй доустановить все обновления на мать. Ну и другой дистрибутив.

все установил, все что можно, и винду отдельно скачал с оф сайта, на других ригах использую свою сборку.

можно было бы предположить что проблема с бп, но нет, скидываю одну карту с одного бп (который стабильно работает с 3 мя картами и системой и все работает, скидываю рандомно одну карту и все работает, как только появляется 6ая начинается тупик.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доп питание на мать подключено? 2  молекса?

Какие драйвера стоят?

Изменено пользователем Vlady_blr

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Vlady_blr сказал:

Доп питание на мать подключено? 2  молекса?

Какие драйвера стоят?

Два молекса и сата для юсб, драйвера адреналин -последняя версия с оф сайта.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, aji сказал:

Два молекса и сата для юсб, драйвера адреналин -последняя версия с оф сайта.

Драйвера снесите через ДДУ  и попробуйте эти

http://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-Beta-for-Blockchain-Compute-Release-Notes.aspx

ну и после даунвольта даг фикс

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Vlady_blr   Приветствую!! С Наступившим Вас! Ничего не помогло! Вернее помогла замена материнки на асрок( Огромная благодарность за желание помочь!!! Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×