Перейти к публикации
maloma

ASUS H110M-K + Sapphire RX 570 8Gb зависает после установки драйверов

Рекомендованные сообщения

ASUS H110M-K + Sapphire RX 570 8Gb зависает после установки драйверов. На этой же мамке Sapphire RX 560 4 GB работает, GA 560 2Gb работает, ASUS RX 580 8Gb работает. А именно с Sapphire RX 570 8Gb проблема. Без драйверов проблем нет. Если карта будет не основной,   то маленький хешрейт дает, но афтербарнер ей управлять не может. Кто сталкивался с подобным, помогите советом что делать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Биос шитый? У меня было такое когда биос прошился криво.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

был шитый, зашил родной обратно. без изменений. в 2 видеокартах одинаково. Купил сегодня новую мать - попробую. У меня было на одной материнке от ASUS всё работает, но после прошивки биосы на сапфирах 560 ни один не заработал. Та мать, на которой сейчас проблемы, тоже ASUS, но на ней 560х я проших десяток, а вот с 570 какая-то хрень.

 

В общим вечером привезу несколько MB Gigabyte GA-H110-D3A - попробую. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×