Перейти к содержимому
Colt Python

HD 6950 отказывается майнить

Рекомендуемые сообщения

Здравствуйте. Недавно приобрел HD 6950 на 1gb от Сапфира взамен HD 6450. При запуске любого майнера комп зависает секунд на 20, затем изображение пропадает напрочь, то есть монитор даже уходит в спящий режим. Но сам комп отвисает и продолжает работать, музыка продолжает играть. Перезагружаюсь и все нормально. На старой видеокарте все нормально работает.

"Выньда" - Windows Server 2003 Enterprise x64 (считайте, что это Windows XP x64), версия OpenCL 11.11 х64, дрова 12.1, ATI Tray Tools 1.7.9.1573.

В чем проблема? Помогите, пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Явно затык в версиях драйверов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блин. Я не знаю, что делать? Перепробовал кучу версий драйверов!

GPU-Z говорит, что установлен OpenCL только до 11.11 версии.Начиная с 12-й он не видит.

Ставилось все на чистую ось, неудача, переустановка винды, и опять на чистую ось другая версия дров. Установка через Диспетчер устройств. И везде такая же беда - при запуске майнера черный экран. Решил подождать, минуты через 2 изображение появилось, но майнер не работает. После этого перестает запускаться GPU-Z. А в dxdiag пишется, что ускорение недоступно.

Иногда GPU-Z запускался, но при загрузке вякал что-то про ATI Stream и OpenCL, требовал нажать Да/Нет. Нажимал Да, запускался, но OpenCL не видел.

Я уже не знаю, что делать? Нафиг мне тогда этот Радеон если не майнит? Взял бы лучше НВидиа... (((((

Помогите, пожалуйста. Я в расстроенных чувствах весь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

поставь 7 а не сервер и не XP

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Семерку даже не предлагать. Я ее ставить не буду ВООБЩЕ!!! Причина - низкое качество звука. У меня звуковая карта для музыки и я слушаю лосслесс на Hi-Fi наушниках. ХР по качеству звука превосходит Семерку. Я лучше на Линукс пересяду, коли станет вопрос о переходе на другую ось.

 

P.S. И я подозреваю, что на Вин7 х64 у меня будет та же самая беда с видеокартой. 32-разрядные системы тоже не предлагать, у меня 8 гигов ОЗУ.

P.P.S. А не может ли моя проблема связана с прошивкой видеокарты? Хотя я пробовал переключать БИОСы на видюхе (их там два, переключатель между ними есть). Они там разные версии слегка. Но улучшений нет... (((

Изменено пользователем Colt Python

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нужна 7. У меня тоже 6950 правда Powercolor. Так вот на хр были похожие лаги, майнинг не запускался вообще. На линуксе я не пробывал, работать с ним не умею. А на вин7 работает как для 32 так и для 64 бит.

P.S. По хорошему с вин7 в вашем случае - единственный вариант понять в чем же лаг - в дровах для разных операционок или все же беда с видяхой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Хм... Это очень плохо. Неужели придется вторую систему держать? Вот как мне этого уж не хочется! Ладно, попробую Семерку.

 

Короче, нашел небольшую закономерность. Ставлю любую версию видеодров через Диспетчер устройств. Ставлю OpenCL 11.11 скачанный с ЭТОГО (!) сайта. GPU-Z и Guiminer видят, что стоит видеокарта и опенцл, но при запуске черный экран.

Пробую другие OpenCL, например из того же Каталиста 11.11 (!). Да и из любых других Каталистов. GPU-Z говорит, что не стоит опенцл. А Guiminer вообще не видит видеокарту. Что за бредятина? Где мне найти другие версии OpenCL? Я так понял проблема в нем.

Изменено пользователем Colt Python

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Еще вот на что наткнулся... http://forums.guru3d...ad.php?t=346841

Только я "не говорить английский", но понял, что тоже крах при майнинге на HD 6950

Изменено пользователем Colt Python

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А тесты видяха наура проходит? Может она уже спалина ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да вроде как с ней все нормально. В играх нормально ведет себя, перегревов нет, артефактов нет. Какие тесты посоветуете ей пройти?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тот который входит в MSI afterburner, второй фаил который предлагают скачать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот мой конфиг

Процессор:AMD Phenom II X4 965 Black 3.4 (разогнан до 3.9GHz,2850MGz
Кулер: Zalman CNPS9900 MAX Red
Оперативная память: 8,00 Gb ,Team Elite DDR3-1600
Материнская плата: ASUS Crosshair IV Extreme AMD 890FX (Socket AM3)
Видеокарта: HIS 6950 Fan 2GB GDDR5 PCI-E 2xDVI/HDMI/2xMini DP
Жесткие диски:системный - SSD OCZ Agility 3 SSD 60GB 2.5" SATAIII;дополнительный - SAMSUNG Spinpoint F3 ST1000DM005/HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5"
Звуковая карта: Asus Xonar D1
Корпус Antec: Dark Fleet DF-85

 

тажа проблема, решить не удалось. майню прогой 50 btc на фениксе, по другому ну никак.

Если кто нашел решение - поделитесь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Ни кто не помогает, такое чувство, что все очень жадные :D

Ну да ладно, я разобрался сам. :P
 
Внимание тех у кого не работает майнинг на 6950 :
 
1. винду если ставили не давно переустанавливать не надо, дрова и open cl я качал последние разными паками
2. отключаем, ставим по умолчанию (если туда уже успели полазить) все профили питания CPU!,GPU  и все что с этим связано
3. в биосе материнки (особенно если гнали свой проц (феном ;) ) сбрасываем все на дефолт,F10
4. если стоит ssd или успели уже на hdd задействовать ahci режим при установке,тоже отключаем в биосе (если вносили значения в реестр, мой вам совет - переустанавливайте винду)
 
После таких танцев с бубном у меня заработали все майнеры от 50BTC.
Но самый большой выхлоп я смог получить на GUIMiner 2012120
с флагами:
 -v 2 -w 128 or 256
-v -w128 -f1
разгон: частота ядра 880(стабильно работает при t ~85-88c), память понизить не удалось так и осталась на 1250,питание можно оставить 0, а можно и понизить на 2 единицы,профиль вентилятора пришлось создать свой , потому что родной явно "кривой"
моя карта

выхлоп
 
Лучшее спасибо для меня:

 

1P7wmWYKYTeMtdoopn3ME4tFqgnzfJJcbF
Z675859131534
U141608779706

R119826610310

 

Изменено пользователем Sanjelo

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×