Jump to content
Facikul

Asus Prime Z270-P

Recommended Posts

Добрый день всем.

Появилась очень странная проблема с одной из ригов.

Аналогический риг собранный на 6 картах все так-же подключено и на втором.

Проблема в следующем.

Биос: 0812

Все включено как в похожих тема форумов. Виндовс 10 64 установлен по инструкции. Так же и видеокарты подключаются.

На риге установлено: 8гиг оперативки

ССД: 60гиг

6 карт GTX 1080 ti

На матери наглухо отказывается одновременно работать 6 карт.

5 работает а 6 нет.

Все 4 в pci-e x1 - как часы

В первом х16 не работает ни одна из шести выше перечисленных.

Во втором работает любая из выше перечисленных.

Купил два М2 аналогичная ситуация ни в любом из м2 ни в первом х16 не видит так что-бы сразу все 6 карт работали.

Блоки 2 по 1000w

с первого рига все переставлял думал может где-то кабель может битый. Но ситуация не меняется никак.

Уже пошла 2 неделя мук. Помогите если кто чем может. Спасибо.

Share this post


Link to post
Share on other sites

Могу сделать только предположение , во-первых ,проверь настройки биос ( выруби всю фигню,имхо подсветку ,звук ) , Gen2 или поиграйся с различными вариантами .Второе , без райзера  воткни карту в проблемный слот , если история повторится , материнку в гарантию ( если таковая имеется ).

Share this post


Link to post
Share on other sites
51 минуту назад, Facikul сказал:

Добрый день всем.

Появилась очень странная проблема с одной из ригов.

Аналогический риг собранный на 6 картах все так-же подключено и на втором.

Проблема в следующем.

Биос: 0812

Все включено как в похожих тема форумов. Виндовс 10 64 установлен по инструкции. Так же и видеокарты подключаются.

На риге установлено: 8гиг оперативки

ССД: 60гиг

6 карт GTX 1080 ti

На матери наглухо отказывается одновременно работать 6 карт.

5 работает а 6 нет.

Все 4 в pci-e x1 - как часы

В первом х16 не работает ни одна из шести выше перечисленных.

Во втором работает любая из выше перечисленных.

Купил два М2 аналогичная ситуация ни в любом из м2 ни в первом х16 не видит так что-бы сразу все 6 карт работали.

Блоки 2 по 1000w

с первого рига все переставлял думал может где-то кабель может битый. Но ситуация не меняется никак.

Уже пошла 2 неделя мук. Помогите если кто чем может. Спасибо.

был такой случай, но запускалось только 4 карты, никакие танцы с бубном не помогало

решили оставить 4 карты и докупить простенькую материнка на 6 видеокарт всем известную, на ней все взлетело

а так это частая проблема на z270

Share this post


Link to post
Share on other sites

@ddrpower Спасибо и за такой совет ;) Самый проверенный способ все же остается лучше сделать много ригов по 4 карты. Нежели делать пару по 6-8карт. Не думал что бывает такой принципиальный глюк который ну никак не пофиксить ;)

@gruman Я наверное в биосе перебрал уже все варианты. Раз 500 стартовал с разными выключенными режимами и выключенными в том числе. От Ген1 до Ген3 и так и так менял. Все таки склоняюсь к тому что биос 0812 криво сел. Вот пока откатить до предыдущей версии не получается ;( старые напрочь отказывается ставить.

Share this post


Link to post
Share on other sites
4 минуты назад, Facikul сказал:

@ddrpower Спасибо и за такой совет ;) Самый проверенный способ все же остается лучше сделать много ригов по 4 карты. Нежели делать пару по 6-8карт. Не думал что бывает такой принципиальный глюк который ну никак не пофиксить ;)

@gruman Я наверное в биосе перебрал уже все варианты. Раз 500 стартовал с разными выключенными режимами и выключенными в том числе. От Ген1 до Ген3 и так и так менял. Все таки склоняюсь к тому что биос 0812 криво сел. Вот пока откатить до предыдущей версии не получается ;( старые напрочь отказывается ставить.

h81 pro btc r2.0  и h110 pro btc+  хоть не особо "пантовые" материнки но на них все взлетает и без особого шаманства с бубном.. не зависимо от того какой производитель.. colorful или ASRock

Share this post


Link to post
Share on other sites
10 минут назад, Facikul сказал:

@ddrpower Спасибо и за такой совет ;) Самый проверенный способ все же остается лучше сделать много ригов по 4 карты. Нежели делать пару по 6-8карт. Не думал что бывает такой принципиальный глюк который ну никак не пофиксить ;)

@gruman Я наверное в биосе перебрал уже все варианты. Раз 500 стартовал с разными выключенными режимами и выключенными в том числе. От Ген1 до Ген3 и так и так менял. Все таки склоняюсь к тому что биос 0812 криво сел. Вот пока откатить до предыдущей версии не получается ;( старые напрочь отказывается ставить.

все-таки испытай судьбу ( сразу не готов дать ссылку ) и вернуть предидущий биос ,на нем все стабильно уже почти год - 8 карт крутятся

Share this post


Link to post
Share on other sites

@gruman Не могу откатить даже на предыдущую версию ;( ошибка типа не поддерживающий формат что-то типа того.

Share this post


Link to post
Share on other sites

а вообще msi написала у себя в блоге как запустить больше 4 карт... в моем случаи это не помогло хотя мамка именно та  была что в обзоре

https://ru.msi.com/Blog/Mining_Intel_Motherboard_Go_with_MSI_100_200_Series_Motherboard

Share this post


Link to post
Share on other sites

@Facikul  посмотрите в теме https://forum.bits.media/index.php?/topic/27627-коммутатор-pci-e-x1-to-34-port-x1-применение-результаты/&

в районе 20 страницы - эту материнку запускали с 8 и 10 картами.

Share this post


Link to post
Share on other sites

а вот хочу спросить,  БП кто производитель?  объясню почему.  сам три недели мучался с такой МП,  4 1060/6 спокойно,  а вот шесть уже ни в какую. хотя было два БП аэрокул KCAS по 800 ватт бронза, то есть для 1060 в количестве шести штук вполне достаточно. а на проверку вышло,  что по линии 12в идёт просадка при старте майнера и блок на 800 ватт не может запустить даже две видеокарты (с нагрузкой по линии 5 вольт). 

Share this post


Link to post
Share on other sites

Всем доброго времени суток! Мож кто знаит, как на данной матери располагаются карты, которые отображаются в статистике майнера? В стате, в таблице энергопотребления, они сверху вниз - счет от нулевой до пятой(в риге шесть). Как считать их на матери( у меня такая же, как и у автора ветки) соответствено? Справа налево, слева-направо, или соответствие с каждым запуском майнера меняется? Это я к тому, что, к примеру, у меня что-то не ладно с одной из карт, я вижу на стате, допустим это карта 5, а где она будет на матери, на каком слоте?

Edited by Stanislav

Share this post


Link to post
Share on other sites
17 минут назад, Stanislav сказал:

Всем доброго времени суток! Мож кто знаит, как на данной матери располагаются карты, которые отображаются в статистике майнера? В стате, в таблице энергопотребления, они сверху вниз - счет от нулевой до пятой(в риге шесть). Как считать их на матери( у меня такая же, как и у автора ветки) соответствено? Справа налево, слева-направо, или соответствие с каждым запуском майнера меняется? Это я к тому, что, к примеру, у меня что-то не ладно с одной из карт, я вижу на стате, допустим это карта 5, а где она будет на матери, на каком слоте?

Ответ не много не по теме. Вентилятоы прибавь на карте и узнаешь какая она. У меня Asus H270-plus, там вообще сикось накось.

Share this post


Link to post
Share on other sites
9 минут назад, 287_08 сказал:

Ответ не много не по теме. Вентилятоы прибавь на карте и узнаешь какая она. У меня Asus H270-plus, там вообще сикось накось.

Спасибо. Одноко, прибавить куллеры я могу из автобернера, а там, что - полное соответствие со статистикой в майнере? В стате, допустим, нулевая карта, в автобернере - первая? 

Share this post


Link to post
Share on other sites

Запускай майнер с командой - cuda 0

Потом -cuda 1

ну и т.д. и будет тебе счастье.

А АБ и майнер, по разному карты видят. И мат.плата, видит не сверху вниз, а как вздумает.

Share this post


Link to post
Share on other sites

@operhas Блок Рейдмакс 1000W две штуки через синхронизатор. Я бы грешил на него если бы. Но у меня 2 рига с одинаковыми блоками. вариант переставить с одной на другую пробовал. вариант даже карты с 1го где 6работают на мать где не работают тоже - итог в х16 порте не видит карт. так же и в М2. В биосе все врублено в лучший традициях.

@CombatRa Поставил Симплмайнинг - итог аналогичный 5видеокарт)

Share this post


Link to post
Share on other sites
25 минут назад, Facikul сказал:

@operhas Блок Рейдмакс 1000W две штуки через синхронизатор. Я бы грешил на него если бы. Но у меня 2 рига с одинаковыми блоками. вариант переставить с одной на другую пробовал. вариант даже карты с 1го где 6работают на мать где не работают тоже - итог в х16 порте не видит карт. так же и в М2. В биосе все врублено в лучший традициях.

@CombatRa Поставил Симплмайнинг - итог аналогичный 5видеокарт)

У меня аналогичная комплектация и тоже два рига. Возникшая проблема с такой же материнкой решилась в сервисе за пару часов, да еще час на дорогу, полчаса на сборку, всего простоя часа четыре( не стал даже заморачиваться самостоятельно, поскольку все комплектующие на фермах с трехгодичной гарантией).

ps Единственно, что у меня иначе, это блоки питания, на обеих ригах серверные "лыжи".

Edited by Stanislav

Share this post


Link to post
Share on other sites
6 часов назад, Facikul сказал:

 

@CombatRa Поставил Симплмайнинг - итог аналогичный 5видеокарт)

Цитата не вышла в прошлом посте.

Мой ответ был по поводу определения порядка карты в слотах.

Цитата

как на данной матери располагаются карты, которые отображаются в статистике майнера?

Вот на этот вопрос.

 

 

По поводу 6 карт. Есть у меня 1 такая матплата, в которой только 6 слотов работали, а 7й никак не хотел видить карту. Пришлось 2шт. М2 слота задействовать, чтоб 8 карт завести.

Может подобная проблема со слотами и у вас.

А в целом, по этой матери очень много написано тут - https://forum.bits.media/index.php?/topic/21130-8-видеокарт-на-одной-ферме-кто-ставил/

Share this post


Link to post
Share on other sites
В 11.11.2017 в 13:23, Stanislav сказал:

Спасибо. Одноко, прибавить куллеры я могу из автобернера, а там, что - полное соответствие со статистикой в майнере? В стате, допустим, нулевая карта, в автобернере - первая? 

Включаешь в бюрнере вентиль на 90, смотришь в клейморе по статистике температуры и обороты кулера. У меня 0 в гпу -1 в бернере, и так далее, 7 в гпу - 8 в бернере..

Share this post


Link to post
Share on other sites

нет проблем с праймом на 6 карт, тем более для 6 зелени. Все на райзерах ? Если 4g кодинг включен то обязано работать 6 при любых проблемах. 

Share this post


Link to post
Share on other sites

Проблемы заключались в порте х16 первом и двух М2 на этой партии оказались бракованными. Привезли по гарантии аналогичную мать та же ситуация со второй. Ради прикола поставщик привез еще 2 таких. Вся партия в брак. Вот так вот. Поставили в другую мать все работает как часы.

Share this post


Link to post
Share on other sites

Советовал бы проверить настройки БИОС отключить всякие дополнительные функции которые не влияют на работу. 

Share this post


Link to post
Share on other sites
30 минут назад, Facikul сказал:

Проблемы заключались в порте х16 первом и двух М2 на этой партии оказались бракованными. Привезли по гарантии аналогичную мать та же ситуация со второй. Ради прикола поставщик привез еще 2 таких. Вся партия в брак. Вот так вот. Поставили в другую мать все работает как часы.

Я тоже вставлял м2, он не видел, причём оба слота. Вставляю в другую мать, работает. В общем прочитал где-то, что надо кончик слота натереть хозяйственным мылом, потом тряпкой мыло удалить и вставить посильнее. Заработало. Но на свой  страх и риск.

Share this post


Link to post
Share on other sites

ребята подскажите, как на этой материнке настроить, так чтобы RDP и прочие вюверы использовали ресурсы встроенной видео карты, а майнинг шел по подключенным на PCI-E? 

Share this post


Link to post
Share on other sites
В 19.11.2017 в 13:15, nzag001 сказал:

ребята подскажите, как на этой материнке настроить, так чтобы RDP и прочие вюверы использовали ресурсы встроенной видео карты, а майнинг шел по подключенным на PCI-E? 

Сдается мне, что в БИОСе надо выставить чтоб встроенный чип был главным. У меня так стоит и при подключениях никаких просадок нет

Share this post


Link to post
Share on other sites
2 часа назад, CombatRa сказал:

Сдается мне, что в БИОСе надо выставить чтоб встроенный чип был главным. У меня так стоит и при подключениях никаких просадок нет

У меня, при таких настройках, карта в PCI-Ex16 вообще отключается, вернее майнер её не видит, а в система она подключается без ошибок.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • ASUS ROG Strix B250H не работают 4 из 6 PCI-Express

      Риг плата ASUS ROG Strix B250H, процессор Celeron G3930,  БП R-sena 1600 W, карты Sapphire 1 - RX580 8Gb, 5 - RX 570 ITX 4Gb. Карты работают только в PCI-e x16, в PCI-e x1 работать отказываются, аналогичная ситуация была с платой ASUS Prime H270 Plus, которую сдал обратно в магазин. Платы покупал в разных магазинах. Есть какие нибудь идеи ? Как запустить все карты ?    

      in Материнские платы

    • Asus P7P55D не работает с RX 5500 XT

      Есть 100% рабочая Radeon RX 5500 XT 8GB от MSI, есть 100% рабочая материнская плата Asus P7P55D, но вместе они не работают. Вставляю Radeon HD 7750 — всё работает. Вставляю 5500 в другую материнку — всё работает.   Нашёл в интернете кучу советов обновить биос материнской платы, вшил самую последнюю версию — проблема сохранилась. С 5500XT я могу войти в биос, но загрузка Win10 не начинается.   Подскажите, пожалуйста, есть ли какие-то варианты, чтобы их подружить?

      in Материнские платы

    • Криптовалютный хедж-фонд Prime Factor Capital прекращает свою деятельность

      Криптовалютный хедж-фонд Prime Factor Capital, первым получивший лицензию британского регулятора, объявил о закрытии из-за недостаточного спроса со стороны институциональных инвесторов. Хедж-фонд был основан бывшими руководителями американской инвестиционной компании BlackRock в 2018 году. Он получил разрешение от Управления по финансовому надзору Великобритании (FCA) на ведение деятельности в стране. Исполнительный директор Prime Factor Ник Нидермоуи (Nic Niedermowwe) сообщил, что даже н

      in Новости криптовалют

    • Трастовая компания Prime Trust будет обслуживать клиентов криптовалютной биржи BlockQuake

      Американская трастовая компания Prime Trust будет оказывать банковские услуги криптовалютной бирже BlockQuake, которая уже представила бета-версию своей платформы.   Prime Trust сотрудничает с несколькими криптовалютными биржами, среди которых Binance, OKCoin и Bittrex. В рамках нового партнерства компания будет проводить проверку KYC/AML, а также обслуживать счета, которые застрахованы Федеральной корпорацией по страхованию вкладов (FDIC).    Кроме того, Prime Trus

      in Новости криптовалют

    • Asus z270p не запускается на серверных БП

      Всем привет! Собственно проблема описана в теме... Ферма прекрасно работала на материнке Asus z270p, но вот в одно плохое утро - перестала стартовать - питание подается на материнку,  но куллер процессора не стартует - система не грузится.  Материнка гарантийная - отнес в СЦ - подключили - все работает. Вернулся домой - подключаю - не работает. Вернулся в СЦ уже со своим процессором и оперативкой - подключили опять - все у них работает. Вернулся домой - подключ

      in Материнские платы

×
×
  • Create New...