Jump to content
onikkkk

Ошибка клеймора no amd opencl or nvidia cuda gpus found

Recommended Posts

И как это понимать? Загуглил, ни чего толком не нашел...

9d9a983152bc46a390ec3f0eb3134748.png

Share this post


Link to post
Share on other sites

А что именно гуглили то?

Не видит он OpenCL либо Cuda устройства. (собственно это он и пишет)

 

Маловато входящей инфы, что стояло, как произошло, что делалось.

Edited by Genis

Share this post


Link to post
Share on other sites

У вас видеокарты не работают, не установлены как положено драйвера, причем тут клеймор?

В соседней теме есть ответ, еще 10 создайте, вдруг это поможет решить проблему.

 

Уважаемые модераторы, когда недалекие, ленивые и глупые люди будут забанены с первого сообщения раз и навсегда?

Это несерьезно, форум превращается в помойку.

Share this post


Link to post
Share on other sites

А что именно гуглили то?

Не видит он OpenCL либо Cuda устройства. (собственно это он и пишет)

 

Маловато входящей инфы, что стояло, как произошло, что делалось.

дрова слетели на прошитых картах, вернул обратно дрова, и вот такое началось

У вас видеокарты не работают, не установлены как положено драйвера, причем тут клеймор?

В соседней теме есть ответ, еще 10 создайте, вдруг это поможет решить проблему.

 

Уважаемые модераторы, когда недалекие, ленивые и глупые люди будут забанены с первого сообщения раз и навсегда?

Это несерьезно, форум превращается в помойку.

а ты мне объясни, как они не работают, если они работают, все определяется видит, и разгоняется???

Edited by onikkkk

Share this post


Link to post
Share on other sites

 

 

а ты мне объясни, как они не работают, если они работают, все определяется видит, и разгоняется???

gpu-z запустите - если галки opencl не стоит - слетели дрова

Share this post


Link to post
Share on other sites

DDU чистим, накатываем с нуля, смотрим GPU-z

Share this post


Link to post
Share on other sites

Коллеги,таже ошибка в Клейморе

прошу помощи,конфиг:

Материнка :MSI z87-G43 2 порта PCIex Больших 2 малых

Видео 1060 Zotac 3gb

Винда 7 х64

Моник воткнут в встроенную карту,активированы в биосе обе.

Винда определяет нормально,дрова тоже,последние с сайта нв.

Ни Найсхэш ни клеймор видео не видят((ХЭЛП!

Все новое,стоит с 0 ничего не слетело,что за ГПУ-з?

Карта не подключена к монику,настройки не открываются.

Share this post


Link to post
Share on other sites
В 17.05.2017 в 12:46, onikkkk сказал:

И как это понимать? Загуглил, ни чего толком не нашел...

9d9a983152bc46a390ec3f0eb3134748.png

 

Вам удалось решить проблему? Поделитесь пожалуйста каким образом.

У меня аналогичная проблема. 

Share this post


Link to post
Share on other sites

У меня удалось решить данную проблему.

Удалил дрова, поставил новые. 17.12.. 

Проверил GPU-Z, снизу галки стоят.

Запустил майнер, все работает.

Share this post


Link to post
Share on other sites

Всем привет. подскажите что можно сделать у меня старая видюха nvidia gtx 260 и мне пишет ошибку на MinerGate No AMD OPENCLGPUs found, exit. Я установил последние дрова не помогло и проверил GPU-Z, там все норм, снизу галки стоят.?????

Edited by BEX

Share this post


Link to post
Share on other sites

У меня аналогичная проблема.
После удаления драйвера через DDU, и повтороной установки изенений не произошло. Галочки на против Opencl и CUDA пустые. Частоты GPU clock и Memory упали на 0.
Пробовал винчестер с аналогичной фермы, тоже без изминений.
Стоят 2 MSI gaminx RX 470 и одна Saphire RX 470 референсная 

Share this post


Link to post
Share on other sites

@Saint007 удалось решить проблему? я  нашел чтото  но похоже это для линукса  https://github.com/hughperkins/coriander

Edited by mirukar

Share this post


Link to post
Share on other sites

-

Edited by Neotex
Не заметил что некропостинг.

Share this post


Link to post
Share on other sites

2 года 6шт rx470 работали стабильно на вин7. неделю назад полетел БП и ХДД, поменял и появилась та же хрень что и у автора. неделю ковырял, в итоге:

1. поставил вин10 1703

2. дрова Win10-64Bit-Crimson-ReLive-Beta-Blockchain-Workloads-Aug23

3. atikmdag-patcher-1.4.7

почти вышел на ту же производительность

ошибки графических даптеров:

код12 - решается включением 4g в БИОС

код43 - решается atikmdag-patcher-1.4.7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Ошибка ERROR_EEPROM_INFO

      Здравствуйте! Подскажите пожалуйста, столкнулся с такой проблемой на Т17 асике с оригинальной прошивкой, в логах дублирует ошибку ERROR_EEPROM_INFO! Если асик перепрошивать на оригинальную прошивку Bitmain не помогает, если прошивать на кастомную к примеру (Vnish) все работает и ошибка пропадает! С чем это может быть связано и как это исправить без кастомных прошивок?

      in Прошивки

    • Не запускается асик. Ошибка fan_speed_detect_max:5070 < fan_speed_limit:6000 error, please check params or repair the fan

      Перестал работать Whatsminer M3. Сам майнер включается но процесс майнинга не начинается. В логах пишет: Tue Sep 25 22:46:46 2018 local0.err : fan_speed_detect_max:5070 < fan_speed_limit:6000 error, please check params or repair the fan Tue Sep 25 22:46:46 2018 local0.err : All devices disabled, cannot mine! Кто сталкивался с подобной проблемой? Как решить?

      in ASIC/FPGA майнеры

    • Ошибка в торговом приложении Robinhood позволяла клиентам брать кредитное плечо свыше 800x

      Пользователи Reddit сообщили об аномалии в приложении американской платформы для торговли акциями и криптоактивами Robinhood, которая позволяла клиентам занимать огромные суммы.   Недавний сбой в приложении Robinhood для торговли акциями давал пользователям возможность злоупотреблять функцией маржинальной торговли и занимать до $1.7 млн, имея при этом на счете не более $2000. Кредитное плечо, используемое некоторыми трейдерами, фактически было больше 800х, что во много раз выше воз

      in Новости криптовалют

    • ошибка добавления XVG scrypt

      Подскажите, пожалуйста, как исправить ошибку.   Добавляю монету XVG, алгоритм scrypt. Пул установил файлом install.sh, файлы скачаны отсюда https://github.com/neiros/yiimp XVG в поставке нет. Монету добавляю в админке пула. Сама монета на сервере установлена, блокчейн синхронизирован. STRATUM_DIR=/var/stratum запускается файлом screen-stratum.sh cat screen-stratum.sh #!/bin/bash  STRATUM_DIR=/var/stratum  screen -dmS scrypt $STRATUM_DIR/run

      in Программы для майнинга

    • Ebit E10 ошибка cal to low

      Доброго дня всем! Ebit E 10 выдает ошибку cal to low и работает на уровне 11-12 тх.. кто-то может подсказать, как поправить?

      in Общие вопросы по майнингу

×
×
  • Create New...