Перейти к содержимому

Рекомендуемые сообщения

А что если показатель Q очень маленький, а A очень большой, и соответственно E уже в тысячах процентов исчисляется ?? просто я до конца понять не могу что Q обозначает =\

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток, друзья :) .

Не получается запустить cgminer для HIS HD6930.

Конфига батника следующая:

cgminer --scrypt -w 256 --thread-concurrency 5120 -v 1 -I 17 --gpu-fan 90 --gpu-engine 750 --gpu-memclock 1200 --shaders 1280 -o stratum+tcp://ltcmine.ru:3333 -u login -p pass
pause

Пробовал разные вариации интенсивности, thread-concurrency, частот проца и памяти - всё тщетно...

В cgminer 3.1.1 и 3.0.0 просто вылетает с ошибкой.

В cgminer 2.6.6 пишет следующее:

3747355ad40b5d7bfbf2613292ac1bfd.jpg

 

В чём может быть проблема?

з.ы.: 50Miner на этом ПК работает как надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Облом юзать поиск. Подскажите нюбу, как заставить cgminer писать логи в файл? Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Облом юзать поиск. Подскажите нюбу, как заставить cgminer писать логи в файл? Спасибо!

Прочитай первое сообщение этой темы. Или читать тоже облом?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@freeman, cgminer 2.6.6 не умеет работать со стратумом.

Сначала попробуй запустить так:
cgminer --scrypt -w 256  -I 13 --shaders 1280 -o stratum+tcp://ltcmine.ru:3333 -u login -p pass

 

а перед этим запусти cgminer -n

 

P.S. ну и на всякий случай -- логин с паролем это логин и пароль воркера.

Изменено пользователем sapsan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

Облом юзать поиск. Подскажите нюбу, как заставить cgminer писать логи в файл? Спасибо!

Прочитай первое сообщение этой темы. Или читать тоже облом?

А не проще было процитировать текст, чем умничать? 

 

зы. Я так понял, просто добавить 2>%time:~0,2%-%time:~3,2%_%DATE:/=%.log в конфиг?

Изменено пользователем s7ereotype

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

cgminer --scrypt -w 256 --thread-concurrency 5120 -v 1 -I 17 --gpu-fan 90 --gpu-engine 750 --gpu-memclock 1200 --shaders 1280 -o stratum+tcp://ltcmine.ru:3333 -u login -p pass

я вот нашел такие параметры:

--scrypt --worksize 256 --lookup-gap 2 -g 1 --intensity 18

при --thread-concurrency 5120 - --shaders 1280 уже не надо писать, т.к. tc имеет больший приоритет. -v 1 тоже ненужный параметр.

попробуйте их, и пока без разгона, на стоковых параметрах, потом уже копайте в сторону разгона.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@sapsan,попробовал - результат тот же... CGminer 3.1.1 и 3.0.0 закрывается с ошибкой

327e56c02ba6227e26b1c7e1d3f405ea.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@vitan, попробовал - тоже не помогло. Результат как в предыдущем посте...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@freeman,  и посмотри ещё здесь.

 

И ещё - какой точно виндовс, версия драйверов и сдк ?

Изменено пользователем sapsan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@sapsan, посмотрел таблицу. CGminer 2.11.4 также не спас ситуацию. Попробую откатиться на дрова 2.6.

Win 7 Ultimate x64 (all update), установлен Catalyst 13.4, SDK отдельно не ставил...

 

upd: самое интересное, что 50Mine колбасит только в путь... И с разгоном и без...

9b5dc5f3eb33927bf935321ae02dc9bb.jpg

Изменено пользователем freeman

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

13.4 сноси с полной зачисткой. ставь 13.1, у меня (и не только у меня) тоже appcrash на 13.4 либо дллки меняй отсюда 

http://btcsec.com/programms/ocl2.5/ocl2.5.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@freeman, смотри не на версию, а на параметры для такой же 6930.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

День добрый!

 

В цгмайнере иногда проскакивают сообщения "not responding!" и падает загрузка ВК, соответственно частоты слетают до дефолтных. Через 20-30 сек все приходит в норму. Это лаги пула или проблемы у меня?

 

И еще вопрос: в первой строке консоли что значит последние 2 параметра (U:7.8/m    WU:7.9/m)?

И вся вторая строка (ST:2      SS:7           NB:44             LW:14771         GF:15       RF:0)?

 

ВК - ASUS 7950, Catalyst 13,4 (дрова 12.104), Win 7 x86, майню BTC.

Изменено пользователем DaYopte

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@freeman, если в системе нет других видеокарт, то по идее нужно откатиться на дрова версии 11.7. Хотя, мне кажется, что и с 13.1 всё заработает. Но только после полного удаления всех Catalyst-драйверов.

Вот выдержка из официального GPU-README.txt

The best version for Radeon 5xxx and 6xxx is v2.5, while 7xxx cards need v2.6 or later, 2.7 seems the best.

Для поколений Radeon HD 5xxx/6xxx лучшей является версия AMD APP SDK 2.5, в то время как для HD 7xxx необходимы версии 2.6 или более поздние, лучшей представляется версия 2.7.

А с версией 2.8 вообще пока наблюдаются проблемы, где-то мне попадалась информация об этом от разработчика цг.

Ссылки для скачивания (64-bit): AMD APP SDK (архив), Catalyst Display Driver (архив).

Изменено пользователем AlxSm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может кому понадобится.

Свою проблему с HD6930 решил откатом на Catalyst 12.6 и установкой SDK 2.7. Предыдущий Catalyst выпилил вот этой утилитой AMD.

Сейчас CGminer 3.1.1 нормально запускается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Предыдущий Catalyst выпилил вот этой утилитой AMD.

Должен предупредить тех, кто будет выковыривать остатки драйверов этой утилитой. Если у вас винда русская, то некоторые пункты разных менюшек эта утилита выковырит вместе со своими драйверами.

Обнаружил, что есть другой способ аналогичного действия. Запускаем Catalyst Install Manager (CIM), что можно сделать, запустив, установку пакета каких-нибудь амд'шных драйверов. Выбираем "Удалять" и "Быстрая". Даже сообщение увидите такое же, как в утилитке выше, только не повырезает лишнего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Обнаружил, что есть другой способ аналогичного действия. Запускаем Catalyst Install Manager (CIM), что можно сделать, запустив, установку пакета каких-нибудь амд'шных драйверов. Выбираем "Удалять" и "Быстрая". Даже сообщение увидите такое же, как в утилитке выше, только не повырезает лишнего

ocl ддлки остаются, их либо руками, либо утилитами какими-нить. они как раз и крашат цгмайнер на 13.4 дровах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@vitan, специально проверял, DLL-ки также изменили свою версию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AlxSm, а мне принцип "выжечь все на№#@%, а потом построить заново" больше нравится. Сносим всё и спокойненько ставим то что хотели. Необязательно быть бритвой Оккама, можно начать всё сначала :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Shambler, а я о чём написал? Ок. Другими словами. В комплект CIM входит такая же утилита, которая существует отдельно, только она поддерживает и язык, на котором установлена. А отдельная утилита только english. А делают они одно и то же.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@vitan, специально проверял, DLL-ки также изменили свою версию.

ну значит повезло ) я после установки 13.4 кучу версий переставил - краш, пока не додумался прогнать утилиткой, после этого поставил 13.1 и все ок )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@vitan, сначала я сделал также, как и ты. После уже знал, к чему приведёт та утилитка, решил испробовать какие-то другие способы. Вот нашёл такой, как описал выше. Не спорю, что могут и не удалиться (разбери их, этих производителей софта), потому что дополнительных тестов не делал. Случится оказия, снова проверю. Специально поставлю 13.4 и этим же сетапом удалю всё, поставлю 13.1 и посмотрю будет ли краш.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@vitan, подтверждаю... На рабочем компе был гемор после удаления 13.4 через семерочное "Программы и компоненты" (по сути запускает тот же ининстал, что и по методу, описанному@AlxSm,) и установки 13.1 - черный экран после запуска винды (коннекчусь через RDP - ПК работает норм, а так черный экран). Пробовал разные методы допила после ининстала - все равно лаг был (дрова выпиливаешь - всё работает, ставишь - черный экран после запуска). Выпилил утилитой АМД, поставил 13.1 - сразу всё пучком. Можно было конечно и дальше колупать причину, но утилита позволила сэкономить время.

з.ы.: никаких лагов с менюшками не замечено...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

post-2011-0-60541400-1369824007_thumb.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×