Jump to content
Sign in to follow this  
Владимир Примак

Не загружается мать без монитора

Recommended Posts

Есть мать Asus Z87. Много разных видеокарт Asus, сапфиры, гигабайты. Без подключенного монитора в видеокарту мать застревает на ошибке B2 и не грузиться. Заглушки бы сделали, но купили переходники с DVI-D-VGA, а они не рабочие почему то оказались. Ни один монитор через них не показывает. Надоело уже ездить и перегружать фермы с зависшим драйвером. Никто не сталкивался с таким ?

Edited by bonosurgut

Share this post


Link to post
Share on other sites

Можно попробовать:

в биосе ставить primary video -> onboard

и резисторы прям в мать вставлять в разъем VGA

Share this post


Link to post
Share on other sites

не поверю что все переходники неисправные..не может такого быть..а вот биос у матери обновить-не мешало бы...

Share this post


Link to post
Share on other sites

Можно попробовать:

в биосе ставить primary video -> onboard

и резисторы прям в мать вставлять в разъем VGA

 

так не пробовали, завтра попробую. А внешние карты винда то будет видеть ?

 

 

не поверю что все переходники неисправные..не может такого быть..а вот биос у матери обновить-не мешало бы...

 

из 20 переходников я попробовал 6 :( предлагаете перепробовать все 20 ? 

Edited by bonosurgut

Share this post


Link to post
Share on other sites

 

 

так не пробовали, завтра попробую. А внешние карты винда то будет видеть ?

должна

Share this post


Link to post
Share on other sites

, более свежего биоса на сайте Асуса нет для материнки? Может, уже исправили.

Share this post


Link to post
Share on other sites

, более свежего биоса на сайте Асуса нет для материнки? Может, уже исправили.

 

все мамки обновлялись на последний релиз.

 

 

Можно попробовать:

в биосе ставить primary video -> onboard

и резисторы прям в мать вставлять в разъем VGA

 

замечательно, ваш метод сработал. раз 5 перегружал все запускается и разрешение даже 1024*768 показывает :)))) Но теперь другая беда, даже не беда, а такая проблемка. Так как primary display стоит встроенная, она появилась в списке устройств. cgminer при запуске ругается на то что есть устройство не поддерживающее ADL кажеться и теперь все работает, но не показывает температуру и обороты вентилятора. Как обьяснить cgminerу что бы он юзал только gpu0-gpu3 ?

Edited by bonosurgut

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...