Перейти к публикации
andrew822

ASUS Prime H270-Plus bios downgrade

Рекомендованные сообщения

(изменено)

Взял за правило раз в пол года проводить плановое ТО т.е. проверка вентиляторов, чистка от пыли, протирка контактов, обновление ПО итп. 

В ходе такого ТО на материнку ASUS Prime H270-Plus установил с дуру биос 0808 вместо 0611. Ферма перестала работать. Винда виснет при запуске, линукс в цикле пишет ошибки по шине pcie. Конфиг 8шт RX580, два переходиника с М.2

подскажите как откатить биос на 0611. Через встроенный прошивальщик не удается - пишет некорректный файл.

После танцев с бубном в винде удалось установить EZUpdate только вместе с устаревшей версией AISuite(с текущей последней версией он не ставится), но она также как и встроенный в биос прошивальщик говорит "Модель образа BIOS не соответствует текущему BIOS".

Может есть у кого прошивалььщик под DOS ? На сайте асус почему-то его не нашел.

Вопрос остается открытым как вернуться на предыдущую версию.

Изменено пользователем andrew822

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а в биосе какие настройки делали?

на prime z270-p 0812 ставиться биос и взлетает почти без проблем 8 карт 

только above 4g надо включить и встроеный звук отключить 

под вашу мать пока что наверное не выпустили обнову...

можно еще попробывать через дос прошиться

http://forum.asus.ru/viewtopic.php?f=1&t=981

Изменено пользователем ddrpower

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это была рабочая ферма, настройки БИОС не менялись. На всякий случай сбросил кмос в ноль  и заново сделал все настройки, не помогло.

 

Ссылка на материал 2004-го года,она не подходит т.к. тогда еще не было UEFI.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При прошивке биоса он сбрасывается на заводские установки, так что настройки надо проверить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 часа назад, andrew822 сказал:

В ходе такого ТО на материнку ASUS Prime H270-Plus установил с дуру биос 0808 вместо 0611. Ферма перестала работать.
Вопрос остается открытым как вернуться на предыдущую версию.

А никак. Сам запорол так 1 мать и хоть ты тресни никак не смог откатить биос на более ранний) Но пока, кое как, винда лагает но работает) На остальные мамки ни за что 0808 не поставлю)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×