Перейти к содержимому

YoBit.Net

Фотография

Вырубается Wi-fi при запуске Cgminer


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 9

#1 devastor

devastor

    Пользователь

  • Пользователи
  • PipPip
  • 402 сообщений
  • ГородУфа

Отправлено 19 January 2014 - 13:38

Добрый день, у меня появилась странная проблема:

Ферма подключёна к роутеру через Rj-45(проводом), а все остальные устройства через wi-fi и интернет успешно работает на всех устройствах, НО как только запускаю cgminer, то wi-fi тут же отсоединяется и перестаёт подключаться, при этом майниг на продолжается...
При этом я на ферме пробовал и видео смотреть и ping делал - wi-fi не отключался, а при запущенном cgminer - сразу вылет
Есть идеи?
Роутер DSL-2600U

Звучит как бред, понимаю


Сообщение отредактировал devastor: 19 January 2014 - 13:40

  • 0

"Дай мне пятак, и я поверю, что ты талант"


#2 Obmen.PM

Obmen.PM

    Пользователь

  • Пользователи
  • PipPip
  • 184 сообщений
  • ГородUkraine

Отправлено 19 January 2014 - 14:22

Ну в cgminer как бы нет особых требований по подключению к сети... а DHCP включен у вас? Адреса в ручную на ферме прописаны или автоматом стоят на карте?


  • 0

#3 devastor

devastor

    Пользователь

  • Пользователи
  • PipPip
  • 402 сообщений
  • ГородУфа

Отправлено 19 January 2014 - 14:38

адреса автоматически везде

на конфликт не похоже тк все работает пока майнер не запустишь


вчера еще все было нормально


  • 0

"Дай мне пятак, и я поверю, что ты талант"


#4 devastor

devastor

    Пользователь

  • Пользователи
  • PipPip
  • 402 сообщений
  • ГородУфа

Отправлено 19 January 2014 - 15:18

Скорее всего проблема в роутере - только почему именно cgminer так кладёт wi-fi непонятно


  • 0

"Дай мне пятак, и я поверю, что ты талант"


#5 Obmen.PM

Obmen.PM

    Пользователь

  • Пользователи
  • PipPip
  • 184 сообщений
  • ГородUkraine

Отправлено 19 January 2014 - 15:53

Скорее всего проблема в роутере - только почему именно cgminer так кладёт wi-fi непонятно

Да, странно, ну залейте новую прошивку на роутер, или сбейте настройки на заводские и настройте заново сеть, посмотрите заработает или нет


И попробуйте на ПК прописать вручную адреса и днс


  • 0

#6 devastor

devastor

    Пользователь

  • Пользователи
  • PipPip
  • 402 сообщений
  • ГородУфа

Отправлено 19 January 2014 - 19:42

Всё пробовал, ничего не помогло - завтра иду в магаз

 

 

Скорее всего проблема в роутере - только почему именно cgminer так кладёт wi-fi непонятно

Да, странно, ну залейте новую прошивку на роутер, или сбейте настройки на заводские и настройте заново сеть, посмотрите заработает или нет


И попробуйте на ПК прописать вручную адреса и днс

 


  • 0

"Дай мне пятак, и я поверю, что ты талант"


#7 Karpet

Karpet

    Пользователь

  • Пользователи
  • PipPip
  • 390 сообщений

Отправлено 19 January 2014 - 20:17

Роутер виснет, так как, возможно, скачок по питанию идёт, в другую розетку попробуйте воткнуть.


  • 0

#8 devastor

devastor

    Пользователь

  • Пользователи
  • PipPip
  • 402 сообщений
  • ГородУфа

Отправлено 19 January 2014 - 21:08

Роутер виснет, так как, возможно, скачок по питанию идёт, в другую розетку попробуйте воткнуть.

Дельный совет, спасибо - попробую попробовать


  • 0

"Дай мне пятак, и я поверю, что ты талант"


#9 devastor

devastor

    Пользователь

  • Пользователи
  • PipPip
  • 402 сообщений
  • ГородУфа

Отправлено 21 January 2014 - 01:41

Так ничего и не помогло...
Никому роутер не нужен? Недорого :)
  • 0

"Дай мне пятак, и я поверю, что ты талант"


#10 Chemodanov

Chemodanov

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 22 January 2014 - 14:58

у меня такая же беда, решилось просто поднеся роутер ближе к ферме.


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных