Jump to content
Sign in to follow this  
devastor

Вырубается Wi-fi при запуске Cgminer

Recommended Posts

Добрый день, у меня появилась странная проблема:

Ферма подключёна к роутеру через Rj-45(проводом), а все остальные устройства через wi-fi и интернет успешно работает на всех устройствах, НО как только запускаю cgminer, то wi-fi тут же отсоединяется и перестаёт подключаться, при этом майниг на продолжается...
При этом я на ферме пробовал и видео смотреть и ping делал - wi-fi не отключался, а при запущенном cgminer - сразу вылет
Есть идеи?
Роутер DSL-2600U

Звучит как бред, понимаю

Edited by devastor

Share this post


Link to post
Share on other sites

Ну в cgminer как бы нет особых требований по подключению к сети... а DHCP включен у вас? Адреса в ручную на ферме прописаны или автоматом стоят на карте?

Share this post


Link to post
Share on other sites

адреса автоматически везде

на конфликт не похоже тк все работает пока майнер не запустишь


вчера еще все было нормально

Share this post


Link to post
Share on other sites

Скорее всего проблема в роутере - только почему именно cgminer так кладёт wi-fi непонятно

Share this post


Link to post
Share on other sites

Скорее всего проблема в роутере - только почему именно cgminer так кладёт wi-fi непонятно

Да, странно, ну залейте новую прошивку на роутер, или сбейте настройки на заводские и настройте заново сеть, посмотрите заработает или нет

И попробуйте на ПК прописать вручную адреса и днс

Share this post


Link to post
Share on other sites

Всё пробовал, ничего не помогло - завтра иду в магаз

 

 

Скорее всего проблема в роутере - только почему именно cgminer так кладёт wi-fi непонятно

Да, странно, ну залейте новую прошивку на роутер, или сбейте настройки на заводские и настройте заново сеть, посмотрите заработает или нет


И попробуйте на ПК прописать вручную адреса и днс

 

Share this post


Link to post
Share on other sites

Роутер виснет, так как, возможно, скачок по питанию идёт, в другую розетку попробуйте воткнуть.

Share this post


Link to post
Share on other sites

Роутер виснет, так как, возможно, скачок по питанию идёт, в другую розетку попробуйте воткнуть.

Дельный совет, спасибо - попробую попробовать

Share this post


Link to post
Share on other sites

Так ничего и не помогло...

Никому роутер не нужен? Недорого :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...