Перейти к публикации
Largo

MSI B350M PRO-VDH не видит видеокарты подключенные через райзеры

Рекомендованные сообщения

Материнская плата B350M PRO-VDH с процессором Ryzen 5 1400.
При подключении видеокарты в любой слот, в том числе и в PCI-E x16, видеокарта не определяется.
Три разных райзера - результат один и тот же. При подключении на прямую в PCI-E x16 все нормально. При подключении в PCI-E x1 через райзер слоты определяются в BIOS как пустые.

Есть ли какие-то варианты, кроме того, что все три райзера не рабочие?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проверить с нормальными ленточными райзерами

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Мне один раз пришли райзеры с проводами usb2.0, хотя с виду 3.0. Я тоже помыкался

Один из кабелей точно USB3.0, я его покупал отдельно, так как не хватило длины кабеля из комплекта. С ним тоже не работает.

Изменено пользователем Largo

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

1.8 м

 

взял бы километр сразу.

PCIE gen1/2 есть возможность включить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Один из кабелей точно USB3.0, я его покупал отдельно

Т. е. вы только так способны определить какой у вас кабель? Не удивительно, что у вас возникли проблемы.

 

 

может не работать при такой длине

В теме pci разветвителей проверяли на 5м - работало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

PCIE gen1/2 есть возможность включить?

Там по умолчанию стоит gen2.

В BIOS вообще нет ни каких настроек касательно PCI-E, как например у интеловых чипсетов. По крайне мере я не нашел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

дальше то что. Видел как проверяли 1.2 - не работало.

Ну тогда может и на 30см не работать)) уж явно дело не в длине, а вы ссылаетесь именно на длину как на причину. Вот, приходится для не далёких разжёвывать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

msi b350m mortar arctic с процессором Ryzen 7 1700X не работают видеокарты при подключении к PCI-E x1 через райзер,

в системе определяются, но с ошибкой "Это устройство было остановлено, поскольку оно сообщило о возникновении неполадок"

если подключить к PCI-e x16 тоже через райзер, то все нормально.

ос разные пробовал, драйвера переустанавливал, с питанием тоже все в порядке.   на аналогичной плате asus все ок

хотелось бы 4 видеокарты подключить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×