Jump to content
Sign in to follow this  
nook

Помогите решить проблему вывода cgminera в терминале

Recommended Posts

Добрый день.

У меня стоит серверная убунта 12.04, 7950 Gigabyte, cgminer 3.7.2

Проблема состоит в том, что при запуске sh скрипта из терминала отображается только одна строчка:

 

(2s):304.5K (avg):308.5Kh/s | A:80 R:0 HW:0 WU:233.8/m 2.2/m I:13

Больше ничего. Майнить-то майнит, но не видно ни тахометра, ни температуры.

 

Немного спасает ситуацию ключ cgminer'a --per-device-stats.

В этом случае на одном месте поочередно выводятся эти строки:

 

 

(2s):304.5K (avg):308.5Kh/s | A:80 R:0 HW:0 WU:233.8/m 2.2/m I:13

GPU0 39.0C 2820RPM | (2s):119.8K (avg):430.0Kh/s | A:0 R:0 HW:0 WU:479.9/m I:13

Может мне кто-нибудь помочь привести все в более информативный вид?

Благодарю.

Share this post


Link to post
Share on other sites

Добрый день.

У меня стоит серверная убунта 12.04, 7950 Gigabyte, cgminer 3.7.2

Проблема состоит в том, что при запуске sh скрипта из терминала отображается только одна строчка:

 

(2s):304.5K (avg):308.5Kh/s | A:80 R:0 HW:0 WU:233.8/m 2.2/m I:13

Больше ничего. Майнить-то майнит, но не видно ни тахометра, ни температуры.

 

Немного спасает ситуацию ключ cgminer'a --per-device-stats.

В этом случае на одном месте поочередно выводятся эти строки:

 

 

(2s):304.5K (avg):308.5Kh/s | A:80 R:0 HW:0 WU:233.8/m 2.2/m I:13

GPU0 39.0C 2820RPM | (2s):119.8K (avg):430.0Kh/s | A:0 R:0 HW:0 WU:479.9/m I:13

Может мне кто-нибудь помочь привести все в более информативный вид?

Благодарю.

а ты X-ы ставил на системе?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...