Перейти к содержимому


Фотография

Отказываются работать 3х1060

1060 Riser Райзер Питание

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 MaF_ThieF

MaF_ThieF

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 10 June 2017 - 12:12

Доброго времени суток, собрал мини ферму на 3х 1060 для для добычи ZCash.
 
Мат. плата: Gigabyte GA-H170-HD3 DDR3;
Процессор: Intel® Celeron® G3900;
ОЗУ: Kingston KVR16N11/4 4GB 1600 MHz;
Видеокарты: 3 x Palit GeForce GTX 1060 3072Mb GDDR5 192bit DVI 3-DP HDMI;
Блок питания: Corsair GS Series™ GS800 800W — Bronse 80 PLUS®;
Жесткий диск: 320GB;
Райзера версии 006 и 007s;
Windows 7 Ultimate x64.
 
BIOS: 
Прошит на последнюю версию;
Отключены все ненужные разъемы.
 
Собствено проблема в следующем:
При подключении видеокарт через райзера, они работают не на полную можность, а собственено: 
- 1 карта через райзер подключенная х1 в х16 работает с потреблением на 80% с просадками до 60% выдает на ZEC 190-210 Sol/s, при подключении райзера в PCIx1 потребление карты всего 40-60%;
- 2 карты подключенные в разные PCIe слоты выдат примерно ракие же результаты, только появляется задержка при загрузки POST экрана;
- 3 карты так же подключенные в разные слоты, очень редко позволяют прогрузить систему, обычно материнка даже не старутует, причем подсветка и куллеры работают.
 
2 карты подключенные напрямую в материнку работаю на 97-100% выдают 265-280 Sol/s на ZEC отработали примерно 3 часа в стоке, потом отвалились, а при подключении третий карты через райзер в х1 порт, у опять потребление 40-60% и выдает ~170 Sol/s.
 
Переодически при подключении в PCIx1 напрочь не видит карту, т.е. приходится выбирать порты и перетыкать райзера в разные слоты.
 
Райзера менял, результат идентичный;
Пробовал другой блок питания Chieftec APS-750CB 750W — Bronse 80 PLUS®;
Пробовал подключить 3 карты в другой материнке MSI Z97A Gaming 6, 3 карты запустились, но на пониженном питании порядка 50-60%, проверил бенчмарком NiceHash Miner, все карты выдавали абсолютно разные результаты, и были прерваны тесты на каждой карте по 1-2х разных алгоритмов.
 
Помогите разобраться с данной проблемой, на форуме видел тему с идентичными компонентами, только на 4х1060. Больше не нашел похожих тем с данной проблемой.
 

  • 0

#2 MaF_ThieF

MaF_ThieF

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 10 June 2017 - 14:02

Проблема решена, путем переключения в BIOS материнки всех pci-e в режим Gen1

 

Следом при добычи ZEC через Zec miner 0.3.3b стали сыпаться ошибки на стоковых частотах:
CUDA: Device: 1 Thread exited with code: 77
CUDA: Device: 2 Thread exited with code: 77
CUDA: Device: 0 Thread exited with code: 77

Либо же:
CUDA: Device: 1 Thread exited with code: 46
CUDA: Device: 2 Thread exited with code: 46
CUDA: Device: 0 Thread exited with code: 46


Сообщение отредактировал MaF_ThieF: 10 June 2017 - 14:27

  • 0

#3 Uliss

Uliss

    Модератор

  • Супермодераторы
  • 12500 сообщений
  • ГородМосква

Отправлено 10 June 2017 - 14:26

Проблема решена, путем переключения в BIOS материнки всех pci-e в режим Gen1

 

Сам догадался?


  • 0

Своё "СПАСИБО" можете сказать, нажав кнопку ........................

Мои GPU фермы   :rtfm: Материнские платы (проверенные) для установки 5 - 8 видеокарт

#4 MaF_ThieF

MaF_ThieF

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 10 June 2017 - 15:06

Сам догадался?

На другом форуме ответили, я новичок и не знаю всех нюансов 


  • 0

#5 CNstuff

CNstuff

    Новичок

  • Пользователи
  • Pip
  • 40 сообщений

Отправлено 04 August 2017 - 02:58

CUDA: Device: 1 Thread exited with code: 46 CUDA: Device: 2 Thread exited with code: 46
такая же беда... что делать ?
  • 0

#6 cleopoison

cleopoison

    Пользователь

  • Пользователи
  • PipPip
  • 242 сообщений
  • Город54°59′32″ с.ш. 73°22′06″ в.д

Отправлено 07 August 2017 - 13:48

такая же беда... что делать ?

 

1. Прокрутить колесико указателя типа "мышь" вверх на 2 поста.

2. Открыть минимум один глаз и прочитать сообщение.

3. Сделать как написано.

 

Профит!!!!


  • 1

Начал майнить 30.10.2016 - тут реально нет кнопки бабло, но жуть как интересно.


#7 AlfProject Boris

AlfProject Boris

    Пользователь

  • Пользователи
  • PipPip
  • 54 сообщений

Отправлено 15 August 2017 - 09:17

Спасибо за этот пост ))) Была аналогичная проблема только две 1080 TI и одна 1080. Как поставил  как описано, все заработало как надо.

А то уже грешил на мамку. Поскольку две тиайки работали как положено, а как 1080 воткнул... так танцы с шаманским бубном ))))


  • 0





Темы с аналогичным тегами 1060, Riser Райзер Питание

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных