Перейти к содержимому
Just87@mail.ru

Малое количество хэша на одной из карт RX470

Рекомендуемые сообщения

Добрый день ребят!

Помогите решить проблему. На днях приобрел себе железо для рига (rx470 4gb x5, мать гигабайт ga-970A-ds3, БП Термалтейк на 1200.)

Все подключил, установил вин10, соответствующее по и начал настраивать майнинг.

Как запустился майнер, в строке состояния, были выведены все 5 моих ГПУшек, 4 из которых показывали корректную цифру, а 1 из них в 3-4 раза меньше.

 

Сначала грешил на ризер, по-переставлял их местами - не помогло.

После решил поменять местами карточки, т.е. та, которая показывает 40 хэшей (образно), воткнул в разъем x16 (в обход ризера) и она начала показывать 270 хэшей.. не понятно.  

Подумал что может не хватает питания? Отключил от БП 1 карту, не помогло.

 

Может кто сталкивался с подобной проблемой? Может проблема в драйверах? 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

к карточке, которая мало выдает подключи на несколько секунд монитор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

заглушка HDMI-VGA подключена?

 

Если да, то это из за неё.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

дай угадаю - майнер клеймора ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

к карточке, которая мало выдает подключи на несколько секунд монитор.

 и действительно =)

 

 

заглушка HDMI-VGA подключена?

 

Если да, то это из за неё.

нет, не использовал никаких заглушек.

 

 

дай угадаю - майнер клеймора ?

ну изначально запуск был на клейморе, потом перенастроил на сгмайнер, та же ерунда, но теперь все окей.

 

спасибо ivan2yandexru

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

заглушка HDMI-VGA подключена?

 

Если да, то это из за неё.

а как влияет заглушка на хешрейт ?

у меня просто тоже такая фигня была, так и не понял причину

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@zukko, это рандом. на одних фермах нужна заглушка, на других - она всё портит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

заглушка HDMI-VGA подключена?

 

Если да, то это из за неё.

Достаточно уже повторять чушь за кем-то, кто это придумал.

Заглушка не может уменьшить хешрейт в 3-4 раза, если все остальное настроено хорошо.

https://forum.bits.media/index.php?/topic/22740-radeon-rx-4/?p=641960

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Достаточно уже повторять чушь за кем-то, кто это придумал.

Заглушка не может уменьшить хешрейт в 3-4 раза, если все остальное настроено хорошо.

https://forum.bits.media/index.php?/topic/22740-radeon-rx-4/?p=641960

Почему чушь? У меня лично, на ферме (480 сапфиры), если втыкаю заглушку, то на одной из карт (рандомно) становиться 4мх. В афтербернере ставил галку - отключить UVLS режим, перетыкал в другую карту - все равно то же самое... Без заглушки все отлично...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно, под линуксом такой проблемы нет, а под виндой есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×