Перейти к публикации
Hlorofos

В се полезные ссылки и FAQ можно найти в первом сообщении. Прежде чем задать вопрос, посмотрите там.

Сообщение добавил Hlorofos

Рекомендованные сообщения

Майню биток антами, с видеокартами опыта нет. Хочу собрать ферму из видюх, 470 сейчас актуальны? (если да-то какие модели, если нет-что актуально?) Заранее спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят, подскажите, слышал что у всех RX480 8Gb память Samsung, это так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Posted Today, 10:36 Neotex, on 28 Jan 2017 - 09:31, said: d4m, Посмотри hwinfo сколько ошибок память дает. Если миллиарды, уменьшай разгон памяти. Это же прога ? Не нашёл, где в ней ошибки памяти видно.

post-22208-0-27744500-1485599623_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Ребят помогите с проблемой. Купил ASUS ROG Strix RX 480 8гб. Новый блок питания Thermaltake TR2 500W, с 80+голд, 500 ваттами по 12в линии и 41.7 ампер по 12в линии. Ситуация следующая: практически в любой момент БП может просто взять и вырубить систему без бсодов и прочего. Это происходит и без нагрузки на систему и с нагрузкой. ВК может идеально проходить тест фурмарка в течении 10 минут и после выключения теста вырубается система. Температуры компонентов ниже среднего. ВК с даунвольтом чип больше 60 градусов не греется, врм тоже максимум до 60 градусов. Проц i5-3470 до 50 градусов. Материнка Gigabyte GA-P61A-D3 диоид пцш до 60 максимум. Ничего лишнего в системе не стоит. БП должно хватать с головой. Сносил начисто все старые дрова, ставил по новой, сносил винду, ставил по новой - не помогает. Напряжение по 12в линии под нагрузкой падает максимум до 11.8. ВК полностью рабочая (проверял на другой системе). БП вроде как тоже в порядке (причём уже второй, первый БП был депкул на 600в 80+бронз). Со старой ВК HD7770 работает всё нормально. Подскажите в чём могут быть проблемы. Сорян что тут вам(майнерам) пишу, но облазил уже пол интернета везде толком ничем не могут помочь.

 

Раз такая тщательная работа уже проведена и ничего не выяснилось то попробуй с другой материнской платой. Кроме замены компонентов по одному и проверки ничего в голову не приходит. Тем более что с другим БП тоже самое, и карта на другом компе не глючит.


 

 

Ребят, подскажите, слышал что у всех RX480 8Gb память Samsung, это так?

 

Насколько я знаю да.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, никто не сталкивался с такой хренью: стал собирать очередной риг с карточками 470 (карты правда his и asus, ну нахаляву достались практически), так вот после майнинга паскаля, будь он неладен, теперь такая ситуация: если ставлю вертушки на 40% а афтерберне, то ток одна из карт выставляет вентиль 40, вторая ставит +20%, а 3-я карта +25...

и в итоге получаю такую картину: первая карта 40, вторая 60, третья 65....  если добавляю на первой 50, то соответственно вторая 70, третья 75....

хз, чё может быть - всё перепробовал...  до того как не майнил паскаль  - всё было норм - карты корректно вертушки выставляли...

 

уже хз чё думать... может была у кого такая фигня?   заранее спасибо за любые советы!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@akaRev, так сними галочку Синхронизировать настройки одинакоых карт и посмотри на вкладочку Кулер для каждой карты.

 

post-5592-0-07168700-1485603198_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@akaRev, так сними галочку Синхронизировать настройки одинакоых карт и посмотри на вкладочку Кулер для каждой карты.

 

attachicon.gifСнимок.JPG

 

ну эт первым делом сделал))

говорю ж - до момента майнинга паскаля - проблем небыло...

мистика какая-то прям...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@akaRev, тогда попробуй сбросить настройки в дефолт, удалить профили карт и перезагрузиться с выключением.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@akaRev,на асусах система старт стоп, до 50 градусов вентиляторы принудительно не включаются. свыше 50 карта управляет вентилями, нормально их программно не настроить. я выставил 100% вручную через прошивку биоса. но всеравно если охлаждается ниже 50 вентили отключаются. а если вручную через программы. то они не слушаются. ставишь в ваттул обороты например 2000, а он ставит 1200 итд.

ставь 100% и забей

Изменено пользователем alzov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@akaRev, тогда попробуй сбросить настройки в дефолт, удалить профили карт и перезагрузиться с выключением.

сделал, то же самое... какая-то хрень...

уже думаю может из-за того что карты разных производителей?

но блин, до этого три дня майнили и проблем не было...

попробую чуть позже перешить карты...

хотя грешу, что одна из карт ASUS ROG Strix RX 470 - может из-за нее...

две других HIS 470 - с ними проблем у меня не было...  (другие риги исключительно на них)

@akaRev,на асусах система старт стоп...

 

так до этого норм всё было...  а теперь вторая карточка his  тоже перестала держать обороты...  думаешь как-то асусовская повлияла?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@akaRev,а если отключить управление вентилями из аб и включить покарточно из майнера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вообщем разобрался, косяк от карточки asus)))

хз, как - но эта зараза тянет вторую карточку his...

вытягиваю - всё норм, ставлю назад такая же фигня...

вообщем асус отличился)

-------------

ну знач так и просится решение - вынести карты от асус в отдельный риг и не заморачиваться)))

 

спасибо за советы - помогли))) сейчас открыл техноту по картам именно асус и вправду там своё управление вентилями - вот же заразы))) :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Раз такая тщательная работа уже проведена и ничего не выяснилось то попробуй с другой материнской платой. Кроме замены компонентов по одному и проверки ничего в голову не приходит. Тем более что с другим БП тоже самое, и карта на другом компе не глючит.

 

 

 

Насколько я знаю да.

согласен, у меня именно так мать сгорала,пока в один прекрасный миг просто перестала пост проходить и загружатся

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго дня, уважаемые коллеги!

 

Суть вопроса, касаемо работы Sapphire RX 480 Nitro+ OC 8GB - 11260-07-20G (Samsung) следующая:

 

Спустя сутки безуспешной игры в лотерею на PascalCoin решил перевести фермы обратно на ZEC.

Но... на одном из ригов после запуска майнера (Claymore's 11.1 - интенсивность -7 ... понижал и до -1) одна из 6 карт не хочет стартовать - GPU3 0.000 h/s - висит в режиме простоя прохлаждается - 35 вт в афтебёрнере потребление.

Карта прошита таймингами 1750 -> 2000. Умеренно разогнана: 1360 ядро / 2150 память. Power limit +10. Без даунклока. ASIC quality - 68%. Температура 50-53 C.

Хешрейт в Claymore's 11.1 Zcash - 285 H/s.

 

Дрова стояли 16.9.2. Снёс DDU дрова - поставил последние 17.1.1 с фиксом Pixel Clock Patcher 1.4.4.

Решил обратно проверить её на PascalCoin - всё работает.

Бросил риг на Эфир - так же всё работает безупречно - 30 Mh/s жмёт.

Прогнал 20 минут Фурмарком - и там всё прекрасно - карта работает стабильно.

Поменял местами карты несколько раз между собой (сетуя на райзеры может) .... карты работают - всё хорошо.

 

Именно у этой карты всё тот же симптом в работе майнера  Claymore's 11.1 - не стартует и всё тут (тестировал более ранними стабильными версиями - всё тоже самое). Сброс на стоковые настройки карты ничего не изменили. Отключал все карты - работала в одиночном режиме - результат тот же. Майнер работает - драйвер не вешается - GPU 0.000 h/s

 

До лотереи с PascalCoin работала как часы без нареканий.

 

Конфиг рига:

 

Windows 10 x64 LTSB

ASRock H81 Pro BTC R2.0

Pentium G3260 

Sapphire RX 480 Nitro+ OC 8GB - 11260-07-20G (Samsung) *6 шт

8gb DDR3 Samsung (файл подкачки 32gb)

SSD Samsung 750 evo 128gb

USB 3.0 Riser ver. 005s

Enermax MaxRevo 1600W 80 Plus Gold

 

Заранее благодарю.

Изменено пользователем Zack

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет. Такая проблема:

Две Msi rx 480 4gb Hynix , установлены в слоты x16 материнской платы без рейзеров, при работе найсхеша в Cryptonight, все ок. Как только перевожу на зекеш начинает работать и тухнет комп.

Пробовал запускать на клейморе тоже самое, тухнет комп. 

Подскажите в чем может быть проблема? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго дня, уважаемые коллеги!

 

Суть вопроса, касаемо работы Sapphire RX 480 Nitro+ OC 8GB - 11260-07-20G (Samsung)

Спустя сутки безуспешной игры в лотерею на PascalCoin решил перевести фермы обратно на ZEC.

Но... на одном из ригов после запуска майнера (Claymore's 11.1 - интенсивность -7 ... понижал и до -1) одна из 6 карт не хочет стартовать - GPU3 0.000 h/s - висит в режиме простоя прохлаждается - 35 вт в афтебёрнере потребление.

Карта прошита таймингами 1750 -> 2000. Умеренно разогнана: 1360 ядро / 2150 память. Power limit +10. Без даунклока. ASIC quality - 68%. Температура 50-53 C.

Хешрейт в Claymore's 11.1 Zcash - 285 H/s.

 

Дрова стояли 16.9.2. Снёс DDU дрова - поставил последние 17.1.1 с фиксом Pixel Clock Patcher 1.4.4.

Решил обратно проверить её на PascalCoin - всё работает.

Бросил риг на Эфир - так же всё работает безупречно - 30 Mh/s жмёт.

Прогнал 20 минут Фурмарком - и там всё прекрасно - карта работает стабильно.

Поменял местами карты несколько раз между собой (сетуя на райзеры может) .... карты работают - всё хорошо.

 

Именно у этой карты всё тот же симптом в работе майнера Claymore's 11.1 - не стартует и всё тут (тестировал более ранними стабильными версиями - всё тоже самое). Сброс на стоковые настройки карты ничего не изменили. Отключал все карты - работала в одиночном режиме - результат тот же. Майнер работает - драйвер не вешается - GPU 0.000 h/s

 

До лотереи с PascalCoin работала как часы без нареканий.

 

Конфиг рига:

 

Windows 10 x64 LTSB

ASRock H81 Pro BTC R2.0

Pentium G3260

Sapphire RX 480 Nitro+ OC 8GB - 11260-07-20G (Samsung) *6 шт

8gb DDR3 Samsung (файл подкачки 32gb)

SSD Samsung 750 evo 128gb

USB 3.0 Riser ver. 005s

Enermax MaxRevo 1600W 80 Plus Gold

 

Заранее благодарю.

следующая:

 

Монитор в эту карту попробуй воткнуть.

Изменено пользователем SERGEY 38

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

следующая:

 

Монитор в эту карту попробуй воткнуть.

Втыкал, при одиночной работе без остальных карт в качестве ведомой с подключенным монитором... Zcash Claymore's = GPU - 0.000 H/s 

Изменено пользователем Zack

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Zack, вообще ее запустить одну, без остальных карт и без райзера

Изменено пользователем SergES

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@misteroov, перегрев

Поставил на 100 охлаждение, все равно вылетело... Не может быть изза того что обе карты без рейзеров в мать вставлены.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Zack, вообще ее запустить одну, без остальных карт и без райзера

Втыкал вообще без карт - остальные карты были отключены - её одну запускал - но на райзере. Думаешь на прямую в слот PCIx 16 даст ответ на вопрос?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Zack, Конечно, исключить все и запустить в базовом варианте, мать-проц-память-винт-видяха в слоте.

А потом подключать по порядку (если все ок), сначала райзер, потом карты по одной.

Изменено пользователем SergES

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Zack, перебивай винду.

не спрашивай ничего, просто - перебивай винду.

Изменено пользователем sergt200

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Zack, перебивай винду.

не спрашивай ничего, просто - перебивай винду.

Спасибо за совет... пожалуй так и сделаю... отпишу в ветку по окончанию....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×