Перейти к содержимому

Рекомендуемые сообщения

(изменено)

- Look at all your Ants (S1/S2/S3) in one spot, assuming you're using Windows (uses .net 4.0) and your PC can reach them all via your network. - Can trigger visual alerts based on your criteria (temp too high, hash too low, fan too high, fan too low, X count too high). - It can initiate a software reboot automatically if it detects a specified number of dreaded Xs in the status, if the hash rate drops too low, or if it fails to respond properly to an API poll request - You can manually reboot Ants from the display. - You can manually update pool info for one or more S2s (or S1/S3s if you configured it to allow API access) - Shows the true hardware error percentage. - You can use it to scan your network to pick up the Ant addresses, or you can enter them manually. - Open source (GPL3): https://github.com/mdude77/MAntMonitor. - Has configurable multi-threaded polling of your Ants. You can use 1 to 64 threads simultaneously for your Ant farm. It defaults to not displaying the updates to the grid until 1 second after the refresh was initiated. You can (and should!) increase that value if you have a large number of Ants and/or you have slow video rendering.

MAntMonitor33.zip

Изменено пользователем Baunk199

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Люди, кто сталкивался с подобной проблемой:

Новая семерка батч 17 подключил, настроил статику, запустил - все ок.

Пользуюсь mminermonitor 5.3b1. по скану айпи-семерку находит, но в miner output ее нет. в логе пишет: ERROR when querying S4:0.122 (step 2.1): Ссылка на объект не указывает на экземпляр объекта.

перепробовал все! Ничего не помогает. остается только винду переставить. все другие железяки видно. мож кто как борол этот прикол? Буду благодарен за помощь.

Изменено пользователем Garick100

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Обновлю вопрос, так как сегодня подобная хрень случилась с еще одной семеркой. 

https://forum.bits.media/index.php?/topic/18603-antminer-vse-modeli-voprosy-pomosch-obsuzhdenie/?p=474372

Пробовал с разных компов, удалял и устанавливал снова, ничего не помогает. Айсик находит в сети, сохраняет настройки, но мониторить не получается!!!

Кто сталкивался??? Это прямо зараза какая то.

post-2973-0-31275600-1468402092_thumb.jpg

post-2973-0-81716800-1468402177_thumb.jpg

post-2973-0-71401800-1468402184_thumb.jpg

Изменено пользователем Garick100

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

ERROR when querying S4:0.122 (step 2.1): Ссылка на объект не указывает на экземпляр объекта.

 

Почему S4? S7 в эту прогу вносятся как S5 и нормально мониторятся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Rabinovitch,У меня они сами определяются как с4. попробуйте сделать поиск по айпи и увидите что семерки определяются как с4. Проблема не тут 100% Потому как другие семерки с теми же настройками, прошивками и т.д. отлично мониторятся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну смотрите, вам виднее. Я просто ручками добавляю майнеры. Автоматика, бывает, подводит...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Rabinovitch,Я скрин прилепил выше. обе семерки есть в настройках. сохраняю и перезагружаю. мониторится одна.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну что сказать..... день всевозможных действий ни к чему не привел. Делаю вывод что проблема в самом анте. Это батч 15. Батч 17 изначально не давал себя мониторить, с 15 все было норм, но теперь и 15 отвалился. Написал Смиту мож он что подскажет, хотя семерки у него нет вродь. Ну буду что то думать.

кто подскажет есть еще какие то мониторы для айсиков?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Это не проблема S7.

Это проблема MMonitor, который не умеет с поздних S7 корректно считывать продолжительность работы асика и иногда частоты на которой он работает.

Как правило это относится к 700 Мгц версии асиков. 

 

Также имеется  зависимость от прошивки S7. Так от 11.05.2016 они еще как-то отображаются, а от 23.05.2016 мне пока не удалось их увидеть.

На 600 мгц версиях подобных проблем не замечал никогда и при любых прошивках.

Изменено пользователем lebang

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

"Проблемные" S7 начинают мониториться  на частоте 725 и прошивке от 11 мая 2016 года. На частоте 731.5 Mmonitor мониторить их не захотел....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×