Jump to content
Sign in to follow this  
tamzik

не стабильная работа рига на 8 карт.

Recommended Posts

привет всем! подскажите , что может быть, если одна или 2 карты из 8 показывают хешрейд ноли после некоторого времени работы. после чего вачдок перезагружает, и каждый третий раз виснет винда или процесс запуска не начинается , а просто показывает мои карты и на этом строка заканчивается.

карты rx570 мать prime z270-p/

спасибо тем кто ответит)

Edited by tamzik

Share this post


Link to post
Share on other sites

по идее человек должен был настроить как надо. но перепроверю!  спасибо за подсказку.

Share this post


Link to post
Share on other sites
23 минуты назад, xxcombat сказал:

настройки биоса сверьте
https://www.youtube.com/watch?v=YM8Sj26TarA

 

при чем здесь биос если тупо видики отваливаются ?

 

... разгон/переразгон ... проверить райзеры, проверить питание ... всё, больше нет причин. Если карта железно отваливается - то запустить майнинг без ватчдога - будет хотя бы понятно какая. После железного отвала карты - только хард резет

Share this post


Link to post
Share on other sites

Опять новая 100500я тема , пля ну обычный, самый банальный переразгон с которым сталкивается каждый в первые 10 мин майнинга... Недонастроил ваш чел, к нему и обращайтесь. Если не сами настраиваете - какой совет хотите тут получить?

Share this post


Link to post
Share on other sites

третьи сутки стабильно работает ферма. 227 мх/с средняя скорость.  

пока ничего не менял в настройках.  может так хорошо все и продолжится....  но если что, попробую все подсказки что посоветовали мне 

карты асус стрикс 570 4гб

Share this post


Link to post
Share on other sites
В 16.02.2018 в 15:09, f_rostt сказал:

 

при чем здесь биос если тупо видики отваливаются ?

 

... разгон/переразгон ... проверить райзеры, проверить питание ... всё, больше нет причин. Если карта железно отваливается - то запустить майнинг без ватчдога - будет хотя бы понятно какая. После железного отвала карты - только хард резет

думал что может дело в питании. 2 блока.. разные... 1- корсар 850х  , 2 - чифтек А135 (750W) 

Share this post


Link to post
Share on other sites

может и в питании но 

11 час назад, tamzik сказал:

думал что может дело в питании. 2 блока.. разные... 1- корсар 850х  , 2 - чифтек А135 (750W) 

 

может и в питании но вряд ли .... блоки норм, корсар 6 карт правильно настроенных вытянет, чифтек - 5 карт

Share this post


Link to post
Share on other sites
2 часа назад, f_rostt сказал:

может и в питании но 

 

может и в питании но вряд ли .... блоки норм, корсар 6 карт правильно настроенных вытянет, чифтек - 5 карт

недавно узнал, что рейзера тоже так то подьедают электричество не слабо, если в общем потребление посчитать.

а на данную минуту все , на удивление и радость, работает стабильно. 

единственное 3 из 7 карт дают по 25.5 мх/с   остальные по 29.5

как думаете перезапускать  майнер? или пусть пока так?

Share this post


Link to post
Share on other sites

настроить карты просто надо ... 25 - они обычно столько на стоке дают с прошитыми таймингами

Share this post


Link to post
Share on other sites
31 минуту назад, f_rostt сказал:

настроить карты просто надо ... 25 - они обычно столько на стоке дают с прошитыми таймингами

все карты прошиты...

сначала все по 29.5 дают , а проходит несколько часов и 1 - 3 карты до 25.5 падают.  

с 236 до 223  примерно падает и на этом пока что остановилось...  уже почти трое суток в таком режиме.

в принципе вообще рассчитывал на 224 ...    поэтому даже не знаю, то ли жаловаться то ли  все в порядке)

изначально меня волновала проблема вылета и не всегда корректного запуска майнера. так получилось что стабильная работа сама по себе "объявилась"  (надеюсь на постоянную основу)  и единственное что мне не понятно сейчас это разница в скорости у карт. 

 

Share this post


Link to post
Share on other sites
54 минуты назад, tamzik сказал:

все карты прошиты...

сначала все по 29.5 дают , а проходит несколько часов и 1 - 3 карты до 25.5 падают.  

с 236 до 223  примерно падает и на этом пока что остановилось...  уже почти трое суток в таком режиме.

в принципе вообще рассчитывал на 224 ...    поэтому даже не знаю, то ли жаловаться то ли  все в порядке)

изначально меня волновала проблема вылета и не всегда корректного запуска майнера. так получилось что стабильная работа сама по себе "объявилась"  (надеюсь на постоянную основу)  и единственное что мне не понятно сейчас это разница в скорости у карт. 

 

PL играться ... температурами ... надо настраивать ... довольно муторный процесс, на форуме всё давно расписано, изучайте ...  падает хешрейт - скорее всего стопается карта - система её выкидывает из девайсов, watchdog делает рестарт процесса - карта опять определяется но с дефолтными настройками, и вы получаете свои 25 хешей

Share this post


Link to post
Share on other sites
В 19.02.2018 в 13:40, f_rostt сказал:

PL играться ... температурами ... надо настраивать ... довольно муторный процесс, на форуме всё давно расписано, изучайте ...  падает хешрейт - скорее всего стопается карта - система её выкидывает из девайсов, watchdog делает рестарт процесса - карта опять определяется но с дефолтными настройками, и вы получаете свои 25 хешей

отдал на диагностику людям. не стал самодеятельностью заниматься..  все ОК!  в одной из карт в биосе настройки поменяли...  М2 заменили на более качественные и 1 рейзер тоже в утиль. в итоге уже сутки 233-235 мх.  без косяков.  стабильно.   (тьфу тьфу тьфу!!! )   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...