Перейти к содержимому


Фотография

Майнер не отправляет шары серверу


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 JhonGalt

JhonGalt

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 06 January 2014 - 23:34

Недавно собрали пробную ферму, пока из-за отсутсвия рейзеров только одна видеокарта.

Майним лайткоины, батник:  cgminer.exe -o stratum+tcp://gigahash.wemineltc.com:3334 -u emitronik.1 -p "" —scrypt -I 20

Используем cjminer 3.1.0. Без монитора, через TeamViwer. Windows 8.1, карта MSI Radeon R9 290. Шары не посылаются, HW ошибки не пишутся

Подскажите, что делать?

-ofbQyImfWc.jpg


  • 0

#2 mylem

mylem

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1165 сообщений

Отправлено 06 January 2014 - 23:46

Монета какая?


  • 0

#3 JhonGalt

JhonGalt

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 06 January 2014 - 23:53

Монета какая?

 

вот же написано

 

Майним лайткоины

 


  • 0

#4 retal

retal

    Пользователь

  • Пользователи
  • PipPip
  • 79 сообщений

Отправлено 07 January 2014 - 07:48

По мне видится VARDIF проблема, по моему он не настраивается на dificulity

1 Поиграйте с параметром -I (хотя это вряд ли поможет - нагрузка GPU)

2 Попробуйте cgminer

3 Посмотрите дебаг логи

4 Попробуйте на другом пуле (не реклама нашего пула)


Сообщение отредактировал retal: 07 January 2014 - 07:49

  • 0

#5 JhonGalt

JhonGalt

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 07 January 2014 - 17:50

C:\Users\HappyMiner\Desktop\cgminer-3.1.0-windows>setx GPU_MAX_ALLOC_PERCENT 100

Успех. Указанное значение сохранено.

C:\Users\HappyMiner\Desktop\cgminer-3.1.0-windows>setx GPU_USE_SYNC_OBJECTS 1

Успех. Указанное значение сохранено.

C:\Users\HappyMiner\Desktop\cgminer-3.1.0-windows>cmd.exe /k cgminer —ndevs
[2014-01-07 02:08:54] CL Platform 0 vendor: Advanced Micro Devices, Inc.

[2014-01-07 02:08:54] CL Platform 0 name: AMD Accelerated Parallel Processing

[2014-01-07 02:08:54] CL Platform 0 version: OpenCL 1.2 AMD-APP (1348.5)

[2014-01-07 02:08:54] Platform 0 devices: 1
[2014-01-07 02:08:54] 0 Hawaii
[2014-01-07 02:08:54] GPU 0 AMD Radeon R9 200 Series hardware monitoring enable
d
[2014-01-07 02:08:54] 1 GPU devices max detected
[2014-01-07 02:08:54] USB all: found 7 devices - listing known devices

[2014-01-07 02:08:54] No known USB devices

C:\Users\HappyMiner\Desktop\cgminer-3.1.0-windows>

 

2 Попробуйте cgminer

cjminer пробовали 3.1.0 и 3.5.0, спасибо за советы


  • 0

#6 Lost

Lost

    Пользователь

  • Пользователи
  • PipPip
  • 178 сообщений
  • ГородСанкт-Петербург

Отправлено 07 January 2014 - 18:17

Как вариант, попробуйте Thread Concurrency указать. Лечилось подобное.


  • 0

#7 JhonGalt

JhonGalt

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 08 January 2014 - 13:53

Как вариант, попробуйте Thread Concurrency указать. Лечилось подобное.

Спасибо! Это пока самая полезная наводка )))

 

Ещё вопрос немного не в тему, никто не знает случайно, почему GPU Load скачет от 4% до 70% ??? Выдаёт примерно 830 килохэшей на R9 290


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных