Jump to content
Sign in to follow this  
JhonGalt

Майнер не отправляет шары серверу

Recommended Posts

Недавно собрали пробную ферму, пока из-за отсутсвия рейзеров только одна видеокарта.

Майним лайткоины, батник:  cgminer.exe -o stratum+tcp://gigahash.wemineltc.com:3334 -u emitronik.1 -p "" —scrypt -I 20

Используем cjminer 3.1.0. Без монитора, через TeamViwer. Windows 8.1, карта MSI Radeon R9 290. Шары не посылаются, HW ошибки не пишутся

Подскажите, что делать?

-ofbQyImfWc.jpg

Share this post


Link to post
Share on other sites

Монета какая?

Share this post


Link to post
Share on other sites

Монета какая?

 

вот же написано

 

Майним лайткоины

 

Share this post


Link to post
Share on other sites

По мне видится VARDIF проблема, по моему он не настраивается на dificulity

1 Поиграйте с параметром -I (хотя это вряд ли поможет - нагрузка GPU)

2 Попробуйте cgminer

3 Посмотрите дебаг логи

4 Попробуйте на другом пуле (не реклама нашего пула)

Edited by retal

Share this post


Link to post
Share on other sites

C:\Users\HappyMiner\Desktop\cgminer-3.1.0-windows>setx GPU_MAX_ALLOC_PERCENT 100

Успех. Указанное значение сохранено.

C:\Users\HappyMiner\Desktop\cgminer-3.1.0-windows>setx GPU_USE_SYNC_OBJECTS 1

Успех. Указанное значение сохранено.

C:\Users\HappyMiner\Desktop\cgminer-3.1.0-windows>cmd.exe /k cgminer —ndevs
[2014-01-07 02:08:54] CL Platform 0 vendor: Advanced Micro Devices, Inc.

[2014-01-07 02:08:54] CL Platform 0 name: AMD Accelerated Parallel Processing

[2014-01-07 02:08:54] CL Platform 0 version: OpenCL 1.2 AMD-APP (1348.5)

[2014-01-07 02:08:54] Platform 0 devices: 1
[2014-01-07 02:08:54] 0 Hawaii
[2014-01-07 02:08:54] GPU 0 AMD Radeon R9 200 Series hardware monitoring enable
d
[2014-01-07 02:08:54] 1 GPU devices max detected
[2014-01-07 02:08:54] USB all: found 7 devices - listing known devices

[2014-01-07 02:08:54] No known USB devices

C:\Users\HappyMiner\Desktop\cgminer-3.1.0-windows>

 

 

 

2 Попробуйте cgminer

cjminer пробовали 3.1.0 и 3.5.0, спасибо за советы

Share this post


Link to post
Share on other sites

Как вариант, попробуйте Thread Concurrency указать. Лечилось подобное.

Спасибо! Это пока самая полезная наводка )))

 

Ещё вопрос немного не в тему, никто не знает случайно, почему GPU Load скачет от 4% до 70% ??? Выдаёт примерно 830 килохэшей на R9 290

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...