Jump to content
Sign in to follow this  
AlGor

ASUS ROG Strix B250H не работают 4 из 6 PCI-Express

Recommended Posts

Риг плата ASUS ROG Strix B250H, процессор Celeron G3930,  БП R-sena 1600 W, карты Sapphire 1 - RX580 8Gb, 5 - RX 570 ITX 4Gb.

Карты работают только в PCI-e x16, в PCI-e x1 работать отказываются, аналогичная ситуация была с платой ASUS Prime H270 Plus,

которую сдал обратно в магазин. Платы покупал в разных магазинах.

Есть какие нибудь идеи ? Как запустить все карты ?

 

 

Share this post


Link to post
Share on other sites

@AlGor Немеряно видео по настройке этих карт. 

Share this post


Link to post
Share on other sites
3 часа назад, Андрей_ua сказал:

@AlGor Немеряно видео по настройке этих карт. 

немерянно, только нет там того, что нужно. Нужен человек, кто столкнулся с такой же проблемой

Такая же карта, купленная 3 года назад, работает без проблем. Настройки биоса сравнивал - одинаковые....

Share this post


Link to post
Share on other sites

@AlGor Windows в UEFI

Share this post


Link to post
Share on other sites
4 часа назад, Андрей_ua сказал:

@AlGor Windows в UEFI

Спасибо, друг сердечный ! В десна тебя готов целовать )))) А то эти танцы с бубном уже достали !

Самое интересное, эту настройку я уже использовал один раз в 17-м на МСИайной плате и напрочь забыл. ASUSы никогда

этим не беспокоили... Все-таки со временем в тех же моделях BIOS меняется, иногда существенно...

Еще раз большое спасибо !!

PS. Ты же под этим же ником на miningforume тусуешься ? 

Edited by AlGor

Share this post


Link to post
Share on other sites

Да незачто. Да, под этим. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Asus Strix GTX 1080 8Gb Артифачит

      Здраствуйте. Купил 3 видеокарты Asus Strix gtx1080 a8g gaming б/у для майнинга у разных продавцов. И у меня проблема, возможно кто-то поможет или подтолкнет на решение проблемы. Все они работают хорошо, без каких нареканий и проблем. разгоняются и частоты держат +200 gpu, +500 ram, 78% tdp. Но при запуске "таблетки" ETHlargementPill для кефира, в двух картах из трех появляются артефакты и система перезагружается. На Windows 7 перезагрузка не происходит но дисплей в пикселях. Изменение частот и t

      in Видеокарты

    • Asus P7P55D не работает с RX 5500 XT

      Есть 100% рабочая Radeon RX 5500 XT 8GB от MSI, есть 100% рабочая материнская плата Asus P7P55D, но вместе они не работают. Вставляю Radeon HD 7750 — всё работает. Вставляю 5500 в другую материнку — всё работает.   Нашёл в интернете кучу советов обновить биос материнской платы, вшил самую последнюю версию — проблема сохранилась. С 5500XT я могу войти в биос, но загрузка Win10 не начинается.   Подскажите, пожалуйста, есть ли какие-то варианты, чтобы их подружить?

      in Материнские платы

    • Asus Prime Z270-P

      Добрый день всем. Появилась очень странная проблема с одной из ригов. Аналогический риг собранный на 6 картах все так-же подключено и на втором. Проблема в следующем. Биос: 0812 Все включено как в похожих тема форумов. Виндовс 10 64 установлен по инструкции. Так же и видеокарты подключаются. На риге установлено: 8гиг оперативки ССД: 60гиг 6 карт GTX 1080 ti На матери наглухо отказывается одновременно работать 6 карт. 5 работает а 6 нет. Все

      in Материнские платы

    • AREZ STRIX RX580 O8G GAMING ИЩУ BIOS

      Уважаемые форумчане! Если среди вас есть те, кто имеет у себя в использовании AREZ STRIX RX580 O8G GAMING, поделитесь, пожалуйста, оригинальным BIOS'ом от данной видеокарты. Благодарю!   BIOS Firmware YV0AK4-A01

      in Прошивки

    • Asus z270p не запускается на серверных БП

      Всем привет! Собственно проблема описана в теме... Ферма прекрасно работала на материнке Asus z270p, но вот в одно плохое утро - перестала стартовать - питание подается на материнку,  но куллер процессора не стартует - система не грузится.  Материнка гарантийная - отнес в СЦ - подключили - все работает. Вернулся домой - подключаю - не работает. Вернулся в СЦ уже со своим процессором и оперативкой - подключили опять - все у них работает. Вернулся домой - подключ

      in Материнские платы

×
×
  • Create New...