Перейти к содержимому
iDimka

Claymors ETH+DCR

Рекомендуемые сообщения

(изменено)

Всем привет.

 

Не могу настроить майнинг ETH+DCR на версии 9.3. ETH роет нормально, а при включении DCR получаю ошибку DCR: Job timeout, disconnect

 

post-58197-0-68141700-1498468660_thumb.png

 

На данный момент конфиг выглядит так:

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal XXXXXX.rig1 -epsw x -dpool stratum+tcp://stratum.decredpool.org:3343 -dwal XXXXXX.rig1 -dpsw XXXXX -dcoin dcr

Пробовал такой конфиг:

EthDcrMiner64.exe -epool eu2.ethermine.org:4444 -ewal XXXXXXX -eworker comp6 -epsw x -etha 0 -allpools 1 -dpool dcr.coinmine.pl:2222 -dwal XXXXXXX.user1 -dpsw XXXXXXX -r 1 -dbg -1 -mport 0 -retrydelay 3 -ftime 45 -dcri 23

и еще кучу разных, результат один. Пробовал цифрами 1-5 вырубать все карты и включать по одной - тоже самое...

 

 

Так же не работают майнеры для Z:

 

EWBF's CUDA Zcash miner, пробовал версию 0.3.4b.

Через пару секунд после запуска окно закрывается...

 

post-58197-0-45343000-1498468709_thumb.png

 

Конфиг:

miner.exe --server eu1-zcash.flypool.org --user t1NF6yLUxAAttibU8mzfX86o8aWLcqF38DX.rig1 --pass x --port 3333 --cuda_devices 0 1 2 3
Nicehash Miner
 
post-58197-0-76651200-1498468927_thumb.png
 
Конфиг дефолтный
 
nheqminer.exe -cd 0 -l eu1-zcash.flypool.org:3333 -u t1NF6yLUxAAttibU8mzfX86o8aWLcqF38DX.rig1
 

Подскажите куда копать ?

 

Мать Z270-P, память 4gb, видяхи все разные, но все 1070 gtx, БП 1000W+650W, файл подкачки 16гб, неопределенных железяк в диспетчере устройств нет...

Изменено пользователем iDimka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интернет на риг раздается по шнурку от роутера RT-AC68U. На роутере не делал ни проброс портов, ни настраивал фаервол и т.д.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пишет же что проблема с подключением, копай инет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Проблема решилась установкой VPN, по всей видимости у провайдера были зарезаны порты

Изменено пользователем iDimka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×