Перейти к содержимому

Рекомендуемые сообщения

(изменено)
Сложно ссылку чтоли дать?, не у всех есть возможность долго изучать форум

Нет возможности заниматься майнингом - ждём на авито.

Я даже готов подтвердить правильное решение, если оно будет здесь озвучено, "да, это оно".

Это параметр майнера.

Изменено пользователем Mictlantecuhtli

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Нет возможности заниматься майнингом - ждём на авито.

Я даже готов подтвердить правильное решение, если оно будет здесь озвучено, "да, это оно".

Потратил время почитал, оказывается уже все читал и все пробовал и не работает. Если нечего сказать по существу и помочь, можно и не пустословить зря.

Изменено пользователем flibustier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-eres 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-eres 1

Вот человек хотя бы пытается, спасибо, но я давал свой батник выше, там это есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

я давал свой батник выше, там это есть.

А вот это уже интересно. Попробуй setx GPU_FORCE_64BIT_PTR 0 поменять на 1.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Сегодня две 2 г видяхи наотрез отказались копать нормально эфир (стоят две 2г+две 4г.)   19:19:42:731 14f8 ETH: GPU0 21.351 Mh/s, GPU1 0.722 Mh/s, GPU2 2.371 Mh/s, GPU3 21.281 Mh/s   setx GPU_FORCE_64BIT_PTR 0 setx GPU_MAX_HEAP_SIZE 100 setx GPU_USE_SYNC_OBJECTS 1 setx GPU_MAX_ALLOC_PERCENT 100 setx GPU_SINGLE_ALLOC_PERCENT 100   EthDcrMiner64.exe -ftime 5 -epool stratum+tcp://ethermine.ru:8008 -eworker 3803 -ewal кошель -epsw x -mode 1 -powlim 20 -eres 1 -ethi 4 -mport 0     на других фермах где по одной 4г видяхи все работает.   Что еще можно сделать HELP

 

 

-eres 0            ;) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вот это уже интересно. Попробуй setx GPU_FORCE_64BIT_PTR 0 поменять на 1.

Нет, тоже самое

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

-eres 0            ;) 

Ахах, теоретически и логически, так не должно работать, вроде как создать буфер под 0(ноль) эпох, но заработало благодарствую!

Изменено пользователем flibustier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

возможно кто-то подскажет куда смотреть. Система с 5 RX 480 (4GB) i 1 RX470 (8gb) Раныше все работало хорошо и стабильно. Накрылся HDD. Поменял на SSD. Все заново переустановил. Ранее были частоты 2000/950 mv и 1145 / 950mv. Тайминги с 1500. Параметры виртуальной памяти 16-20ГБ. Теперь с этими настройками Claymore 7.4 вся система зависает на стадии setting dag epoch. Пробовал все переставлять, прошивать биос по новому, драйвера от 16.9 до 17.1, играл с параметиром eres, одно и тоже система зависает наглухо, даже не реагирует на кнопку reset. На стоковых частотах клеймор запускается только, делаешь даунвольт ниже 1000 mv, зависает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Господа, подскажите пожалуйста куда копать: постоянно зависает ферма. В лог файлах каждый раз одна и та же надпись в последней строке:    1140    ETH: Stratum - socket send failed 10054, disconnect

кусок конфига:

EthDcrMiner64.exe -tt 70 -r 0 -epool eth-ru2.dwarfpool.com:8008 -ewal кошель -epsw

 

и еще в ивентах вот такая ошибка выскакивает:

 

Параметры разрешений для конкретного приложения не дают разрешения Локально Активация для приложения COM-сервера с CLSID  

{D63B10C5-BB46-4990-A94F-E40B9D520160}

 и APPID  

{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}

 пользователю NT AUTHORITY\СИСТЕМА с ИД безопасности (S-1-5-18) и адресом LocalHost (с использованием LRPC), выполняемого в контейнере приложения Недоступно с ИД безопасности (Недоступно). Это разрешение безопасности можно изменить с помощью средства администрирования служб компонентов.

Как решилась проблема?

 

У меня такая же ситуация сейчас (Stratum - socket send failed 10054, disconnect)

В дуале и в соло, на разных монетах

Майнер клемора 7.4 и 8 версий

работает около часа+/- и зависает вся система

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
@Yarema,видяхи имеют свойство деградировать, попробуй снизить частоты и вольтаж повысить, если все работает это та самая деградация. тогда смирится поставить стабильный вольтаж и майнить дальше. видяхи случаем не асус стрикс? у меня на них такое

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была такая же проблема..

Грешил на винды. переустановил - не помгло.

Снес ВАттулс...  Вентелятор регулирую МСИ.. тоесть вольтаж не занижаю... 4 дня работает без сбоев...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@Yarema,видяхи имеют свойство деградировать, попробуй снизить частоты и вольтаж повысить, если все работает это та самая деградация. тогда смирится поставить стабильный вольтаж и майнить дальше. видяхи случаем не асус стрикс? у меня на них такое

Нет не асус, видяхи сапфир 480 (4гб) память хюникс и ельпида и одна 470(8гб) самсунг. Стабильно работают 24/7  только при даунвольте в 1000 мв. и частоте 2000. по памяти. Все что ниже 1000 мв, даже 990 мв зависон при создании ДАГ файла.

post-41275-0-45277700-1488539150_thumb.jpg

Изменено пользователем Yarema

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Yarema, Это возможно только одна карта фиговая попалась. Попробуй параметром -di запускать часть карт и отобрать плохую.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Народ подскажите если в клейморе функция отправки на почту писем о потери связи с фермой. (как например в sgminer'e) ?

 

Вроде есть вариант такой "-ewal 0xb9eb097042ead7dd575b331c43804c7d33d8eef9/Rig-name/mymaul@gmail.com"

 

и есть вариант просто после -epsw  писать не x, а адрес почту...оба пробую...но ничего не работает :(

Изменено пользователем RusSolo

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможности есть, но только если пул поддержует такое, пул же шлет письма

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Ахах, теоретически и логически, так не должно работать, вроде как создать буфер под 0(ноль) эпох, но заработало благодарствую!

пути господни не неисповедимы..

Изменено пользователем yuslav

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Доброе утро коллеги, сегодня после очередной смены эпохи, опять не работают на эфир 2 гб карты.

 

Похоже все?, даг файл перевалил за 2гига и никак не запустить карты на эфиры? Печаль.

Изменено пользователем flibustier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не читал давно тут ничего, просто надо было удалить все временные файлы от майнера. 

Это где?, я чего то не знаю?, подскажите

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе утро коллеги, сегодня после очередной смены эпохи, опять не работают на эфир 2 гб карты.

 

Похоже все?, даг файл перевалил за 2гига и никак не запустить карты на эфиры? Печаль.

 

Работает 270Х вместе с 290-ми.. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Работает 270Х вместе с 290-ми.. 

 

Хмм, что в батнике?, может я что-то упустил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Хмм, что в батнике?, может я что-то упустил.

Ничего не менял. Использую файл конфигурации.  ОЗУ 4Гб, виртуальная память - по запросу системы.

Изменено пользователем lerik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

возможно кто-то подскажет куда смотреть. Система с 5 RX 480 (4GB) i 1 RX470 (8gb) Раныше все работало хорошо и стабильно. Накрылся HDD. Поменял на SSD. Все заново переустановил. Ранее были частоты 2000/950 mv и 1145 / 950mv. Тайминги с 1500. Параметры виртуальной памяти 16-20ГБ. Теперь с этими настройками Claymore 7.4 вся система зависает на стадии setting dag epoch. Пробовал все переставлять, прошивать биос по новому, драйвера от 16.9 до 17.1, играл с параметиром eres, одно и тоже система зависает наглухо, даже не реагирует на кнопку reset. На стоковых частотах клеймор запускается только, делаешь даунвольт ниже 1000 mv, зависает.

А можно признаки смерти HDD? А то я подозреваю что и у меня накрылся, но буду возле рига только через несколько дней, может сразу уже с новым винтом ехать...?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что посоветуете ставить на дуале?Паскаль просадил эфир и жрет много,думаю профита с просадкой и электричеством не много.Как дела с dcr,sc и либрой?Раньше их не майнил.Копаю на 470ых


А можно признаки смерти HDD? А то я подозреваю что и у меня накрылся, но буду возле рига только через несколько дней, может сразу уже с новым винтом ехать...?

Как он себя ведет?Если ферма запускается - сделай тест поверхности,или хотя бы смарт глянь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   1 пользователь

×