Перейти к публикации

Рекомендованные сообщения

(изменено)

Надеюсь кто-то подскажет причину ошибки:
Вин 7 х64 (винда только установлена)
БП 600 W
Процессор: Кор 2 Дуо 2 Ггц (разогнан до 2800, возвращал до 2-х эффекта ноль)
Мать: Асус P5B
Видеокарта: Gigabyte GV-R795WF3-3GD, Radeon HD 7950 (http://www.gigabyte.ru/products/page/vga/gv-r795wf3-3gd/) - 2 шт. Напряжение по умолчанию - 1.25 В
Память: 3 Гб
Майнер: BFGMiner, CGMiner.

При разгоне карты (ставлю по одной карте пока) экран становится чёрным и только перезагрузка возвращает работоспособность системе. Даже незначительный разгон приводит к такой ошибке, но не сразу.
При загрузке системы появляется окошко с предложением поиска ошибки в интеренете, но поиск ничего не даёт, окошко просто пропадает.
В окне есть подробности ошибки, вот они:

Сигнатура проблемы:
  Имя события проблемы:    BlueScreen
  Версия ОС:    6.1.7601.2.1.0.256.1
  Код языка:    1049

Дополнительные сведения об этой проблеме:
  BCCode:    124
  BCP1:    0000000000000000
  BCP2:    FFFFFA800373E038
  BCP3:    0000000000000000
  BCP4:    0000000000000000
  OS Version:    6_1_7601
  Service Pack:    1_0
  Product:    256_1

Файлы, содержащие сведения об этой проблеме:
  C:\Windows\Minidump\032913-20264-01.dmp
  C:\Temp\WER-48984-0.sysdata.xml
 
Подскажите, как решить проблему?

Изменено пользователем paladin281978

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

БП скорее  всего слабоват для двух карт (они у тебя с завода разогнанные), ну и опиши как ты их разгоняешь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дровки, SDK хоть ставил?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А зачем вообще, камень разгонять? Чего-то не хватает?
А вообще, видимо не разгонябельна совсем.

Изменено пользователем Yablya

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

действительно ? Boost 1000 MHz это ~525 Mhash/s

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Егор, я писал выше, что ставлю по одной карте (чтобы убедиться, что не в одной конкретной проблема)

разгоняю ядро до 1150-1190, память оставляю 1250 или до 1350 подымаю.

bfgminer.exe --scrypt --worksize 256 --intensity 13 -o http://coinotron.com:8322 -u логин.1 -p пароль

выдайт макс 375 кх

Интенсивность более 13 даёт ошибки HW

разгон афтебёрнером и гигабайтовской утилитой ОС Гуру 2 (в ней и напряжение и всё остальное регулируется без танцев как с афтебёрнер)

возможно это происходит при полной загрузке ГП...

BlueScreenView показывает код ошибки 0х00000124

Изменено пользователем paladin281978

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@spirt,ставил дрова, как без них то? :) насколько я знаю SDK в них входит.

если нет то где и какой скачать?

разгоняю ядро до 1150-1190, память оставляю 1250 или до 1350 подымаю. Температура макс 65-68

bfgminer.exe --scrypt --worksize 256 --intensity 13 -o http://coinotron.com:8322 -u логин.1 -p пароль

выдайт макс 375 кх

Интенсивность более 13 даёт ошибки HW

 

UPD: Оно?

http://developer.amd.com/tools/heterogeneous-computing/amd-accelerated-parallel-processing-app-sdk/downloads/

Изменено пользователем paladin281978

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 в кодах ошибок ни бум  бум

из практики частоту памяти для начала не трогай вообще

по ядру на одном из биосов должно стартовать  на 1000  МГц

поставь 50Miner 0.5.1 и любой из Cgminer, poclbm, phoenix, DiabloMiner даст 470 - 525 Mhash/s без лишних действий

( начни с  Cgminer ) , почему   50Miner ? если чего-то не хватает он сам предложит решение



 если ты лайты майнишь - там свои грабли  ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

лайты

я писал, что пробовал Cgminer. эффект тот же .

Вот сейчас поставил SDK взятые здесь: http://developer.amd.com/tools/heterogeneous-computing/amd-accelerated-parallel-processing-app-sdk/downloads/

по моему SDK идут в комплекте с дровами... разве нет?

дрова это каталист? с диска ставил драйвера и установился каталист.

после этого разогнал сейчас до 1190 ядро и память до 1400, температура 60, вентили 70%

но макс выдаёт 377 кх

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

референс для 7950 800 МГц  -  1190 это почти 50% - каламбур скажу -  нифига себе ты гонишь

а для лайтов это(разгон по ядру) и не нужно - там память важнее

дальше - найди готовую конфигурацию для своей карты и получай свои 550 - 600 кх

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Егор, конфигурация что я писал выше нормальная, но у меня что-то не так...

выше 380 кх никак не получается.

если интенсивность ставить выше 13, например 14-18 то до 600 кх, но в основном тогда ошибки HW.

я с подобным не сталкивался никогда. поэтому как и что не знаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если она нормальная значит с железом баг  :D (думаю с конфигом прблема)

найди готовый батничек для CGMINER 2.10.5

на форуме CGMINER полно готовых решений , все расписано

на пулах в ФАКе есть готовые решения (ltcmine.ru пример)

сделай скрин и задай вопрос пулу где майнишь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Смысла нет гнать на 1150 - нестабильна и греется как утюг. Лучше найди биос на 1000 для этой карты, скачай winflash и прошей. У меня так.. 

 

UPD.

А, даже ссылки сохранились:

 

http://www.techpowerup.com/downloads/1750/ATI_Winflash_2.0.1.11.html  - прошивальщик

 

http://www.techpowerup.com/vgabios/index.php?page=1&architecture=ATI&manufacturer=Gigabyte&model=HD+7950&interface=PCI-E&memSize=0 - биосы.  

 

Только надо проверить совпадают ли девайс айди карты и биоса.

Изменено пользователем demonic

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На 1050 у меня стабильно работают такие карты при напряжении 1,08В. Греются без принудительного охлаждения большим вентилятором до 60(самая холодная)-70(самая горячая) градусов.

А по поводу синего экрана(может поможет) - так у меня было подобное - намучился, пока выяснил причину ;) Оказалось вот что: когда на материнку дует прохладный воздух и она охлаждается вылетает синий экран и ребут. Чудеса ;) Тестил с разными видеокартами, планками памяти, дровами, виндами, но во всех вариантах синий экран через 3-5 минут после включения вентилятора охлаждения ;) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

"Подскажите решение по Gigabyte GV-R795WF3-3GD" - таких тем 2, объедините пожалуйста в одну!

Это хард-форк.  :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это хард-форк.  :D

 

А модераторы наблюдают, какая ветка победит  :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×