Перейти к публикации
KBEPT

Проблемы запуска Gigabyte R9 280X/290X

Рекомендованные сообщения

Все, ферма вообще отсоединилась, уже на уровне ОС произошел сбой.

Это после запуска без sgminer.conf


Когда запускал вашим майнером - вообще не стартует, пишет

[00:52:36] Started sgminer 4.1.0
[00:52:36] Loaded configuration file sgminer.conf
[00:52:36] clDevicesNum returned error, no GPUs usable
[00:52:36] All devices disabled, cannot mine!

Когда запускаю своим майнером без настроек - 4 ВК стартует, но по ~ 68 KHs  и вот спустя 5 минут вся ферма в даун ушла.

Нутром чую, что синяк произошел (сижу по RDP)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@KBEPT тогда предлагаю радикальный метод.. удалить амд-шной прогой дрова нахрен, ребутнуться естессно, потом все заново поставить..(только сами дрова дисплея, без мусора остального!)..и потом опять пробовать... интенсивность начать всеж с 13...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё, понял, буду пробовать...

О результатах отпишусь.

Спасибо ребята

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё, понял, буду пробовать...

О результатах отпишусь.

Спасибо ребята

Да, дрова в шюбом случае перебить нужно попробовать, что-то тут не так работает, и мне кажется не аппаратно, а именно на уровне софта

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Итак...

 

Удалил я все установленные драйвера с помощью утилиты от AMD.

Затем там же, на AMD скачал последние драйвера (версия 14.4).

 

Результат в принципе тот же :(

 

До установки драйверов определялось 4 ВК как стандартные графические карты.

После установки драйверов - осталось только 3 ВК ...

После запуска SGMiner, стартует только 2 ВК.

И через 10-20 минут одна из двух ВК уходит в "SICK" и SGMiner критически завершает работу...

 

На ночь я оставил всего одну ВК в системе для проверки работоспособности.

Взял аналогичную базу (Мать+Проц+Оператива) и через райзер в PCIEx1 подключил эту одну ВК.

 

Уже работает ~12 часов и пока полет нормальный...

 

Что же делать, в чем касяк?

Может попробовать другую мать, проц, оперативу, ось?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

последние драйвера (версия 14.4).
последние 14.6..погляди там внимательнее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Итак...

 

Удалил я все установленные драйвера с помощью утилиты от AMD.

Затем там же, на AMD скачал последние драйвера (версия 14.4).

 

Результат в принципе тот же :(

 

До установки драйверов определялось 4 ВК как стандартные графические карты.

После установки драйверов - осталось только 3 ВК ...

После запуска SGMiner, стартует только 2 ВК.

И через 10-20 минут одна из двух ВК уходит в "SICK" и SGMiner критически завершает работу...

 

На ночь я оставил всего одну ВК в системе для проверки работоспособности.

Взял аналогичную базу (Мать+Проц+Оператива) и через райзер в PCIEx1 подключил эту одну ВК.

 

Уже работает ~12 часов и пока полет нормальный...

 

Что же делать, в чем касяк?

Может попробовать другую мать, проц, оперативу, ось?

Ну если дело не в картах и не в софте то даже не знаю что сказать, можно попробовать конечно другую оперативу, начать можно с установки 8.1 винды, и в ней начисто уже все поставить и еще раз попробовать. Хм, странно

последние 14.6..погляди там внимательнее

Да какая уже разница?) Они погоды не сделают ведь)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

14.6 стабильнее..всеж.. если винда нормально определила все 4 карты значит все нормально с ней...копать дрова и ресурсы.. например-в биосе поотключать вообще ВСЕ не задействованное в майнинге-звук, лпт-ком порты, даже сеть лан если не используется..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так я по RDP соединяюсь с фермой.

У меня вообще монитор ни один не установлен ...

Может в этом причина?

Хотя современные драйвера уже без моника могут GPU гонять.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@KBEPT,..не ну в идеале то при настройке моник то желателен вначале...Давай не отчаивайся-пробуй все варианты и с биосом и с дровами.. Кстати даже такой вариант-вынуть одну карту и пробовать запустить полноценно ферму на 3-х. А потом уж дальше смотреть..

Изменено пользователем Lion74

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так я по RDP соединяюсь с фермой.

У меня вообще монитор ни один не установлен ...

Может в этом причина?

Хотя современные драйвера уже без моника могут GPU гонять.

Я тоже по рдп настраивал и настраиваю, попробуйте удалить дрова не амдшной прогой а специальной, чтоб все следы удалила, я сейчас доберусь до компа и могу скинуть, а потом 14.6 или 14.7 поставьте попробуйте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, кстати, пробовал я так делать: вынуть одну ВК и на трех ВК сделать ферму...

А вот нифига ;)

У меня какой-то "косяк" умный попался :D

 

Вытаскиваю одну из четырех ВК, система определяет 3 ВК.

Вытаскиваю одну из трех ВК, система определяет 2 ВК.

И так далее :D

 

Я тогда крайне удивился данному факту ;)

 

Я плакаю :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С биосом он по рдп ничего не сделает, я сам голову ломал как мне по рдп доступ в биос иметь))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

,ну раз карты руками вытаскивает..значит ферма рядом! только моник прицепить... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

,ну раз карты руками вытаскивает..значит ферма рядом! только моник прицепить... :)

А я в биосе уже все что нужно без моника делаю :D Записал на видео сколько раз куда нажимать на клаве и всё, только хардкор :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, :) супер... А по теме-должны 4 карты на этой мамке свободно запускаться.. и даже 5 карт..https://forum.bits.media/index.php?/topic/3725-sgorela-gigabyte-lga1155-ga-b75-d3v-b75/

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, :) супер... А по теме-должны 4 карты на этой мамке свободно запускаться.. и даже 5 карт..https://forum.bits.media/index.php?/topic/3725-sgorela-gigabyte-lga1155-ga-b75-d3v-b75/

Да, я не думаю что проблема в мамке

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

...еще  мысли...насчет качества райзеров например... Можно одну карту в оснвной слот pci-e засунуть напрямую, без райзера 16х16 (его вобще не использвать..)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо ребята, пробовать сейчас буду варианты...

Сгонял только что, привез ферму к себе.

 

Сейчас буду пробовать с биосом "играть".

Так же попробую напрямую без райзеров подключиться. Нашел МП с 3 x PCIEx16.

Сейчас установлю Ось, попробую эти же карты без райзеров подключить, напрямую.

 

Единственный момент, есть 2 БП по 750Ватт (Бронза Термалтейк),

если одну ВК запитать напрямую от 1 БП (перемычку в 24Пин на GND+PWR), ничего не случится страшного?


Скажу честно, я грешил на мать...

А теперь вообще потерялись мысли...

 

И ведь я уверен, что проблема в какой-то одной мелкой "пакасти" незаметной с первого взгляда...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, МП другая, но я хочу вообще отсечь любые сомнения на счет работоспособности ВК ...


А на форуме материться можно?

Так хочется...


И да, кстати, из четырех ВК, две сидят на райзерах с допполнительным питанием ;)

Это я на всякий случай уже...

Изменено пользователем KBEPT

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@KBEPT,насчет БП тут глянь https://forum.bits.media/index.php?/topic/4091-daite-sovet-po-soedineniiu-2-kh-bp-dlia-pitaniia-4-kh-kar/ а насчет карт-тоже полазил по старым темам...райзеры 1х16 на ВСЕ карты рулят. Я сам на старой мамке мучился с тремя картами..В итоге все завелось когда одну карту оставил в основном слоте, а две другие через райзеры 1х16 и к тому же с перемычками вдобавок в слотах..

bitcoin-mining.jpg

Изменено пользователем Lion74

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ага, я тоже где-то информацию подобную находил...

Сейчас сперва перемычки всандалю, проверю и отпишу...

 

P.S. Каркас из уголка (алюминий) уже скрутил, Win7Ult64Bit установил.

Новое и отличное от текущего железа готово для тестирования.

Но я пока рыпаться не буду, перемычки всандарю, посмотрю что будет...

 

Как будет результат сразу отпишу.

Буду держать в курсе ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо ребята, пробовать сейчас буду варианты...

Сгонял только что, привез ферму к себе.

 

Сейчас буду пробовать с биосом "играть".

Так же попробую напрямую без райзеров подключиться. Нашел МП с 3 x PCIEx16.

Сейчас установлю Ось, попробую эти же карты без райзеров подключить, напрямую.

 

Единственный момент, есть 2 БП по 750Ватт (Бронза Термалтейк),

если одну ВК запитать напрямую от 1 БП (перемычку в 24Пин на GND+PWR), ничего не случится страшного?

Скажу честно, я грешил на мать...

А теперь вообще потерялись мысли...

 

И ведь я уверен, что проблема в какой-то одной мелкой "пакасти" незаметной с первого взгляда...

БП у вас синхронихированы-то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Фуух...

Итак, пишу результаты своих испытаний и усилий.

 

Ферма из 4x GV R9 280X на базе всего Hardware, указанного в первого посту - успешно стартанула.

На данный момент работает уже порядка 40 минут, пока нормально.

Температура каждого GPU ~65-70 градусов.

Общее потребление фермы составляет порядка ~950-990Watt (Абасацца бэлин).

Таким образом на БП еще ~200Watt в резерве и это хорошо ;)

 

Что же я сделал?

Самое главное - постарался поверить в чудо :D

 

А если серьезно, то:

1. Одна ВК через райзер 16x->16x в PCIEx16;

2. Три ВК через райзеры 16x->1x в PCIEx1;

3. На все три порта PCIEx1 перемычки (замкнул два контакта, как указано постом выше);

4. В BIOS (UEFI) установил приоритет выбора графики с Auto на PEG и отключил встроенную графику;

5. Подключился монитором через DVI к той ВК, что сидит на PCIEx16 и все определилось.

 

Но поправка - подключал я не все ВК сразу, а по одной ВК за одну перезагрузку операционки.

 

И вот теперь, пока еще я монитор не отключил, возник вопрос...

После отключения монитора, все карты будут определяться или ... ?

 

Я в принципе скачал TeamViewer, буду наверное им подключаться теперь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

....Ну вот..терпение и труд-все перетрут! Маладэц! :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×