Jump to content
alzov

Кардинально новый подход к даунвольту видеокарт rx 470\570\480\580

Recommended Posts

@pavel2555 Ну ребята, е мое, вот у меня почему то все работает да? У других нет, ну могу биос СВОЙ именно с стриксов 470 скинуть ....

Вообще хоть тему удаляй) походу у меня одного и пары человек сработало))

Share this post


Link to post
Share on other sites

@alzov привет! тему не удаляй, все гуд! работает, единственный минус - мозг прикладывать нужно, у nvidea в этом плане в разы проще...твой способ у меня работает на всех 470-х и 570-х, на скрине msi 570 4гб, гейминг, эльпида и хуникс, 5 карт - 610ватт, на голдовике, циферки, правда подбирать везде свои приходится, но идея твоя! гуд!

1.JPG

Share this post


Link to post
Share on other sites

Создал мод Биос по Инструкции,но не могу его прошить теперь?? Ати винфлешь при прошивке зависает намертво в чем дело?? Да гляньте Биосы

1.Это родной с поменяными таймингами  

2.Переделанный по инструкции

 

555.rar 555mod.rar

Share this post


Link to post
Share on other sites
5 часов назад, Андрей_ua сказал:

Архив поврежден или имеет неизвестный формат"

Это не архив надо просто переименовать rar в rom иначе не выкладывается на форум

Share this post


Link to post
Share on other sites
19.05.2019 в 13:12, multik555 сказал:

Создал мод Биос по Инструкции,но не могу его прошить теперь?? Ати винфлешь при прошивке зависает намертво в чем дело?? Да гляньте Биосы

1.Это родной с поменяными таймингами  

2.Переделанный по инструкции

 

Так мой мод БИОС кто нибудь проверял или нет? Все я там правильно сделал?

Share this post


Link to post
Share on other sites

Что-то никак не получается завести на Sapphire Pulse RX570 8Gb.

Во время загрузки артефакты  или черный экран.

Драйвера августовские блокчейн.

 

По разному пытался сделать. Ни хотит(

Share this post


Link to post
Share on other sites

 

20 минут назад, Al8 сказал:

Что-то никак не получается завести на Sapphire Pulse RX570 8Gb.

Кого куда завести? "Потрудитесь излагать свои мысли яснее".

Share this post


Link to post
Share on other sites
6 часов назад, Андрей_ua сказал:

 

Кого куда завести? "Потрудитесь излагать свои мысли яснее".

Завести даунвольт. Уменьшить потребление карт (ы).

Все делал по инструкции:

1. Сохранил BIOS видеокарты через ATI FLASH

2. Открыл сохраненный BIOS через Polaris Bios Editor (все по инструкции)

Отредактировал Power States в разделе GPU, установил для всех 8 штук P States значение 1145MHz и 875mV

state07.jpg

 

Далее в этом же редакторе отредактировал параметры в разделе PowerTune:

POWERTUNE.jpg

Сохранил BIOS

 

3. Открыл отредактированный BIOS в другой программе - SRBPolaris BIOS Editor

Зашел в раздел PowerTune установил SmallPower Limit в 60W:

powertunesrbp580.jpg

Сохранил BIOS

 

4. Открыл отредактированный BIOS в ATI Flash, прошил карту.

 

5. Перезагрузил компьютер с картой, во время загрузки Windows получаю артефакты или черный экран.

 

Мысль: Может так и должно быть, и на карте нужно майнить и не подключать к монитору?

 

Карты кстати Sapphire RX 570 Pulse 8Gb двух-куллерные, память микрон или самсунг.

Где мой косяк....

 

Edited by Al8

Share this post


Link to post
Share on other sites
1 час назад, Андрей_ua сказал:

@Al8

А с таймингами что? Изменял?

Конечно изменял, оптимизированные тайминги от Майнда.

Или какие нужно ставить?

Share this post


Link to post
Share on other sites

подскажите кто

замучался с одной картой 570 gigabyte gaming elpida

ее оригинальный тайминг с 1500 (1500-2000 с ним она даже 1850 не держит)

777000000000000022AA1C00315A6B3CA0550F15B68C1506006AE4007C041420CA8980A9020000001712262B612B3715

все тайминги перепробывал для эльпиды, никак больше 1920 не хочет гнаться. Миллионы ошибок по памяти.

Остальные карты 570 на hynix 2080 держат, 30.5mh/s, samsung 2150 31.7mh/s, а эта 28 с большим трудом(

смириться что ли?

Edited by [email protected]

Share this post


Link to post
Share on other sites

странный метод , прописал в биосе частоты и вольтаж в страпы , и все нормально держит по ядру.. 

для кого этот метод ??

Share this post


Link to post
Share on other sites

у меня не вышло

Screenshot_4.thumb.png.1fc3b692cdbee1c4a70b28d6234141af.png

 

скрин1  - с биосом по инструкции, потребление 110, почему-то держит 1000mV ???

Screenshot_1.thumb.png.5686da5a60310ff3c4170f6545fb5153.png

 

скрин2 - запуск майнера с параметрами частот и напряжений, 86 показывает (память слабая Elpida)

Screenshot_3.thumb.png.13911e5bd98593a82d8560f8e7cb61a7.png

 

с розетки хавает 760 (6 570 gigabyte gaming 4gb), минимум что удалось добиться 720 (было 78-80 в проге) при 1100 по ядру, сейчас 1150, кроме карты что на скрине (Elpida) снялось 29.5mh/s, остальные по 30-31mh/s

Вот скрин с 570 hynix, потребление одинакое,  кроме самсунг, та вообще жрет и гонится далеко)

Screenshot_5.thumb.png.dbbec1923c812ba69b4ac44dd90a57f9.png

 

биос прикладываю по вложении) мне кажется фантастикой что можно снизить до 60  )), я кстати когда даунвольтил через майнер, если меньше 77 было, то сразу потом уходило в 45 и хешрейт падал

 

c 580 получше результат, удавалось снимать 68 при 1110 по ядру, сейчас поднял до 1150 (31mh/s)

580.thumb.png.3d7de0d6ffed307ae568ba0862b51d39.png

elpida32_ps.zip

Edited by [email protected]

Share this post


Link to post
Share on other sites

У меня все эльпиды так работают ( около 1920, 28мх), в мае 2017 с ними тоже возился, потом забил. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...