Перейти к содержимому

Рекомендуемые сообщения

у меня почему-то с этим майнером карточики в произвольном порядке уходят в DEAD. на обычном майнере х-11 или х-13 молотят стабильно сутками. а на этом раз в пару часов примерно по 1-2 карточки в каждой ферме вешаются и майнер перестает отсылать решения.

у кого-то было такое? как лечили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Аналогичная ситуация. Пробовал intensity, частоту GPU занижать,все равно уходят в DEAD. Если или X11, или X13, то нечасто, а если с автопереключением, то раз в 10 - 15 мин. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня почему-то с этим майнером карточики в произвольном порядке уходят в DEAD. на обычном майнере х-11 или х-13 молотят стабильно сутками. а на этом раз в пару часов примерно по 1-2 карточки в каждой ферме вешаются и майнер перестает отсылать решения.

у кого-то было такое? как лечили?

 

за 4 часа майнинга пока не было мертвяков и больных. перевел все риги на этот майнер. понаблюдаю сутки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Появился глюк после установки данного майнера. Порушился файл /user/.Xauthority на двух (пока) фермах.

Никакие советы по восстановлению пока не помогли (chown, chmod, xauth add, копирование рутовского xauth файла, смена майнера). Целый день разбирался, но так и не вкурил (в дебиане, правда, я не очень силен, но все же).

Выкачал крайнюю версию pimp, залью на 2 фермы и буду тестить. Там, говорят есть автоапдейт. Надеюсь в ближайших апдейтах добавят sgminer 5. А пока буду так работать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На 14.6 драйверах работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На 14.6 драйверах работает?

 

по дефолту стоят 14.4

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто уже пробовал X15 ?

 

Здесь данные, что на R9-280 должно получиться 2.300 Mh/s http://cryptomining-blog.com/?s=sgminer-5 

 

У меня  с видео Asus R9-280 на TradeMyBit удалось получить всего 1.100 Mh/s  :sad: 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На 270 без x 1.495M драйвера 14.6RC

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Разобрался, почему на X15 не удавалось получить заявленные 2.300 Mh/s  :)

 

С worksize 256, 512 больше 1.100 не "выжималось". Уменьшил до 128, получил 2.750 - 2.800 Mh/s. Конфиг такой:

Видеокарта Asus R9-280X, драйвера 14.6RC.

w 128g 4i 18gpu-engine 1150

gpu-memclock 1500

 

Изменено пользователем S_k_a_t_e

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Сейчас форки на X15 не интересны, но если кому нужны настройки для R9-290 (без X), драйвер 14.6RC:

 

 

Изображение
Изображение

 

Изменено пользователем S_k_a_t_e

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на ферме установлено несколько видеокарт -4 шт. что надо прописать в конфиге , чтобы одна видеокарта не запускалась. Пробовал вариант d 1,2,3 - чтобы три видеокарты запускались, а одна нет. Игнорирует данную команду.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

парни, кто смог нормально настроить сгминер5 под R9 290, скиньте плиз настройки, а то что на х-11 что на х-13 скорость ниже чем у 7970.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

,cgminer - в *.bat надо писать  -d o -d 1 -d 2 -d 3

sgminer - в *.conf  "device" : "0,1,2,3"

 

 

 

Изменено пользователем basok

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

парни, кто смог нормально настроить сгминер5 под R9 290, скиньте плиз настройки, а то что на х-11 что на х-13 скорость ниже чем у 7970.

я во всех схожих темах спрашивал, никто так и не смог помочь по R9 290 (на Х-11 и Х-13 )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Последняя 5 версия с  драйверами 14.6  хорошо работает с X11 X13, пофиксили автопереключение между алгоритмами

настройки для 290   -p 1 -g 2 -w 256 --gpu-memclock 1237 --gpu-engine 700-1027 --gpu-fan 60 --temp-target 74 --temp-overheat 85 --temp-cutoff 95 --gpu-powertune 0 --temp-hysteresis 4 --auto-gpu -I 16 -k darkcoin-mod

280    -p 1 -g 2 -w 64 --gpu-memclock 1490 --gpu-engine 700-1090 --gpu-fan 60 --temp-target 74 --temp-overheat 85 --temp-cutoff 95 --gpu-powertune 0 --temp-hysteresis 4 --auto-gpu -I 16 -k darkcoin-mod

 

x11  280  4500 MH/s        290   5800  MH/s

 

 

 

https://www.dropbox.com/s/o6dy3wtahnjmo6g/sgminer5.0.3_fix_autoswitch.exe

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробовал майнер, с дровами 14.4 и 13.2 почти никакого эффекта, вылетает майнер чаще обычного, на последних дровах 14.6 на х11 все гораздо лучше, вылетов нет, почти обещанная скорость на приведенном конфиге, правда пришлось интенсивность до 19 поднять и частоты до 1040 и 1120 соответственно, для 7950 конфиг  g 1 w 128  I 21   итого 3800

спасибо,пойду еще покопаю на х 13 попробую

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

спасибо,пойду еще покопаю на х 13 попробую

 

попробовал копать этим майнером src на кварке,  прирост скорости заметный 280  дает 4200 настройки пока не трогал, только кернел поменял  на quarkcoin.cl

судя по coinwarz секурки сейчас этим майнером рыть профитнее х11 нагрев и потребление похоже примерно такие же

И вопрос вдогонку кто сейчас что копает и чем, может я не то посчитал ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

х13 намного больше потребляет чем х11, боюсь что источник не выдержит, на 800 ватнике аэрокуле висит 2 290 и 1 280, на  sgminer 4.2 вроде держал х13, но здесь скорость должна быть повыше, никто не пробовал х13 с подобным конфигом ? Надоело источники палить :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Кто желает сам попробовать собрать последнюю версию под linux - пробуйте

Изменено пользователем General-Beck

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Все решил вопрос! Всем спасибо за помощь :)))

Изменено пользователем iam

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

p.s. заметил глюк - не отображается достоверная статистика принятых пулом шар в майнере, хотя в вебморде рига акцепты учитываются нормально.

так же(

 

Вопрос к публике:

 

При батнике:

sgminer.exe 2>%time:~0,2%-%time:~3,2%_%date:/=%.log --kernel x11mod -o пул -u юзер -p пас -w 256 -g 4 -I 19 --auto-fan --temp-target 75 --gpu-engine 1050 --gpu-memclock 800 --thread-concurrency 8192

 

в логе на старте вот такие вещи:

 

 

 

[15:16:26] Set default algorithm to darkcoin-mod

[15:16:26] Global quota greatest common denominator set to 1

[15:16:26] Default Devices = all

[15:16:26] set_devices(all)

[15:16:26] Loading settings from default_profile for pool 0

[15:16:26] Pool 0 Algorithm set to "darkcoin-mod"

[15:16:26] Pool 0 devices set to "all"

[15:16:26] Pool 0 lookup gap set to "(null)"

[15:16:26] Pool 0 Intensity set to "19"

[15:16:26] Pool 0 XIntensity set to "(null)"

[15:16:26] Pool 0 Raw Intensity set to "(null)"

[15:16:26] Pool 0 Thread Concurrency set to "8192"

[15:16:26] Pool 0 GPU Clock set to "1050"

[15:16:26] Pool 0 GPU Memory clock set to "800"

[15:16:26] Pool 0 GPU Threads set to "4"

[15:16:26] Pool 0 GPU Fan set to "(null)"

[15:16:26] Pool 0 GPU Powertune set to "(null)"

[15:16:26] Pool 0 GPU Vddc set to "(null)"

[15:16:26] Pool 0 Shaders set to "(null)"

[15:16:26] Pool 0 Worksize set to "256"

 

 

Вопрос: имеет ли смысл подставлять какие-либо значения вместо NULL (в батник/конфиг естественно, а не в логе редактировать :D )?

 

ЗЫ: майню на дровах 14.7 и sgminer v5 отсюда в течение 30 минут, пока стабильно и почти 4Mh/s с Asus 7970 DCII

 

UPD: не меняет частоту памяти (GPU-Z фиксирует 1400)! ((( что порекомендуете?

Изменено пользователем pan_asket

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У кого было что майнер оффает все карты при переключении пула? как лечили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Народ помогите плиз настроить Sgminer 

есть 2 видяхи 

1. Radeon HD 7850

2. Sapphire AMD Radeon R9 280X VAPOR-X OC

 

пул stratum+tcp://pool.profitcoin.org:3893

Мод X13

 

У меня почемуто выдает мощность в 100 Kh/s

такой батник:

sgminer -k x13mod -o stratum+tcp://pool.profitcoin.org:3893 -u X -p X

Изменено пользователем VIXMAN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
VIXMAN

sgminer.exe --kernel x13mod -o stratum+tcp://pool.profitcoin.org:3893 --userpass хер:хер1 -I 20 -w 128 -g 2 --thread-concurrency 8192 --gpu-fan 50

 

7950/7970   при 1100\1500 выдают 2650\3000 мегашекеля

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×