Перейти к публикации
kss1s

М2 переходник на PCI-e

Рекомендованные сообщения

Всем доброго времени суток! Купил переходник М2 на PCI-e (как на прикрепленном фото), подключил-видеокарта не работает (кулера не крутятся, материнка не видит).  Поменял переходник на другой-все тоже самое. Далее чуть сместил переходник правее в разъеме, чтобы запитались контакты ключа справа на переходнике- закрутились кулера, однако мать не видит карту. Далее залудил последние два контакта на этом переходнике, как на видео (https://www.youtube.com/watch?v=13Ox2JxIuTo), однако тоже результата эти манипуляции никакого не дали. Подскажите пожалуйста кто-нибудь сталкивался с такой проблемой? Рейзер рабочий. 

4267362311.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@kss1s  а сама материнка умеет М2--> PCI-e ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Потыкай несколько раз аккуратно. У меня тоже не с первого раза определились видеокарты.

у меня z270-p с двумя такими разьемами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 17.03.2018 в 11:02, kss1s сказал:

@Uliss Умеет, у меня Asrock b250 pro4.

Получилось запустить видеокарту через М2 переходник? У меня такая же материнка и не получается. Пробовал 2 переходника вставлял в разные слоты М2  и не видит карты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...