Перейти к содержимому

Рекомендуемые сообщения

Здравствуйте. Помогите, есть 6950 от Powercolor с частотами 920/1250. На лайте выдает 450кх/с. В VERTMINER 0.5.3 как не бился - больше 140 не выходит, а должно быть порядка 220. Windows 7 x64. Драйвера 13.12. BAT файл:

 

setx GPU_MAX_ALLOC_PERCENT 100
vertminer.exe --scrypt-vert -w 256 --thread-concurrency 6140 --lookup-gap 2 -v 1 -d 0 -g 1 --intensity 18 -o *** -u *** -p ***
 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

--thread-concurrency 6140
вобще этот параметр убери..он сам подбирает..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

а должно быть порядка 220

А с чего ты решил что должно быть 220? Где инфу посмотреть по выхлопам ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Выхлоп на верте=выхлоп на лайте/2. Сейчас все настроил, выдает 233 кх/с с частотами 920/1250.

Но появилась новая проблема: в системе стоит как основная карта R9 280X Dual-X. При первом запуске её майнера, выдает как и должна 350 кх без проблем.

Потом, после закрытия майнера, я играю в BF4(при офисной работе проблема не возникает) и майнер при запуске пишет: Thread 1 being disabled и карта начинает выдавать 13 кх/с. Лечиться только перезагрузкой. Параметры запуска:

setx GPU_MAX_ALLOC_PERCENT 200
vertminer.exe --scrypt-vert --thread-concurrency 8192 --lookup-gap 2 -w 256 -v 1 -d 1 -g 2 --intensity 13 -o ***-u *** -p ***

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, после запуска vertminer  вижу выбор сервера после этого черный квадрат, карты нагружаются на сайте вижу скорость. Почему не отображается статистика в минере ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Выхлоп на верте=выхлоп на лайте/2. Сейчас все настроил, выдает 233 кх/с с частотами 920/1250.Но появилась новая проблема: в системе стоит как основная карта R9 280X Dual-X. При первом запуске её майнера, выдает как и должна 350 кх без проблем.Потом, после закрытия майнера, я играю в BF4(при офисной работе проблема не возникает) и майнер при запуске пишет: Thread 1 being disabled и карта начинает выдавать 13 кх/с. Лечиться только перезагрузкой. Параметры запуска:

setx GPU_MAX_ALLOC_PERCENT 200vertminer.exe --scrypt-vert --thread-concurrency 8192 --lookup-gap 2 -w 256 -v 1 -d 1 -g 2 --intensity 13 -o ***-u *** -p ***
Насколько я понимаю это не лечится, у меня тоже бывает такая проблема, и тоже лечу только перезагрузкой, судя по всему — это нормально и не стоит парится особо :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×