Перейти к публикации
Oger

Разные карты в 1м риге

Рекомендованные сообщения

(изменено)

Всем доброго времени суток, господа. Ситуация патовая, аж трИсёт, как говорится, потому что мучаюсь уже дней 5. Начну издалека: спустя 2 месяца спокойного майнинга, сдохли порты PCI на 1й из мат. плат (Colorful C.H81A-BTC V20). Ну, это я так подумал. В один прекрасный момент, стал замечать, что ватчдог стал дико ребутить риг, стал разбираться. Отваливаются карты на эквихеше: дстм майнер через пару сек, после запуска майнера, евбф держался около часа, кефир клеймором майнился нормально. Методом исключения (как я сначала подумал), нашел глючную карту, без которой все работало стабильно. Ставлю ее в др риг, все летает. Ставлю назад, уже глючить начинает другая карта. Ну, дальше, как в библии майнера: поменял то, поменял это. Поменял все, по итогу. Осталавалась только сама материнка. Но тут меня посетила мысль, перекинуть все 3 Асуса с глючного рига, на другой, где стояли чисто 5 Palit JS. Что получил по итогу? Теперь глючный риг стал не глючным, а тот, где получилось вновь 3 Asusa и 2 Palit JS, стал отваливать карты. Собственно вопрос: как подружить карты от разных производителей? И почему 2 месяцо стабильно пахало, а тут такое. До времени глюков, в конфигурациях обоих ригов ничего не менялось, как по части железа, так и по программной. Сегодня, когда перекидывал Асусы на другой риг, он отработал 6 часов, я уже чуть не обрадовался, но приехав с работы, обнаружил повисший второй риг (где 3 асуса и 2 JSa).

Конфиги ригов: МП-Colorful C.H81A-BTC V20, ПРЦ-Celeron 1840, по 4Гб ОП (одной планкой), БП HP 1200 (серверные) ну и, собственно, виновники торжества, 5 GTX 1060 Palit JS (не глючит) и 2 GTX Palit JS + 3 Asus GTX 1060 Dual (не OC версия). Память JS-Микрон, на Асусах-Хьюникс. Разгон: до глюков PL 90, +100 по ядру (1911MHz) +400 по памяти (4404MHz). Собственно сегодня, решил немного прикрутить на Асусах, оставил лишь PL 90, +50 ядро и +100 память. Если до утра не повиснет, то можно оставить так, если нет, то придется еще попробовать на стоке. 

P.S. Сори за много букв, просто крик души.

Изменено пользователем Oger

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Система в последнее время обновлялась?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 минуты назад, rig4you сказал:

Система в последнее время обновлялась?

 

22 минуты назад, Oger сказал:

До времени глюков, в конфигурациях обоих ригов ничего не менялось, как по части железа, так и по программной.

Вчера уже (на 3й день глюков) накатывал новую винду (чистую официалку), и как раз подъехали новые дрова от Нвидии. Эффекта не дало...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Посетила еще мысль: а что, если асусам ручками переустановить драйвер, прям насильно, указав месторасположение. Будет что-то вроде каждой карте свой драйвер, а не один общий, на всех. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, rig4you сказал:

Система в последнее время обновлялась?

вчера обновилась) итог синий экран на данной матери) пару ребутов вроде держится, на сколько хватит хз но есть подозрение что последняя обнова винды зло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня  была точно такая же ситуация - в моем случае помогла замена всех БП и всех райзеров, поочередная замена райзеров и питания результатов не давала. Кто был виноват я так и не выяснил, снятые железяки были вполне рабочими и сейчас успешно майнят на других фермах. Возможно  проблема была в просадках по питанию или в косчной версии райзеров.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
54 минуты назад, gaberwacky сказал:

У меня  была точно такая же ситуация - в моем случае помогла замена всех БП и всех райзеров, поочередная замена райзеров и питания результатов не давала. Кто был виноват я так и не выяснил, снятые железяки были вполне рабочими и сейчас успешно майнят на других фермах. Возможно  проблема была в просадках по питанию или в косчной версии райзеров.

Спасибо за совет, но я сменил 3! блока питания и около 15 райзеров. Сомневаюсь, что все бракованное.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй сброс биоса с последующим отключением батарейки и пусть часик полежит,

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×