Jump to content
rldep

Загадка первого слота (ASRock FM2A55 Pro+)

Recommended Posts

Пересобрал ферму из 4-х карт на новой материнке. Конфигурация - в конце сообщения.

 

Проблема: карта, установленная в слот №1 (PCI-E x1) нормально работает от момента включения питания до первой перезагрузки.

Если переставить ее в другой слот (всего их на матери 5) - все работает нормально.

 

Ненормальность в слоте №1 проявляется так:

- если туда поставить 5850: после перезагрузки cgminer не может поменять ее частоты и обороты вентилятора (а напряжение меняет)

- если туда поставить 6970: после 1-й перезагрузки cgminer не видит температуру карты, и через несколько секунд после его запуска система падает в BSOD. После 2-й система падает в BSOD сразу как запускается cgminer, после 3-й система не загружается до рабочего стола и падает в BSOD самостоятельно (без cgminer).

 


Конфигурация: мать ASRock FM2A55 Pro+ (A55, Socket FM2+), проц Athlon II 340,

Win7 x64, дрова 13.12.

 

слот 1 - x1 - 5850 через райзер с доп.питанием

слот 2 - x16 - 6930

слот 3 - x1 - пустой (перекрыт кулером 6930)

слот 4 - x1 - 6970 через райзер с доп.питанием

слот 5 - x4 - 6950

слот 6 - PCI

слот 7 - PCI

 

1-й БП питает систему и те карты, что в слотах

2-й БП питает райзеры и те карты, что на райзерах.

Запас по мощности БС есть. БП соединены правильно (земли вместе, PSON 2-го через ключ от +5 первого)

 


Мать была обменяна по гарантии, но на новой все то же самое.

Есть ли у кого предположения, как пользоваться 1-м слотом без проблем?

Edited by rldep

Share this post


Link to post
Share on other sites

Есть 2 фермы на таких мамках.

С первой парился: при включении 4-х карт, не зависимо от выбора слотов, одна показывала код 43 :) Решилось обновлением биоса.

По второй: работает исправно 4*280Х, вставлены как у Вас, все через райзеры х1-х1 с питанием без перемычек. Но при перезагрузке стабильно бсод на драйвер видеокарты, на второй резет нормально стартует, при этом холодная загрузка всегда успешна. Пока это дело не победил.

Edited by gavcheg

Share this post


Link to post
Share on other sites

Блин... это что же получается, для установки в третий слот вместо первого надо делать райзер изогнутый....

Share this post


Link to post
Share on other sites

Дело кончилось отказом от использования 1-го слота, изготовлением райзера с короткой выступающей частью (чтобы шлейф от него можно было вывести из-под системы охлаждения второй видеокарты), и установкой его в 3-й слот.

 

Если кому интересно - то расстояние между верхушкой слота и СО - 6 мм.

Share this post


Link to post
Share on other sites

Долго я парился с запуском пяти карт на ASRock FM2A55 Pro+ а именно сапфиров 390, удалось запустить и работает стабильно на эфире уже трое суток. Суть в следующем: в широкие pcie (x16) карты подключаются только широкими райзерами, установили две карты, ставим виндовс 10 про, ставим  Crimson Edition 16.3.2, потом добавляем по одной карте после каждого выключения.

 

 

Есть еще в арсенале ASRock FM2A88X PRO+ полагаю что с ней нужно работать по такой же схеме.

Edited by VIgor

Share this post


Link to post
Share on other sites

И чего вас так тянет на FM2 сокет?

На АМ3/+ все работает без шаманства и танцев  с бубном, проверено и подтверждено.

Share this post


Link to post
Share on other sites

Тоже начал с обновления биос, потом 10-ку поставил, карты и райзеры (шлейфовые, проверенные) переставлял - без изменений. Если в первом слоте была любая  карта (ставил и 1060 и 380) , то все равно через 1-60 минут после запуска майнера - перезагрузка и после карта в первом слоте с кодом 43 или вообще ее нет.

 Чтоб карта опять заработала, требовалось обесточивать риг. ресет не помогал. Это и натолкнуло на то, что проблема скорее не в софте.

Решилось все подпайкой перемычки на райзер, воткнутый в первый слот. Уже трое суток не разу не ребутилось, карта не пропадает, майнер нормально работает.

Единственная осталась небольшая проблема, как в первом посте с 5850, после перезагрузки - карта в первом слоте работает только на стоковых частотах и афтербернер не влияет на нее до обесточивания. Но если в карту есть возможность зашить нужные частоты, то проблема отпадает.

 

ЗЫ в слот 5 - карта воткнута без райзеров, во 2-й через 16-16райзер, остальные три - шлейфовые райзеры 1-1.

Edited by дедулик

Share this post


Link to post
Share on other sites

 

 

Uliss, загляни в свою же подпись.

 

Там ссылки для нуждающихся и не умеющих искать и обрабатывать информацию.

Я к ним отношения не имею.

Share this post


Link to post
Share on other sites

Вопрос к счастливым обладателям данного девайса (коим и я являюсь): удалось кому-нибудь в х16 на матери подключить карточку через х1 райзер ? Я сколько ни пытался, оставил эту затею.

Share this post


Link to post
Share on other sites

@d4m, можно раскрыть выражение "сколько ни пытался" ?

"Сколько" - это количество попыток включения или вариантов подключения?

 

Вариант с райзером с перемычкой HotPlug тестировался?

С какими картами проводились эксперименты.

Share this post


Link to post
Share on other sites

@d4m, можно раскрыть выражение "сколько ни пытался" ?

"Сколько" - это количество попыток включения или вариантов подключения?

 

Вариант с райзером с перемычкой HotPlug тестировался?

С какими картами проводились эксперименты.

Речь о вариантах подключения, тестировались различные драйвера и вк, а так же райзеры. Карты msi r9 380, powercolor r9 390, asus strix rx470. Драйверы 15.12 и выше, остановился на 16.3.1 (как здесь рекомендовали) стабильный полёт 4х карт, во втором х16 вк подключена напрямую, первый х1 райзер с перемычкой. Пробовал райзеры шлейфовые х1 с доп питанием, шлейфовые х16 с доп питанием (эти райзеры вообще мёртвые, пробовал их на трех разных матерях, везде карту не видят), х1 usb из двух разных партий (эти рабочие, проверенные).

 

Перемычку hotplug на х16 не тестировал. Стоит попробовать ?

Edited by d4m

Share this post


Link to post
Share on other sites
во втором х16 вк подключена напрямую

 

Включайте все карты на райзерах

 

Перемычку hotplug на х16 не тестировал.

 

Что, прям х16-х16 райзер? Со шлейфом шириной во весь слот?

Или, все же, это х1-х1 с узким шлейфом, но наверху для карты припаян разъем х16 слота?

 

Стандартный рабочий вариант - короткие (30см) УСБ-райзеры или шлейфовые х1-->х1/х16  с отводом питания 12в и перемычкой HotPlug.

Share this post


Link to post
Share on other sites

Что, прям х16-х16 райзер? Со шлейфом шириной во весь слот?

Именно такой. С молексом для доп. питания. Но только дохлые они совсем, не работают ни при каких раскладах. Их у меня 2 шт.

 

На usb x1 есть смысл перемычку ставить ?

Edited by d4m

Share this post


Link to post
Share on other sites

 

 

На usb x1 есть смысл перемычку ставить ?

 

Она там уже есть

Share this post


Link to post
Share on other sites

Здравствуйте!

Дабы не плодить темы напишу здесь.

 

Win7 64. Материнка fm2a55 pro+, проц а4-5300 с обновленным биос и без разгона через 6-8 часов работы отключается. В системных логах ошибка kernel power.

Нагрузка 4 * 7970 на стоковых частотах через райзеры с доп.питанием. драйвера - crimson 16.11. пробовал 3 карты - разницы нет.

БП 1200 термалтейк + доплнительный обдув всей констркции внешним высокооборотным вентилятором.

Чтобы ее включить нужно выключить из розетки. Кнопка питания не стартует плату. Дежурка есть. В блоке вентилятор крутится, на usb есть питание.

Днем могу стартануть gsm розеткой а ночью не отследить.

Что можно сделать?

Share this post


Link to post
Share on other sites

> kernel power

 

Винду попробовать переставить? В любой непонятной ситуации переставляй винду... или могу порекомендовать попробовать линукс, 7000 серия в нём отлично работает. Это что бы исключить софтовые проблемы.

Edited by arceny

Share this post


Link to post
Share on other sites

Установка доп.блока питания на материнку вроде решила проблему.

По ходу дела, мало 1200вт на 4 карты 7970. Непонятно, почему с 3 не хотела работать.

Остался bsob в atikmdag.sys после зависания и перезагрузки. Помогает только выкл питание, подождать пару минут и заново вкл.

Карты стоят 1-2-3-4 слоты. В 5-м, 16х, карты не хотят работать. Карта определяется, однако при запуске майнера ГПУ вылетает. 6-х Мод сделан.

Edited by Valm

Share this post


Link to post
Share on other sites

какая бл....кая материнка :angry:

На самом деле, если ее брать из расчета на 4 карты, то все нормально.

И недорого и работает после адекватной настройки сама по себе, без лишних телодвижений.

Share this post


Link to post
Share on other sites

К своему посту выше могу добавить, что за все это время плата не доставила хлопот. на ней сначала несколько месяцев стояли 5 1060, потом пару 1060 заменил на 1070. майнинг осуществлялся на множестве разных алго. Главное подобрать такой режим разгона карт, чтобы они не глючили и тогда никаких отвалов 5-й карты или перезагрузок не бывает. Да, осталась проблемка, что на 5-й карте частота снижается до дефолтной, но т.к. биос невидии править не знаю как, то просто смирился. 

 Конечно, если есть возможность и желание переплатить и взять более стабильную плату, то эту лучше не брать.

 

Share this post


Link to post
Share on other sites

Оказывается ASRock FM2A55 Pro+ не так уж и плоха!!! 

А так как в продаже их не стало - взял ga-970a-ds3p v2.1 и атлон х4 620. так вот на ней 5 1060 вообще никак не запускаются (видятся при установке драйвера, но в момент запуска драйвера - винда мгновенно ребутится). 4, и то надо все в биосе отключать и еще надо в системных устройствах винды гасить встроенные в 1060 звучки.

 Если б знал, что ga-970a-ds3p v2.1 такая противная - сразу бы взял asus prime z270p

Ну а т.к. мозг требует изврата, да и процы и память в шкафу валяются - заказал для сексперимента ga-970a-ud3p

Edited by дедулик

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...