Перейти к публикации

Рекомендованные сообщения

Народ нужна помощь, месяц уже ломаю голову. :help:

Имеем:

2x RX580 nitro + 8gb sapphire  и 4х RX580 powercolor 8gb (итого 6 карт)

SSD 60gb

8gb DDD4

мать ASUS Z270 Prime TUF Mark2

Райзора 009s   6шт

БП 1650w ATX 80+

 

Ферма стабильно не работает, может раз в сутки перезагрузиться, а может как сейчас каждые 5-10 мин.

Видеокарты новые, не разгонял. Понижал частоты в Afterburner'e, все равно виснет спустя какое-то время.

Винду менял, мать тоже, драйвера AMD blockchain, стоит watchdog, иногда после перезагрузки одна или 2 карты не копают, майнер пишет 0 хэшей напротив них.

Поставил на всяк случай стабилизатор, думал скачки в сети.

Менял Бп на серверный, эффект не меняется. В чем дело куда и что делать не знаю, осталась только на вас надежда...

 

 

IMG_8531.jpg

IMG_8532.jpg

IMG_8535.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У людей 6 штук RX 580 кушают из розетки 1750 Ватт в дуале.

А чтобы снизить энергопортбление крути power limit

Изменено пользователем linberg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И попробуй без собаки работать. Она может глючить. И, раз у тебя красные, попробуй монерку копнуть, она постабильнее будет, и совсем не так нагружает карты и бп.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 минут назад, linberg сказал:

У людей 6 штук RX 580 кушают из розетки 1750 Ватт в дуале.

А чтобы снизить энергопортбление крути power limit

копаю только эфир, без дуала.

1 минуту назад, BoraBora сказал:

И попробуй без собаки работать. Она может глючить. И, раз у тебя красные, попробуй монерку копнуть, она постабильнее будет, и совсем не так нагружает карты и бп.

его собсна поставил специально, т.к иногда ферма не перезагружается, а виснит намертво и только он ее может включить =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, r1pp3r сказал:

Народ нужна помощь, месяц уже ломаю голову. :help:

 

На скрине видно, что GPU2 висит.

У вас в батнике наверняка -r, стоит и ребут в папке с майнером. 

Отключите или ребут, или эту видеокарту.

 

З.Ы. Лучше отключите ребут, а потом через афтербёрнер играйтесь c GPU2. Она явно частоту не держит.

Вторая видеокарта которая виснет, тоже с частотой играйтесь. Лучше без синхронизации.

Изменено пользователем HolodGLD

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 минут назад, HolodGLD сказал:

На скрине видно, что GPU2 висит.

У вас в батнике наверняка -r, стоит и ребут в папке с майнером. 

Отключите или ребут, или эту видеокарту.

Поддерживаю, что скорее всего стоит -r

 

-wd

опция «сторожевой таймер». По умолчанию "-wd 1" — включен: майнер будет закрыт (или перезапущен, см. опцию "-r") если какой-нибудь поток не отвечает в течении одной минуты или вызов OpenCL не удался. Указание "-wd 0" отключает «сторожевой таймер».

 

 

-r

режим перезагрузки майнера:

"-r 0" (по умолчанию) — перезапускает майнер, если что-нибудь не так с видеокартой;

"-r >20" — перезапускает майнер, если что-нибудь не так с видеокартой, или по таймеру — через указанный промежуток времени, например, "-r 60" — через каждый час;

"-r -1" (минус один) — отключает автоматический перезапуск

"-r 1" — закрывает майнер и вызывает файл "reboot.bat" (для Линукс "reboot.bash" or "reboot.sh") из каталога майнера (если он там есть) если что-то не то с какой-то из видеокарт, так что можно создать файл "reboot.bat" и предпринять какие-то действия, например, перезагрузить компьютер, поместив там строку: "shutdown /r /t 5 /f".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а по мне так "райзора 009s" виноваты

после шестой версии китаезы начали штамповать голимое говно, все равно нарасхват

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@r1pp3r  у тебя GPU2 не работает нормально. Он не может создать DAG файл на нем 

Setting DAG epoch #168 for GPU0 done - такой строчки для GPU2 в log нет, поэтому не копает.

Потом, спустя какое-то время, майнер вылетает WATCHDOG: GPU 2 hangs in OpenCL call, exit и перезагружает комп потому что у тебя в батнике это прописано (-r 1 по-моему)

 

ЧТО ДЕЛАТЬ:

 определи какая видюха соответствует GPU2

для этого в афтербернере в настройках убери галку "синхронизировать для одинаковых адаптеров" и тогда все настройки разгона у тебя будут отдельно для каждой карты

запускаешь клеймор и смотришь в AB какая карта не копает - у нее будут низкие частоты и температура не растет.

Можешь попробовать запускать клеймор с параметром -di 2 это копать только на GPU2, либо -di 01345 это копать на всех картах, кроме GPU2. (это все надо для экспериментов)

 

ВОТКНИ МОНИТОР в глючащую видюху, это может ей помочь

 

поменяй местами глючащую карту и соседнюю, так ты поймешь, проблема в карте или в райзерах итп

Проверь после всех манипуляций, что в диспетчере задач все видюхи видно нормально. В AB тоже могут сбиваться настройки, когда меняешь карты.

 

Делаешь выводы:wink:

 

 

Изменено пользователем Rastishka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо всем откликнувшихся, проверил по отдельности все карты в FurMarke, одна карта оказалась мертвой, вернее дает артефакты про нагрузке. Тестирую дальше с 5ю, продолжаю наблюдение...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Брак карты видимо, сдавай в гарантию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×