Перейти к публикации
ArtemG

Случайная одна карта из 6 показывает 0 sol

Рекомендованные сообщения

(изменено)

Всем привет коллеги. Нужна помощь коллективного разума. Проблема такая риг из 5 карт 1070 Palit Dual стабильно работал несколько месяцев, а когда добавил 1070 Ti Zotac AMP случайная карта в майнере EWBF0.3.4b не добывает и майнер показывает 0 sol

 Параметры рига:

Windows 7 (64bit) здесь есть первый нюанс, в свойствах "Мой компьютер" винда показывает 4 гб оперативы а в скобках 979 мб доступно. 

5шт 1070 Palit dual и 1шт 1070 ti Zotac AMP

Asrock 81H BTC Pro R2 (прошивка биоса последняя, вкючен Gen 2, отключено встроенное аудио, что еще можно отключить?)

1 Блок питания Enermax Revolution87 1000w (12v - 996w)  -питает 3шт 1070 и 1 шт 1070 Ти, и их райзера по молексу, и весь обвес

2 Блок питания Be quiet BQT E5-550W (кпд 84% 12v-492w) питает 2 шт 1070 и их райзера по молексу. Блок Б/У! ему 6 лет, но его проверял знакомый электронщик и заменил пару конденсоторов, которые уже износились.

Все видеокарты запитаны раздельными шнурами на 8 пин, но 2 пары райзеров  запитаны на одном молекс шнуре  (один шнур питает 2 райзера и второй питает 2 райзера)

ОЗУ 4 гб

Хард 80 гб

Проц G1840

 

Когда поставил новую 1070 ti Zotac AMP, то система не захотела ее увидеть так как дрова на карты стояли еще от июля, снес через DDU дрова и поставил самые новые с сайта Нвидиа, предварительно оставив в материнке только 1070 ti  в Х16. Затем начал по одной карте добавлять и перегружать риг, карты высвечивались в диспетчере, как стандартный графический адаптер в пункте неустановленные (или неопознанные устройства), и я выбирал это устройство и нажимал обновить драйвер, автоматически, система минуты три устанавливала дрова и потом карта появлялась в "видеоадаптерах" как  1070 и потом перезагрузка. И так 5 раз. Что делаю отключаю автоматическую загрузку Афтербернера перегружаю риг, запускаю майнер, без разгона карт, и одна рандомная карта (чаще ГПУ 5, реже ГПУ4 или ГПУ3) высвечивает 0 солей. И так майнер может работать (без разгона) на 5 картах не зависая очень долго, единственно высвечивает все время ошибку Looks like gpu 5 are stopped. Restart attempt и сразу вторую Looks like gpu 5 are stuck he not respond. А если запустить разгон (даже минимальный) майнер пишет ошибки device 1.2.3 solver benchmark error work with default  и вырубается, винда пишет что видеодрайвер перестал отвечать. Хотя раньше на таком конфиге с 5 картами работал по месяцу с разгоном без перезагрузок, но со старыми дровами. Прошу помощи. У кого какие мысли? Первое, что приходит в голову, поставить винду 10, но хотелось меньшими затратами времени обойтись. Если все же нужно ставить винду, то какую сборку посоветуете. Заранее спасибо всем откликнувшимся.

 

 

 

Изменено пользователем ArtemG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 минут назад, Anafloobin сказал:

@ArtemG синхронный запуск? посмотри видосик, мож полегчает
https://www.youtube.com/watch?v=OJ-BXjpSVa0

А мощьности не впритык?

 

Блоки синхронизированы через синхронизатор Add2Psu , по мощности ваттметр показывает, если второй блок питания отключаешь, и оставляешь на блок на 1000вт, из розетки 665 ват, второй на 550 ват питает две 1070 , они потребляют 300 ват. Так что по запасу все должно быть нормально.

Изменено пользователем ArtemG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ArtemG я вот чем то задним чую ... возьми второй 1000 или хотя бы 800.... у друга погонять на чаиск / два

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Anafloobin сказал:

@ArtemG я вот чем то задним чую ... возьми второй 1000 или хотя бы 800.... у друга погонять на чаиск / два

 

Взять блин негде. Есть уточнение еще:

2 Блок питания Be quiet BQT E5-550W (кпд 84% 12v-492w) - Б/У! ему 6-8 лет, но его проверял знакомый электронщик и заменил пару конденсоторов, которые уже износились.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ArtemG ну.. я говорю же - попроси у товарища на часик погонять.
А про кондёры - замени все на всякий случай, если замерить нечем. Обойдется ё блок по себестоимости примерно 300 руб. ( зависит от того, что внутри)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Короче блок питания на 550 вт сдох. Плюс у одного райзера сдох коннектор Pcie который втыкается в мать. Пока я это вычислял чуть сам не сдох ))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скачайте старые драйвера к примеру 382.53-desktop-win8-win7-64bit-international-whql

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×