Перейти к содержимому

Рекомендуемые сообщения

подскажите, уже зае...ся.... Карты в ЦГмайнере не соответствуют своим номерам, включаешь GPU 1 температура растет у GPU 4, меняешь настройку у GPU 1 меняются у другой карты... показания берет тоже не известно откуда... 

Подключил 3 карты в слоты 1,2,3... 0-ая карта греется и показывает нормально, 1-ая кхс родной температура растет у ГПУ 2... прописал ADL вроде все ок, ставлю остальные 3 карты (итого 6), так все опять поменялось... теперь 2-ая карта стала как будто бы 5-ая. Неужели все время gpu-map прописывать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не понял. У вас хаотично меняются местами карты или они меняются когда вы их меняете? У меня тоже cg не последовательно нумерует карты, но это трудность только на начальном этапе настройки, потом майнер их не переназначает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Не понял. У вас хаотично меняются местами карты или они меняются когда вы их меняете? У меня тоже cg не последовательно нумерует карты, но это трудность только на начальном этапе настройки, потом майнер их не переназначает.

Он один раз меняет их, при каждом последующем запуске они все также криво назначены но это явление статичное. Смена видеокарт местами поможет выравнить их? Или винда все равно будет менять их местами не зависимо от смены физических устройств??

Проверил, не помогло(

Изменено пользователем Dmitry K

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Он один раз меняет их, при каждом последующем запуске они все также криво назначены но это явление статичное.

Что?? Привожу пример: у меня стоят карты сверху вниз 1-2-3-4, но в майнере в настройках я задаю значения в такой последовательности 2-1-4-3 и всё. И меня это не парит, так как год уже ничего само местами не бегает, а физически карты мне нет смысла переставлять. Вот я и спрашиваю, у вас что при каждом запуске майнер переназначает карты или вас просто не устраивает что они не в том порядке как стоят физически? Если последнее, то проблема просто высосана из пальца. Если же первое, то ничем помочь не могу, так как не сталкивался с этим.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если Вы про --gpu-map то я пробовал, част ькарт настроилось, 2 нет, т.е. фактически гпу-мап не помог(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вроде как нужно посмотреть очередность PCE-E слотов

0 - это как правило 16-х

1- это скорее всего самый ближний к процессору

и тд.

на разных материнках по разному.

 

мой совет

напиши номера карт маркером на планке на которой висят видюхи

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я всегда считал что гпу 0 это та карта что стоит в самом верхнем слоте (читай самый первый) и не важно псиекс 1х или 16х. Не, не так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я всегда считал что гпу 0 это та карта что стоит в самом верхнем слоте (читай самый первый) и не важно псиекс 1х или 16х. Не, не так?

 

Это зависит от материнки.

От того как в ней разведены каналы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

я всегда считал что гпу 0 это та карта что стоит в самом верхнем слоте (читай самый первый) и не важно псиекс 1х или 16х. Не, не так?

Не всегда / не обязательно:

У меня на разных фермах нумерация карт "сверху-вниз" 2-1-0 , 2-3-1-0 , 3-2-1-0 , 1-0-2-3-4

Просто прилепил наклейки с номерами карт в майнере на раму.

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Uliss, а как бороться с подменой температуры и возможно не правельно показаниями ВУ и КХС а так же установокой значений проца и памяти

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, не понял, с чем бороться. В майнере установлены значения параметров для карт, а как они в корпусе стоят - какая разница?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

так а если ставишь параметр для карт, можно промазать, вернее так, ставишь для 3-его ГПУ а применяет к 5-ому ГПУ, или такое исключено даже если они попутаны местами?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

так а если ставишь параметр для карт, можно промазать, вернее так, ставишь для 3-его ГПУ а применяет к 5-ому ГПУ, или такое исключено даже если они попутаны местами?

Да вам уже несколько человек сказали, что нет. Если в батнике девайс номер 3, то и частота будет идти 4ая (0-1-2-3-4...). Я так и думал, что у вас проблема высосана из пальца. Наклейте на карты номера, напишите в текстовом какой номер какая карта, запишите в блокнотик.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сам столкнулся с подобными головняками при подключении пяти видях на матери Асрок Н61 БТК.

То что физическое положение карт на мамке и их обозначение в сгмайнере не совпадают - для меня дело привычное. Сверял данные параметры по вентиляторам - все в слабый режим, один на 100%, этим себя подопытная карта и обозначала, далее наклеечку на раму фермы и так со всеми картами поочерёдно.

Но в этом случае оказалось всё сложнее, добавилось третье несовпадающее условие в самом батнике на запуск - по вентам карты выдавали одно местоположение , а по настройкам частот совсем другие номера.  Понимаю, когда карты однотипные и запускаются с идентичными параметрами данный трах и ненужен, но в моём случае карты разношёрстные и требующие к себе индивидуального подхода. Получилось вот что:

 

f9d6ea9b16a203fc8629c1c1192577d6.png

 

Понимаю, бред полный, но еле разобрался, ведь и в мыслях небыло, что такое возможно... Осталось понять, не плавают ли местоположения карт при перезапуске компа. Пошел бороться дальше с этим феноменом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сталкивался с подобным когда переставлял винду на ферме. После запуска CGWatcher'a показания вентиляторов и температур в сгмайнере путались между картами, настройки частот тоже шли не пойми как. Проблема была в старых настройках CGWatcher'a (программу не удалял при переустановке). Лечилось удалением файла настроек CGWatcher. При последующем запуске он сканировал карты по новому и данные вставали на свои места.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×