Перейти к содержимому


Фотография

Помогите настроить ферму


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7

#1 artemium

artemium

    Пользователь

  • Пользователи
  • PipPip
  • 467 сообщений

Отправлено 06 March 2014 - 15:05

Всем привет.

 

Есть две одинаковые фермы с одинаковыми симптомами. Конфиг:

 

Sapphire Radeon 7850 X 4

Мб ASUS P8B75-V

опера 4 гб

проц пень какой-то

БП 850W Zalman

 

Железо новое, проблема возникла сразу. Дрова последние.

 

Суть: любая видеокарта подключенная рейзером к порту 16X выдает мизерный килохеш. Все остальные карточки висят рейзерами на 1Х и без проблем пашут.

Если в cgminer`e нажать G, то увидим, что видеокарта работает на сниженных частотах, как будто в 2D.

Менял материнку на такую же, менял местами видеокарты и рейзеры - однозначно дело не в железе.

 

Что может быть не так? Игра настройками вообще не помогает.

Прикрепленные изображения

  • 1.PNG
  • 2.PNG

  • 0

#2 Hlorofos

Hlorofos

    Воскресший супермодератор

  • Супермодераторы
  • 874 сообщений
  • ГородИркутск

Отправлено 06 March 2014 - 15:20

А не пробовали прямо в майнере, во время его работы, вбить частоту?

AMD CCC установлен? Другие программы для настройки частот стоят?


  • 0

#3 Gegun

Gegun

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1273 сообщений

Отправлено 06 March 2014 - 15:22

проц пень какой-то

Со встроенной видяхой? Как вариант стоит в биосе использовать процессорную видяху, может в этом дело.


  • 0

#4 artemium

artemium

    Пользователь

  • Пользователи
  • PipPip
  • 467 сообщений

Отправлено 06 March 2014 - 16:06

 

проц пень какой-то

Со встроенной видяхой? Как вариант стоит в биосе использовать процессорную видяху, может в этом дело.

 

да, проц с видяхой

 

изображение беру с видяхи воткнутой в pcie16x нижний слот(разеры экономлю), остальное подвешено на разерах.


  • 0

#5 artemium

artemium

    Пользователь

  • Пользователи
  • PipPip
  • 467 сообщений

Отправлено 06 March 2014 - 16:15

А не пробовали прямо в майнере, во время его работы, вбить частоту?

AMD CCC установлен? Другие программы для настройки частот стоят?

Голая 7ка, дрова без аудио и ССС. Радмин. Больше ничего.


  • 0

#6 artemium

artemium

    Пользователь

  • Пользователи
  • PipPip
  • 467 сообщений

Отправлено 07 March 2014 - 07:14

Интегрированное видео отключил в биосе, проблема осталась.


  • 0

#7 ivan2yandexru

ivan2yandexru

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 816 сообщений
  • ГородСеверо-Запад

Отправлено 07 March 2014 - 10:01

на пару секунд подключи к проблемной видяхе монитор-частоты придут в норму до следующей перезагрузки фермы. у меня такое часто бывает.


  • 0

#8 artemium

artemium

    Пользователь

  • Пользователи
  • PipPip
  • 467 сообщений

Отправлено 07 March 2014 - 10:17

на пару секунд подключи к проблемной видяхе монитор-частоты придут в норму до следующей перезагрузки фермы. у меня такое часто бывает.

 

Спасибо огромное! И правда фурычит.

У меня на материнке два слота 16х и два 1х. Если считать снизу, то подключено так:

 

16х - в слот

1х -   разер 1х-1х

16х - разер 1х-1х (тут проблема)

1х -   разер 1х-1х

 

Получается, что слот 16х через 1х-1х не будет нормально работать с последними дровами? Надо перемычки мутить какие-то?


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных