Перейти к содержимому


Фотография

Помогите настроить железо!

майнер выпендривается!!!

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 28

#1 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 01 March 2014 - 18:07

Есть в наличии 2 R9280X-DC2-3GD5 и 2 R9 270X, R9270X-DC2T-2GD5  мать  Asus P8H77-V LE      WIN 8 поставил обрезанную до не возможности, при запуске SGMiner x64 стартует и по истечению 1 минуты система просто вырубаеться, отдельно R280 в паре норм пашут как к ним подрубить 270?  уже все перепробывал!!!не могу понять в чем причина к 2 280 цепляю 1 270 идет сбой перегрев 510 по цельсию показывает и выбрасывает с майнера, а если все 4 врубать то через минуту OFF полный!!! SOS

 

 

 

 Всем откликнувшимся огромное спосибо!


Сообщение отредактировал kostya777: 01 March 2014 - 18:53

  • 0

#2 Lion74

Lion74

    Кусатель флудеров

  • Супермодераторы
  • 7113 сообщений

Отправлено 01 March 2014 - 18:12

kostya777, все написал кроме мощности БП и кол-ва оперативы


  • 0
Универсальный ответ на все вопросы-необходимо разработать адекватные меры..которые будут эффективны
ПРАВИЛА ФОРУМА прочти, а потом пиши..но вдумчиво..https://forum.bits.m...§ion=boardrules

#3 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 01 March 2014 - 18:20

оперативка 8 гигов в 2 линейки   по БП творенье- 350 w питает только мать и хард потом 2 по 700w чисто на карты зацепил их так каждый 700 по 1 280 и 1 270 , связаны только через зеленый провод для старта + все видюхи подключаю через рейзера 1х 1х доп питание через блоки подаю с рейзера обрезанны доп тоже с 700 W подаеться


  • 0

#4 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 01 March 2014 - 18:29

работали они у меня на 2 компах в системниках стояли все было норм на каждый комп стоял 700 и хватало на 1 280 1 270 + мать и хард а тут хотел разгрузить чисто на видюхи посадить сзделать как у людей ферму чтоб железо не грелось и тут на тебе ! обидно 4 дня откровенного интима и все ни как!


  • 0

#5 2lexcross

2lexcross

    Пользователь

  • Пользователи
  • PipPip
  • 408 сообщений

Отправлено 01 March 2014 - 18:56

нафиг 350 - одной семисоткой мать запитать - с нее не убудет


  • 0

#6 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 01 March 2014 - 19:00

вопрос не в том! система работает как часы винда определяет 4 видюхи все тип топ НО только манер старт тут же черный экран одна пара сразу перестает работать 280-270 а вторая типа работает кулера крутяться а потом тишина приходиться через 220 перезагружать!


  • 0

#7 vitamin14

vitamin14

    Новичок

  • Пользователи
  • Pip
  • 26 сообщений

Отправлено 02 March 2014 - 01:22

А что в настройках майнера прописано


  • 0

#8 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 02 March 2014 - 06:18

sgminer.exe -o stratum+tcp://eu.ltcrabbit.com:3335 -u login-p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2

 

 

не могу сюда прописать на 270Х чтоб работало в одном майнере и не вырубалось!  я пока не могу понять в железе прабл или на програмном уровне


Сообщение отредактировал kostya777: 02 March 2014 - 06:24

  • 0

#9 Lion74

Lion74

    Кусатель флудеров

  • Супермодераторы
  • 7113 сообщений

Отправлено 02 March 2014 - 08:35

kostya777, а обычный CGminer если запустить для начала с батником в чистом виде без разгона и в один поток на I-12? Потом уж пробовать пару 280х запускать в два потока, а 270-х в один..потом уже все вместе...


  • 0
Универсальный ответ на все вопросы-необходимо разработать адекватные меры..которые будут эффективны
ПРАВИЛА ФОРУМА прочти, а потом пиши..но вдумчиво..https://forum.bits.m...§ion=boardrules

#10 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 02 March 2014 - 08:54

дайте ссылку  на нормальный CGminer и какой мне больше подойдет а то я их столько перепробывал не знаю уже какой мне больше подойдет под мой конфиг, 


  • 0

#11 Uliss

Uliss

    Модератор

  • Супермодераторы
  • 12505 сообщений
  • ГородМосква

Отправлено 02 March 2014 - 09:15

не могу сюда прописать на 270Х чтоб работало в одном майнере и не вырубалось! я пока не могу понять в железе прабл или на програмном уровне


Отсюда - https://forum.bits.m...gminer/page-100 - и далее.
  • 0

Своё "СПАСИБО" можете сказать, нажав кнопку ........................

Мои GPU фермы   :rtfm: Материнские платы (проверенные) для установки 5 - 8 видеокарт

#12 s77

s77

    Пользователь

  • Пользователи
  • PipPip
  • 305 сообщений

Отправлено 02 March 2014 - 12:33

-g 2

возможно 270 не хотят стартовать в этом режиме
  • 0

#13 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 02 March 2014 - 13:44

вот новые данные по моему эксперементу   запускаю вот так пару 280      sgminer.exe -d 0 -o stratum+tcp://eu.ltcrabbit.com:3335 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2 -d 2 -o stratum+tcp://eu.ltcrabbit.com:3335 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1500 --gpu-powertune 20 --lookup-gap 2     

 

все работает супер   выключаю майнер запускаю второй по 270 пару   sgminer.exe -d 1 -o stratum+tcp://eu.ltcrabbit.com:3335 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1 --gpu-engine 1000 --gpu-memclock 1400 -d 3 -o stratum+tcp://eu.ltcrabbit.com:3335 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1 --gpu-engine 1000 --gpu-memclock 1400     

 

 

и тоже все супер но как только я включаю 2  майнера то система сразуже вырубаеться!!!!    SOS   ребят помогите немогу уже зла не хватает. 


  • 0

#14 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 02 March 2014 - 13:55

Все же мне кажеться что то по питанию не так потому что только нагрузка идет сразу система вырубаеться  доп питание взял из Molex кабель может надо взять из 4х контактного который к матери подрубаеться  из 700 они все равно висят без дела?!


вот по 280 все норм и по 270 так же а вот вместе НИКАК !!!

Прикрепленные изображения

  • 1.png

  • 0

#15 Gegun

Gegun

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1273 сообщений

Отправлено 02 March 2014 - 14:33

связаны только через зеленый провод для старта

Я хз как именно вы питаете видяхи , учитывая аж три БП, но не помешает соединить их землёй.

И уберите 350Вт он точно лишний, не надо жмотиться, наверняка 350 ваттный уг полное, а 50-70Вт на мать не убьют 700 ваттник. И проблему будет легче найти убрав заведомо слабое звено.


  • 0

#16 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 02 March 2014 - 14:58

с землей это вы имеете ввиду и черные соеденить?


  • 0

#17 Gegun

Gegun

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1273 сообщений

Отправлено 02 March 2014 - 15:21

с землей это вы имеете ввиду и черные соеденить?

Разумеется. Или соедините их корпуса, одна хрень. И обязательно убрать 350 ваттник, ибо все они сейчас либо изготовлены чёрт знает когда, либо дешёвое уг. И то и другое плохо. Пятое колесо в телеге.


Сообщение отредактировал Gegun: 02 March 2014 - 15:28

  • 0

#18 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 02 March 2014 - 20:27

убрал я 350W завязал все на 2 700W все норм если в предыдущем вареанте вырубалась сразу то теперь майнит минут 10 а потом по старой схеме OFF вот батник:

 

sgminer.exe -d 1 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2 -d 2 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x --no-submit-stale --thread-concurrency 8193 --gpu-fan 70 --intensity 13 -w 256 -g 2 --api-listen --api-allow 127.0.0.1 --gpu-engine 1000 --gpu-memclock 1400 --gpu-powertune 20 --lookup-gap 2 -d 0 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1 -d 3 -o stratum+tcp://eu.ltcrabbit.com:3334 -u login -p x -I 18 --gpu-threads 1 --worksize 64 -g 1


  • 0

#19 Gegun

Gegun

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1273 сообщений

Отправлено 02 March 2014 - 20:37

Райзеры с доп питанием или нет? Видяхи берут питание и от матери, соответсвенно возможно мать не выдерживает все 4ре видяхи. Создайте по одному батнику на карту и подрубайте по одной. И попробуйте варианты 2 - 280x и одна 270х, и вариант 2 270х и одна 280х. Оба варианта проверяйте подрубая по одной видяхе. Если второй вариант выгорит, значит либо БП либо мать. Вы кстати не написали что за бп, 700вт и за 700р бывают.


Сообщение отредактировал Gegun: 02 March 2014 - 20:38

  • 0

#20 kostya777

kostya777

    Новичок

  • Пользователи
  • Pip
  • 16 сообщений
  • ГородБишкек

Отправлено 02 March 2014 - 20:51

Рейзеры с доп питанием 1х 1х с матери все убранно питание напрямую от БП так эти БП отдельно комп с 280-270(было 2 компа в каждом по 280-270) тянули а тут решил фермой обзавестись и вот ГОЛОВНАЯ боль!!!  Дайте какойнить общий батник для 280 и 270 не на максимуме просто проверить!


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных