ВНИМАНИЕ! Обнаружен взлом форума. Рекомендуется всем срочно сменить пароли! Подробности в этом топике.

Перейти к публикации
nvrngrek

6 длинных сигналов биоса

Рекомендованные сообщения

(изменено)

Доброго времени суток!

Решил тему в видеокарты засунуть, поскольку система без видеокарт работает. 

В общем собрал систему для майнинга из устаревшего пеки (с интегрированной видеокартой), БП corsair hx1200 и 3x palit 1080 ti jetstream. При включении видеокарты засветились - их кулеры закрутились, биос издал 6 длинных сигналов и умолк, кулеры на картах ещё некоторое время покрутились и тоже стихли.

Если включаю систему без видеокарт - всё работает. 

Подскажите это лечится?:smile:

Изменено пользователем nvrngrek

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Первое что приходит в голову - это БП.

По одной карте пробовали подкидывать и запускать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ChVV 

Да, но только через рейзер, т.к. в материнку напрямую не влазит. Ещё пробовал подключать видеокарту только с питанием от рейзера, вентиляторы крутятся крипта не мутится:blush:  и всё те же 6 длинных сигналов из биоса.

Завтра у друга возьму другую материнку, попробую

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Либо взять другой БП. Со всеми рейзерами одинаковая картина?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ChVV 

2 часа назад, ChVV сказал:

Либо взять другой БП.

Не хотелось бы, я его со скидкой на computeruniverse брал, ждал 3 недели. И на нём система без видюх работает, так же все 6+2 pin разъемы я проверил на работоспособность с помощью 4 pin CPU.

 

2 часа назад, ChVV сказал:

Со всеми рейзерами одинаковая картина?

Да:blush:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@nvrngrek Ну тогда "поджигать" другую материнку. :blink: По результату отпишите:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй 1 видеокарту и без рейзеров. Корпус доработай, хотя бы под 1. Ножницы по металлу этот вопрос решат быстро :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 26.12.2017 в 15:56, nvrngrek сказал:

биос издал 6 длинных сигналов и умолк

 

5a440faaa9c22_.thumb.JPG.1240ad574bd77596391cb4924c709119.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 часов назад, Uliss сказал:

 

5a440faaa9c22_.thumb.JPG.1240ad574bd77596391cb4924c709119.JPG

 

У меня 6 длинных сигналов, в гугле не могу найти инфу про 6 длинных:blush:

 

Характеристики моего биоса (на фото), на материнке Foxconn 2ABF, подробное описание материнки по ссылке http://www.findlaptopdriver.com/specs-foxconn-2abf-motherboard-7252011h48/

 

bios.JPG

Изменено пользователем nvrngrek

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хотел проверить на совместимость всех компонентов системы на этом ресурсе:

https://pcpartpicker.com/products/motherboard/

но там нет данной (Foxconn 2ABF) материнской платы, кто-нибудь знает ещё какие-нибудь сервисы для проверки на совместимость? 

Изменено пользователем nvrngrek

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заметил ещё один момент: после 6 длинных сигналов, секунд через 30 идёт 1 короткий, и затем он же (1 короткий) повторяется примерно через 30 секунд.

https://youtu.be/KlKjm8j-Fe4 

сори за плохую съёмку 

Изменено пользователем nvrngrek

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, nvrngrek сказал:

У меня 6 длинных сигналов, в гугле не могу найти инфу про 6 длинных:blush:

 

Возможно, что это повторяющийся 2 раза

Цитата

3 длинных

 - Оперативная память — тест чтения/записи завершен с ошибкой. Переустановите  память или замените исправным модулем.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я погуглил в буржунете (юзал запрос ami bios 6 long beep), наткнулся на один сайт вопросов-ответов, там у чувака похожая проблема была (и что удивительно на фокскон мамке тоже), ему посоветовали почистить плашки памяти (ну там от пыли-грязи), ему помогло и проблема решилась. Может тебе стоит поиграться с памятью (зачистить контакты, поменять местами, если две плашки), попробовать взять другие плашки у кого-нибудь на время. Но в том же топике там другой чувак заявил, что это может быть и fan failure warning, т.е. проблема с кулером проца и посоветовал почистить кулер, т.к. перегрев температуры происходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята, танцы с бубном продолжаются:aggressive:

В общем, мы с другом и 3х литровой банкой пива решили этот вопрос с 6 длинными сигналами. Дело как обычно было простое:blush2:, в hp'шном биосе стоит привязка по оборудованию и сесурити блочит остальное оборудование после привязки предыдущего. В общем разблокировали все PCIe порты и ошибка с сигналами пропала и система сейчас загружается с подключенными картами. НО беда не приходит одна, ни одну из 3х видях система не видит. Пробовали: 

1) сбрасывать CMOS; 

2) подключать карту напрямую без рейзера;

3) искать новое оборудование (поиск нового оборудования в windows);

4) отключали монитор от интегрированной карты - ставили HDMI заглушку - планировали подключиться через teamviewer, но не смогли;

5) ну и соответственно драйвера не ставит ввиду отсутствия необходимого оборудования на борту.

Моя "чуйка" подсказывает, что корень всех бед находится там же в этом злобном HP'ом биосе. 

Читал другие темы, по проблеме "невидинье видях", и поверить в то, что сразу 3 видеокарты приехали с завода бракованные не могу. 

Изменено пользователем nvrngrek

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Продолжаю тему. (может быть кому-то поможет, информации о биосе HP в интернетах оч. мало, а о подобной проблеме она отсутствует в русскоязычном комьюнити)

После получаса общения с техподдержкой HP, выяснилось что ничего мы не решили с этими сигналами. Slot Security в биосе оказывается просто отключает PCI слоты, поэтому и видюхи не определяются в системе:

slot.thumb.JPG.c1ad860389d2eebcac7b11ea0147a514.JPG

Перевод:

5a467333f3502_slottranslate.thumb.JPG.ad21cf2ef3b23bd0dbff7c8dc25d748e.JPG

 

И опять возвращаемся к 6 длинным сигналам. Вот что об этом пишут в мануале:

6.thumb.JPG.5f3117580287619e99b1febbe984edc0.JPG

Перевод:

6t.thumb.JPG.26ef7c03e55b20e7aba0ad8690eefe13.JPG

 

Итак, вернулись к тому с чего начинали. Если верить мануалу надо проверять сначала видеокарту на работоспособность, а затем выкидывать материнку... Материнка рабочая, расстраиваться не хочется, поэтому грешу на совместимость. 

Завтра на работе буду тестировать видеокарту с БПшником на других материнках отпишусь по результатам.

 

Ссылка на мануал (полностью на английском языке):

http://h10032.www1.hp.com/ctg/Manual/c03550748

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
21 час назад, voodoom сказал:

Я погуглил в буржунете (юзал запрос ami bios 6 long beep), наткнулся на один сайт вопросов-ответов, там у чувака похожая проблема была (и что удивительно на фокскон мамке тоже), ему посоветовали почистить плашки памяти (ну там от пыли-грязи), ему помогло и проблема решилась. Может тебе стоит поиграться с памятью (зачистить контакты, поменять местами, если две плашки), попробовать взять другие плашки у кого-нибудь на время. Но в том же топике там другой чувак заявил, что это может быть и fan failure warning, т.е. проблема с кулером проца и посоветовал почистить кулер, т.к. перегрев температуры происходит.

Поменял память местами (пыль отсутствует), но не помогло. У меня же система без видеокарт стартует и норм работает.  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Избавился от 6 сигналов, Advanced -> Bus Options -> PCI VGA Palette Snooping -> Enable.

Остался один короткий каждые 30 секунд, система не загружается.

Получается диагностика POST пройдена, и неисправность не выявлена. А через 30 сек из-за отсутствия отклика идёт на перезагрузку, Скорее всего БПшник не тянет карту.

Может ли карта норм стартовать без доп. питания?  

Изменено пользователем nvrngrek

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашёл ещё один норм мануал от HP на русском http://h10032.www1.hp.com/ctg/Manual/c00374406 страница 31:

pci.thumb.JPG.de5f782cd883169690b1a2b76fbd4f7f.JPG

 

Только у меня нет такой настройки, наверно всё же стоит сначала биос перепрошить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
18 часов назад, nvrngrek сказал:

Может ли карта норм стартовать без доп. питания? 

Нет, 1080ti без доппитания не стартанет, тем более на pci-e 2.0, сам разъем больше 75 Вт не сможет дать видеокарте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 30.12.2017 в 16:04, voodoom сказал:

Нет, 1080ti без доппитания не стартанет, тем более на pci-e 2.0, сам разъем больше 75 Вт не сможет дать видеокарте.

Понял, принял. Спасибо.

Ещё такой момент: читал несколько тем о БП Corsair HX1200, народ откуда-то вычитал, что кабель 6+2 PIN держит 150 Вт и мол одного такого кабеля с двойником не хватит на 1080Ti.

cab.thumb.jpg.b273ac5fbb8ecbd35da02e115cbe6c0c.jpg

Но я всё же повесил по проводу на каждую карту, вроде всё норм работает, у карт рабочая температура и кабели еле тёплые. 

t.jpg.5ff1d44805f3ea0faba18be46e29334e.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 29.12.2017 в 20:11, nvrngrek сказал:

Завтра на работе буду тестировать видеокарту с БПшником на других материнках отпишусь по результатам.

 

Ферма стартовала и сейчас всё работает стабильно. Но стартовала она уже на другой материнке, на работе откопали старушку серверную с DDR2 и PCIe 2.0.

Поэтому у кого будет такая же засада с HP, извиняйте, я недошаманил:bye:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 минут назад, nvrngrek сказал:

Ещё такой момент: читал несколько тем о БП Corsair HX1200, народ откуда-то вычитал, что кабель 6+2 PIN держит 150 Вт и мол одного такого кабеля с двойником не хватит на 1080Ti.

 

Посмотри сколько контактов сделано в разъеме который в блок втыкается. В фишку предусмотрено 8 контактов но они любят ставить почему-то 7. Если 7 то весь ток доп. питания идет по 3 проводам, что явно мало для 1080Ti.

Изменено пользователем Neotex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 01.01.2018 в 20:00, Neotex сказал:

 

Посмотри сколько контактов сделано в разъеме который в блок втыкается. В фишку предусмотрено 8 контактов но они любят ставить почему-то 7. Если 7 то весь ток доп. питания идет по 3 проводам, что явно мало для 1080Ti.

Спасибо за инфу, проверил от БП который 6+2 PIN с 8 контактами, только 2 контакта вставлены в 1 разъём. 

Как тут за сообщения плюсики ставить? 

6-SVBAUTWAU.thumb.jpg.333fd02387e1c8db7ba77fb364fd577f.jpg

 

В 03.01.2018 в 13:32, sergey7777 сказал:

поздравляю с успешным завершением

Пасеба:smile:

Изменено пользователем nvrngrek

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×