Jump to content
Jekka

Проблема с Rx 570 PC Red Devil 4gb, GPU Load 100%

Recommended Posts

Доброго времени суток. Случилась проблема с данной картой, MSI Afterberner, GPU-Z и др. отображают нагрузку на GPU 100%, хотя на самом деле ничем не нагружен.

Asus z270-p, Intel Pentium g4400, 4gb оперативной памяти, HDD 1 тб, блок питания  HP HSTSN PR16 2450w
Предистория такова: Собрал корпус для рига, установил все на свои места, карты в райзера, запустил, настроил биос материнской платы, перезапустил.

Определились все 8 карт (4 rx 580 Red dragon, 4 rx 570 red devil). Запустил Claymore 9.8, карты дают по 24,5 и 22,5 соответственно (не прошитые), погонял на заводских прошивках около часа, всё ок. Затем занялся перепрошивкой. Прошивал по одной карте через райзер, подключенный в PCI-E x16, каждую карту проверял после прошивки по отдельности. Дошел я до проблемной карты, прошил, перезагрузил и запустил майнер. После определения этой единственной карты риг зависает, наглухо (Без "Видеодрайвер был восстановлен и т.д"). Отключаю риг из розетки, затем вставляю вилку обратно, вентиляторы завертелись, и.... ничего!!! Система не стартует, изображения нет. Переставил карту в x 16, вторая попытка запуска и снова ничего! Третья попытка, кулер процессора не вращается, никакой реакции на нажатие кнопки включения нет (в биосе был включен запуск матери при восстановлении питания). Поменял карту на рабочую, никаких изменений. Сбросил биос материнской платы, и только после этого с рабочей картой риг запустился. Выключаю, вставляю проблемную карту во второй x16. В диспетчере устройств определились обе без всяких восклицательных знаков и ошибок. Запускаю GPU-Z, рабочая карта отображается как и раньше, а вот проблемная стала с памятью микрон, некоторые графы вообще без информации. Нажимаю на вкладку Sensors и вижу там на рабочей карте, в которую подключен монитор 0-2% GPU Load, на проблемной 100%, следил полчаса, все время 100%.

 

2.thumb.jpg.0345ae5089e963b4fb91e20e8f319a95.jpg

 

Зашил заранее сохраненный оригинальный БИОС (Atiwinflash через командную строку с параметром -f), перезагрузил, открываю GPU-Z, память стала Hynix, все графы заполнены (какие должны быть заполнены), но GPU Load 100% и Core Voltage на максимуме, переключаю на второй биос, частоты и Core voltage изменились, но все равно GPU Load 100%. Пробовал переставить в первый x 16, никакой реакции на обеих биосах, в другой компьютер (полностью исправный), то же самое, не запускается.

 

Подскажите, сталкивался кто-нибудь с подобным? Что можно попробовать сделать для вытаскивания это карты с того света?

Edited by Jekka

Share this post


Link to post
Share on other sites

Рабочий скрин, в первом посте глюканул.

2.jpg

Share this post


Link to post
Share on other sites

Насмотрелся на Ютубе видосов, решил проверить напряжение при старте. В цепи питания памяти 1.5, гпу, пси е по 0.6в.! Спецы, подскажите, куда копать? 

Забыл сказать, затеял я  эту самодиагностику не от хорошей жизни, в городе нет сервисов, которые могут отремонтировать ее! Карту ещё даже из коробки не достал, мне говорят "это чип, это чип, делать не будем!!!"

Edited by Jekka

Share this post


Link to post
Share on other sites

попробуй эти мои биосы.

2 фермы на них, все были на хюнексе. Нареканий нет. работают отлично. 3 кулера очень хорошо охлаждают карты

powercolor.zip

Share this post


Link to post
Share on other sites

Спасибо, попробую!

Share this post


Link to post
Share on other sites

могу посоветовать попробовать по этой инструкции восстановить биос

https://forum.ethereum.org/discussion/9443/bricked-your-rx-480-due-to-bad-flash

 

Share this post


Link to post
Share on other sites
2 минуты назад, advansed сказал:

могу посоветовать попробовать по этой инструкции восстановить биос

https://forum.ethereum.org/discussion/9443/bricked-your-rx-480-due-to-bad-flash

 

Такой метод еще не испытывал, еще раз спс!

Share this post


Link to post
Share on other sites

судя по продаже карты. зашить биос не удалось либо не помогло?

Share this post


Link to post
Share on other sites

Да, карту продал, прошивка биоса разными способами не дала никакого эффекта.

Share this post


Link to post
Share on other sites

карту я пересобрал и уехала она по гарантии в юлмарт)

Share this post


Link to post
Share on other sites

Неплохо ))) Посмотрим, что скажут, надеюсь прокатит!

Share this post


Link to post
Share on other sites

деньги они вернут) серийники совпадают с коробкой и чеком)больше ничего не доказуемо)

а вообще контроллер там на ней умер, вот отсюда и загруженность 100%, ну и биос само сабой накрылся)

Share this post


Link to post
Share on other sites
В 27.12.2017 в 11:43, advansed сказал:

попробуй эти мои биосы.

2 фермы на них, все были на хюнексе. Нареканий нет. работают отлично. 3 кулера очень хорошо охлаждают карты

powercolor.zip

а сколько смогли выжать из них?

Share this post


Link to post
Share on other sites

Не знаю, мне вопрос или нет, но я с карты 29.5-29.9 получил без ошибок в хвинфо

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Проблема с blockchain.info на странице логина

      День добрый! Уже который день подряд страница логина https://blockchain.info/ru/wallet/#/login отображается пустой. Проверял на разных ПК В чем дело, кто-нибудь знает

      in Флейм

    • Проблема с новым Antminer L3+

      Доброй ночи! пожалуйста помогите кто знает с antminer l3+  работает 1.5 недели, все было хорошо.  В один момент вижу, что он выключен пришел его перезагрузил и началось   Вообщем выдает ошибку socket connect failed. connection refused то иногда включается и показывает на второй плате 21 чип место 71  много раз перезагружал, перекинул с другого асика блок питания он все равно так   не майнит уходит в ошибку   что делать подскажите пожалуйста, асику всего полторы недели скрины приложил

      in ASIC/FPGA майнеры

    • Проблема с балансом на кошельке

      всем доброго времени суток, уважаемые форумчане!  Возможно кто-то сталкивался с таким. В общем делал перевод с кошелька Blockchain на кошелек Exodus 0.17 bch. Транзакция уже давным давно подтвердилась и при просмотре транзакции средства находятся на счету... Только вот на балансе кошелька оно никак не отображается... там ноль... не знаю уже даже что делать.  Возможно уже кто-то сталкивался с данной проблемой, может подскажите что, простите если создал заново тему, просто я так понял пр

      in Общий

    • AnyDesk проблема с отображением

      Доброе. Проблема такая - установил анидеск, и после подключения просто черный экран постоянно на риге.Иногда соединение просто рвется и все, хотя с сетью все в порядке.В чем проблема, куда копать?

      in Общие вопросы по майнингу

    • Директор крупного майнингового пула: «Настоящая проблема биткоина кроется в приватности»

      Генеральный директор крупного майнингового пула Poolin Кевин Пан (Kevin Pan) считает, что приватность – одна из основных проблем биткоина, требующая первоочередного решения. По словам Пана, власти и правоохранительные органы уже занимаются формированием черных списков адресов для передачи средств и вскоре наступит момент, когда определенные транзакции и вовсе нельзя будет осуществить. Однако, если создать должную приватность, то никто не сможет определить владельца адреса или сумму. 

      in Новости криптовалют

×
×
  • Create New...