Перейти к публикации
tty7

Альтернативная прошивка Antminer D3

Портал для D3?  

112 пользователей проголосовало

Этот опрос закрыт для новых голосов
  1. 1. Нужен ли портал?

    • Нужен, но пользоваться не планирую.
      10
    • Нужен, буду пользоваться.
      57
    • Не нужен.
      15
    • Оставить все как есть.
      25
    • Другой вариант.
      5
  2. 2. Какая по вашему адекватная стоимость подписки и нужна ли она вообще?

    • 1$ - до 5 устр. | 5$ до 50 устр. | 10$ - от 50 устр.
      34
    • 2$ - до 5 устр. | 10$ до 50 устр. | 20$ - от 50 устр.
      32
    • Не знаю.
      7
    • Подписка не нужна. Хочу бесплатно.
      35
    • Другой вариант.
      4
  3. 3. Сколько у Вас устройств?

    • 1-5
      78
    • 5-50
      25
    • 50+
      8


Рекомендованные сообщения

7 часов назад, tty7 сказал:

У меня такое было. Дело оказалось в том, что вывешивал порт морды в инет. Ну и соответственно ''добрые люди" люди его нашли - и давай брутфорсить.

Пробуйте закрыть порты морды\ssh.

 

PS: Я пофиксил правилом на mikrotik. (кол-во запросов в сек на переадресованный порт асика. Если > X. Адрес источника в бан)

 

Спасибо! Пробую.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 04.05.2018 в 12:46, tty7 сказал:

У меня такое было. Дело оказалось в том, что вывешивал порт морды в инет. Ну и соответственно ''добрые люди" люди его нашли - и давай брутфорсить.

Пробуйте закрыть порты морды\ssh.

 

PS: Я пофиксил правилом на mikrotik. (кол-во запросов в сек на переадресованный порт асика. Если > X. Адрес источника в бан)

Всё как вы и сказали, поставил блок на все айпи адреса, кроме своего - проблема исчезла. Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

здравствуйте, частенько выпадает стала на одном асике проблема.
что делать не знаю(( перезагружаю майнер, начинает работать, после30 мин где то опять на майнере загорается красная лампочка и куллеры работают на 100% хешрейт падает на ноль. при этом температура на чипах не выше 65-68 градусов.

вот что пишет cgminer/

 

Screenshot_720.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 часов назад, Maks_Gruv сказал:

здравствуйте, частенько выпадает стала на одном асике проблема.
что делать не знаю(( перезагружаю майнер, начинает работать, после30 мин где то опять на майнере загорается красная лампочка и куллеры работают на 100% хешрейт падает на ноль. при этом температура на чипах не выше 65-68 градусов.

вот что пишет cgminer/

 

Screenshot_720.png

 

С прошивкой Antminer D3 Blissz v2.06 beta то же самое?

Там можна выставлять параметры на каждое лезвие и возможно таким способом удастся найти слабое место.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

@Maks_Gruv 

FAN ERROR - DISABLE PIC (Обесточивание плат)

Изменено пользователем tty7

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часов назад, tty7 сказал:

 

@Maks_Gruv 

FAN ERROR - DISABLE PIC (Обесточивание плат)

но самое интересное что в морде показывается хешрейт, изменение температуры чипов и платы, скорость вентиляторов, и жесткую нагрузку на память в 115%

и на самом майнере начинает мигать красная лампочка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@tty7 вот тут не понял немного((

Просьба сделать платный телеграмм канал, по обсуждению прошивки и её тесте, вход 2-5$ я за 
на форуме не удобно((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Maks_Gruv Асик доступен из интернета? 

Просто уже такое бывало, когда пользователи открывали доступ к своим устройствам, рано или поздно их начинали брутфорсить, отсюда и забитая память логами и высокая нагрузка на проц и прочее..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Maks_Gruv Вы на какой адрес заходите, когда подключаетесь к веб интерфейсу асика?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Maks_Gruv Значит за роутером. Вы специально никакие порты не перебрасывали на роутере?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Maks_Gruv Попробуйте на проблемном устройстве прописать другой пул, не найсхеш.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@tty7  На найсхеше так же, без причин один из Д3 улетает в кресты. Второй справляется. На виапуле было постабильнее. Прошивка 2.20

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@tty7 самое интересное ставлю прошивку от БИЛСА два майнера работают вообще стабильно, а как ставлю на одну прошу дватак жопа сразу. в чем подвох не пойму(((

@Santiago22 вот такая же беда(((

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Почему то отказывается копать на насйхеш, проблема в найсхеше?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 19.05.2018 в 14:57, Huberto сказал:

Почему то отказывается копать на насйхеш, проблема в найсхеше?

капает на найсе, однако не стабильно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня на этой проше 2.0.20 один работает нормально, второй переодически увеличивает обороты на фанах, если оба стоят на одной проше, то один дает сразу нагрузку на память до 102% вентиляторы оба на 100% и все, только перезагрузка... и в начале по включению на билсе асик тихо включается, на этой прошивке 1-2 минуты орет как потерпевший((( Автор поднимай тему!!!)))) давай сделаем супер прошу!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Еще раз, помедленней и попонятней, для тех, кто записывает, объясняю: для D3 лучше прошивки, чем Antminer D3 Blissz v2.06 beta  - нет!

Больше повторять не буду.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возникла проблема. Не могу попасть в вебморду асика. Постоянно запрашивает пароль, хотя я его не менял. Прошивка от tty7, версию непомню, или 2.0.7 или 2.0.20. Сам асик работает, хешрейт не упал. Боюсь ресетить, вдруг после сброса не смогу войти в него и настроить. Может кто сталкивался?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 минут назад, [email protected] сказал:

Возникла проблема. Не могу попасть в вебморду асика. Постоянно запрашивает пароль, хотя я его не менял. Прошивка от tty7, версию непомню, или 2.0.7 или 2.0.20. Сам асик работает, хешрейт не упал. Боюсь ресетить, вдруг после сброса не смогу войти в него и настроить. Может кто сталкивался?

тоже самое на прошивке 20.12.17 (1.11 NOFEE). Нужно ввести логин и пароль один раз, если окно опять появится просто обновлять страницу и потом пускает в веб-морду. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×