Перейти к содержимому
Pustota

Материнская плата Esonic HM65-BTC-COMBO (7+1 PCI_E)

Рекомендуемые сообщения

(изменено)

Внезапно возникла проблема с запуском 8-ми красных видимокарт на мат.плате Esonic HM65-BTC-COMBO

 

После чрезмерной по продолжительности е%ельки с проверкой каждой из 8ми видимокарт и райзеров, установки 15.12 дров, разных настроек биоса и разных блоков питания/вариантов втыкания доп.питания в мать и прочих ритуальных бубноплясок, плюнул, воткнул проверенный майнерский БП на 1650Вт, сбросил батарейкой биос, в мать доп.питание вонзил молексом, снес через DDU все дрова, установил заново распоследние с сайта, поочередно повтыкал карты, забил на вылезающую начиная с 5-й  карты 43-ю ошибку на остальных 4х (причем раз от раза, после перезагрузок, карты с ошибкой кочевали по подключению по разным слотам), отрубил через тимвьювер в винде бортовую видяху, и по дельному совету коллеги из общей ветки, оставил все это побродить на пол-часа.

И случилось, как мне сперва показалось, чудо чудное да диво дивное - все 8 карт (одинаковые GIGABYTE R9-280X (gv-r928xoc-3gb) увиделись виндой (есличо 7/64) без ошибок. Однако АБ не работал, майнер не стартовал. Я зашел в биос, вырубил бортовую видяху, порты и звук, перегрузился и снова - 4 карты ок, а 4 с той же 43й ошибкой, АБ рулит только 4мя картами, майнер не стартует.. 

Короче говоря, затрахался, в связи с чем с благодарностью принимаю дельные советы)

Изменено пользователем Pustota

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 минут назад, Pustota сказал:

с благодарностью принимаю дельные советы

 

https://forum.bits.media/index.php?/topic/4250-код-43-не-запускается-5я-карта-в-ферме/&do=findComment&comment=87603

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вин10 попробуй для начала  ) У меня на этих матерях нет проблем. Единственное не работает автовключение при подаче питания, но это косяк биоса. А, да, и при подаче доп. питания на мамку крутится куллер на проце. Что несколько раздражает при использовании серверного бп.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А я забил на эту мать, надоело плясать вокруг неё. Больше 4 карт не получается завести. На 10 винде не встает драйвер на 1070 карту, пишет система несовместима и всё. На 7-ке всё встаёт , но с 5-й карты начинаются танцы с бубнами. Вобщем, плюнул, взял асус Z270-A , поставил  и уже трудится бкз проблем. А с этой мамкой не знаю что делать, выбросить жалко, а запустить мозгов не хватает  :dash2:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
24 минуты назад, Uliss сказал:

 

ох, ни%%я ж себе..))  после рекомендаций от (видимо) зеленоводов, из серии "из коробки все 8 карт влет" - такая инструкция слегка нежданчик, но где наша не пропадала))

спасибо, буду пробовать)

28 минут назад, Uliss сказал:

 

Особенно про 8 мониторов порадовало)) 

Подозреваю, что HDMI-сплиттер 1х4 в качестве 4-х заглушек не прокатит, да?))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Отпишусь тоже про эти мамки + HIS 580 8GB.

 

Случай получился нетривиальный, или может глаз замылился за 2 суток,.

Пробовал ставить Win10x64 LTSB1607, 1709 Ent/Pro, разные версии драйверов, разные версии Intel Management Engine, разные версии клеймора. Результат один - из 8/7 карт остается только 5 рандомных, остальные вываливаются с GPU ERROR. Обновления винды накатаны все.

Самое смешное, что мне коллега скинул образ своей системы, 1709 сборка, Pro, на которой све работает без проблем. Я бы и ее раскатал, но что-то в ней скривило и интерфейс работает с тормозами и местами вообще не вызывает некоторых меню. Короче проблемная винда, но рабочая!

 

Была мысль, что в биосе не докрутил, но все пишут что работают по дефолту. Другая система стартанула так же без проблем, значит дело не в биосе, а вероятно в драйверах (может быть системной логики). Дрова с диска ставил, дрова через автообновление ставил, все бестолку. 5 карт и всё, хоть тресни. В диспетчере 7 карт, в майнере только 5. поначалу райзеры перетыкал, карты менял, мамки менял, но по сути если на другом образе винды все работает, то значит железо исправно!

 

Осталось попробовать восстановить винду на этом образе, чтобы убрать баги. Что еще.. сравнить версии дров всех устройств. Человек говорит что ничего специального не ставил, винда сама все нашла, установила и обновила.

 

Прошу совета. Идей все меньше.

 

Небольшой апдейт вопроса. Оказывается винда, на образе которой все работает, была проапгрейжена с Win7 в свое время до 10ки. Может быть тут кроется эта загвоздка? Что-то было в 7ке, чего нет в новой 10ке? Что-то по драйверам судя по всему.

Изменено пользователем moneymaker

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@moneymaker Только с нуля, только "хардкор".

Иначе вариантов может быть масса.

:smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Попробуйте карты одного цвета (АМД или Нвидиа, без разносола)  и используйте симпле майнер.  У меня с разными типами карт - и так и сяк - всегда работает.

 

Изньюансов что - когда стартует в СимплеМайнер   сама прога майнера - экран перестает обновлятся - как будто завис. Но... заходишь на веб морду - и воаля - все там майнит, все хорошо, всё разгоняется и управляется

 

Изменено пользователем Mihti

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для потомков и ищущих - проблема решилась установкой нормального файла подкачки, от 16000. Забыл поменять "замыленным" глазом при установке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто нибудь может слить биос с данной материнки Esonic HM65-BTC-COMBO. Заранее спасибо!

hm65.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто еще не победил возврат питания на этих материнках - я расписал все здесь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто может дрова от этой материнки в облако залить?

заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 05.01.2018 в 01:53, sergjjj_0 сказал:

кто может дрова от этой материнки в облако залить?

заранее спасибо.

https://cloud.mail.ru/public/8kPN/w1EX5mGKV

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ!  Слейте кто-нибудь биос из коробки в облако плиз.

Обновил биос, решил перейти на Hive os и обломался т.к. стартует машина только на размазанной видеокарте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×