Перейти к публикации
Andrey Bondarenko

Antminer S9 Hardware Version и BMminer Version пустые

Рекомендованные сообщения

(изменено)

Проработал майнер 7 дней.  В 8 утра было отключение электричества на 1 минуту. В 10 я обнаружил, что воркер не работает (остальные майнеры остались рабочими на 100%).

Зашел в админку майнера и там вижу пустые строки напротив Hardware Version и Bmminer Version.

Пытался менять прошивку, подключать поочередно hashing boards - бестолку, со всеми отсоединенными работает ок. Блок питания в норме, 1400+ Вт в нагрузке держит, по вольтам в линиях тоже все ок.

На более старой прошивке пишет Cannot connect to the socket.

Miner status - пусто.

На каждой hashing board горит красный диод и не мигает - что индицирует отсутствие ошибок.

Индикатор фолта не мигает, зеленый мигает, потом просто горит, потом перестает гореть. 

Майнер постоянно пытается прогнать тесты и найти частоту, но даже в конце при зеленом индикаторе он не начинает майнить. 

По логам пишет отсутствует Bmminer и не совпадает количество nonce, есть 1 или 2 проблемных чипа.

Это октябрьский батч на 13.5терахеш.

Работал, в работе показывал Hardware Warnings  (HW) за сутки порядка 1500 на одной плате и на остальных по разному от 30-250.

Температуры были 40-50 на PCB и 54-64 на чипах, в помещении около нуля (т.е. от 0 до 3х тепла).

Kernel Log во вложениях.

Из него есть такие детали:

After Get ASIC NUM CRC error counter=0
set_baud=0
The min freq=700
set real timeout 52, need sleep=379392
After TEST CRC error counter=0
set_reset_allhashboard = 0x0000ffff
set_reset_allhashboard = 0x00000000
search freq for 1 times, completed chain = 3, total chain num = 3 
set_reset_allhashboard = 0x0000ffff
set_reset_allhashboard = 0x00000000
restart Miner chance num=2
waiting for receive_func to exit!
waiting for pic heart to exit!
bmminer not found= 1376 root       0:00 grep bmminer

bmminer not found, restart bmminer ...
bmminer not found= 1606 root       0:00 grep bmminer

bmminer not found, restart bmminer ...
bmminer not found=21147 root       0:00 grep bmminer

bmminer not found, restart bmminer ...
This is user mode for mining
Detect 512MB control board of XILINX


дальше:

read PIC voltage=940 on chain[6]
Chain:6 chipnum=63
Chain[J7] voltage added=0.0V
Chain:6 temp offset=0
Chain:6 base freq=656
Asic[ 0]:656 
Asic[ 1]:656 Asic[ 2]:656 Asic[ 3]:656 Asic[ 4]:656 Asic[ 5]:656 Asic[ 6]:656 Asic[ 7]:656 Asic[ 8]:656 
Asic[ 9]:656 Asic[10]:656 Asic[11]:656 Asic[12]:656 Asic[13]:656 Asic[14]:656 Asic[15]:656 Asic[16]:656 
Asic[17]:656 Asic[18]:656 Detect a bad chip=19 on chain[6], fixed to 400M
Asic[19]:656 Asic[20]:656 Asic[21]:656 Asic[22]:656 Asic[23]:656 Asic[24]:656 
Asic[25]:656 Asic[26]:656 Asic[27]:656 Asic[28]:656 Asic[29]:656 Asic[30]:656 Asic[31]:656 Asic[32]:656 
Asic[33]:656 Asic[34]:656 Asic[35]:656 Asic[36]:656 Asic[37]:656 Asic[38]:656 Asic[39]:656 Asic[40]:656 
Asic[41]:656 Asic[42]:656 Asic[43]:656 Asic[44]:656 Asic[45]:656 Asic[46]:656 Asic[47]:656 Asic[48]:656 
Asic[49]:656 Asic[50]:656 Asic[51]:656 Asic[52]:656 Asic[53]:656 Asic[54]:656 Asic[55]:656 Asic[56]:656 
Asic[57]:656 Detect a bad chip=58 on chain[6], fixed to 400M
Asic[58]:656 Asic[59]:656 Asic[60]:656 Asic[61]:656 Asic[62]:656 
Chain:6 max freq=656
Chain:6 min freq=656

И miner total rate=13832GH/s fixed rate=13500GH/s, что как бы должно было завершить все тесты и начать майнить, но нет.

 

Майнинг идет на антпул, настройки вбиаваю не первый день - там все правильно.

Помогите, если компетентны. 

Сдавать асик в китай на ремонт не хочется, начитан про их ремонты - только время, нервы и деньги в минус.

Kernel Log.txt

Изменено пользователем Andrey Bondarenko

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

+1

Такая же проблема. 

Почитав https://bitcointalk.org/index.php?topic=2485365.20 для себя сделал вывод - попробовать поменять БП. В ремонт отдавать не хочется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@saksonez думаю врядли решит проблему. Я проверял PSU,  он отлично питает видеокарты. Пробовал отключать платы чтобы его разгрузить и менял кабели местами - тоже ничего. Даже находил в интернете что может быть трабл с роутером, но и это исключено.

Блок у меня, к слову Antminer APW3++. Ровно тот, который рекомендуется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возникла та же проблема,только асик изначально не захотел майнить. Что делать не понятно

 

Изменено пользователем Linglong

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

23 минуты назад, Kosoy сказал:

антпул зло,хотя другие асики сейчас нормально пашут.Один только чего то не хочет

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 08.12.2017 в 05:05, Andrey Bondarenko сказал:

Зашел в админку майнера и там вижу пустые строки напротив Hardware Version и Bmminer Version.

Пытался менять прошивку, подключать поочередно hashing boards - бестолку, со всеми отсоединенными работает ок.

сегодня то же самое случилось. И не могу поменять настройки в конфигурации- жму на кнопку "Save&apply" , но настройки пулов не меняются.

 Кернел лог пишет:

 

bmminer not found, restart bmminer ...
bmminer not found= 4405 root       0:00 grep bmminer

bmminer not found, restart bmminer ...
bmminer not found= 4413 root       0:00 grep bmminer

bmminer not found, restart bmminer ...
bmminer not found= 4421 root       0:00 grep bmminer

bmminer not found, restart bmminer ...

 

  Как исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята, я вот пробежал глазами с первого поста... А вы пробовали сбрасывать асик до заводских настроек или прошивать на разные прошивки, новее или старее текущей?

 

Ну и да, бывает такая мистика... Стыдно сказать при гуру, но... Попробуйте перенести асик с БП в другое помещение. Или на другую розетку ва пределах одной локальной электросети. Ну и обеспечьте блоку питания заземление  - жизнь показала, что это архиважно, особенно когда майнеров много.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
42 минуты назад, Starozhil сказал:

Ребята, я вот пробежал глазами с первого поста... А вы пробовали сбрасывать асик до заводских настроек или прошивать на разные прошивки, новее или старее текущей?

 

Ну и да, бывает такая мистика... Стыдно сказать при гуру, но... Попробуйте перенести асик с БП в другое помещение. Или на другую розетку ва пределах одной локальной электросети. Ну и обеспечьте блоку питания заземление  - жизнь показала, что это архиважно, особенно когда майнеров много.

прошивку поменял, на последнюю,  ничего не изменилось. Настройки сбросил на стоковые, но Bmminer все равно не грузится, что может быть?

Изменено пользователем Manul1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Manul1 сказал:

И не могу поменять настройки в конфигурации- жму на кнопку "Save&apply" , но настройки пулов не меняются.

проблема решилась все-таки, сбросом настроек на заводские. Получается, что пока не выставлен рабочий пул в настройках- BMminer не загрузится. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В моем случае ничего не помогало. Был брак в обвязке платы управления, пришлось заменить на ней микросхему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, Andrey Bondarenko сказал:

В моем случае ничего не помогало. Был брак в обвязке платы управления, пришлось заменить на ней микросхему.

это на контрольке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня сначало также было как в первом посте. тож сдох 20 декабря.  Причем все шилось, сбрасывалось. БП менял. Асик что-то тестил, перезагружался -менялись обороты вентилей. в морду заходил. Индикаторы моргали. Оствил в таком состоянии минут на 30. слышу вентили тихо стали работать. я к нему. Индикаторы не светяться. в морду не заходит.

Подкинули рабочую контрольку - все работает. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Парни, китайсы ставят железо дешёвое и часто флеш дохнет. Запас контролек необходим. Рекомендую подкинуть контрольку от рабочей коробки и дело должно бы наладиться

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же фигня тока на новой железке.... работает только на антпуле и всё.

При  попытке вписать в пулы  слуши - усё.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день! Похожий вопрос.

Имеется два новых S9 на 14ТХ. Работают неделю.  Прошивка одного Fri Oct 6 21:57:49 CST 2017, прошивка другого  Thu Sep 21 10:57:49 CST 2017 .

При малейшем собе Пула, интернета и тд. теряют по одному чипу и работают на 2/3 мощности. Что один, что другой((( Пока не отключишь и заново не включишь(( Сидят на разных пулах - один на Анте, один на Найсе. Чтоб это могло Быть, ни кто не знает????

И впрос про прошивку - какая для 14Тх самая стабильная версия??? Может перепрошить их???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я новый только получил первый свой. И такая же проблема. Помогите!

stratum+tcp://p2p.antpool.com:3333 и stratum+tcp://p2p.antpool.com:25. В pool 3 все оставил чисто. ПРАВИЛЬНО?

Пароль не писал нигде.

Очень жду ответ.

--

Пол часа не хотел, а потом вдруг появились Hardware Version и BMminer

Сам по себе заработал.. Мистика. Продолжаю изучать. извините за беспокойство...

Изменено пользователем Bitresp
заработал

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 27.12.2017 в 12:08, Bitresp сказал:

-Сам по себе заработал.. Мистика. Продолжаю изучать. извините за беспокойство...

Перезагрузка вынужденная..

Уже пол часа прошло, а Hardware Version и BMminer  пусто... и miner status не работатет... Подскажите плиз, сколько нужно ждать для запуска ? 30 минут Это косяк, или нормально??

--

Смена пула помогла. Неожиданно, но смена пула решает все проблемы. Я на BTC.COM перешел.

Изменено пользователем Bitresp

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Абсолютно тоже самое случилось. В Москве где поменять контрольку и почем это добро сейчас? Надо срочно, а то простой получается... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@godsuperpro  не паникуйте раньше времени. Отключите все  хешборды, как от питания, так и от шлейфов, оставьте только контрольку. Включите, одновременно нажмите на сброс  кнопку  IP и заточенной спичкой  кнопку в отверстии. Загорится одновременно красный и зеленый, удерживайте 10 секунд, отключите питание. Можете повторить, но в этот раз сначала нажмите все, а потом только включите питание.,опять выключите питание. Не подключая плат найдите ее в сети и подождите пока она активируется,вплоть до 5-10 мнут и вполне возможно все будет хорошо..:wink:

Изменено пользователем scopus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@scopus Большое спасибо, попробовал несколько раз перезапускать по вашему алгоритму, но увы, кажется не сработало. Все в таком же виде, странно что лампочки все зеленые и нормал на панели.

 

5a78af179c177_.thumb.JPG.4c784c5279008bfb746b4a1ad6828e05.JPG5a78af186826e_2.thumb.JPG.a83dd5c33e113fca1cc9c9c18d12fa64.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем устал биться с этим барахлом и выключил, месяц не проработало, а купил за безумные деньги, в жизни себя не окупит с поломками. 

Собственно возвращаясь к вопросу - кто какой знает в мск ремонт проверенный:?

Изменено пользователем godsuperpro

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@godsuperpro  спросите у ребят, кто делал образ для S9 и попробуйте  запустите его с микро СД, я к сожалению (или к счастью :wink:) еще ни разу S9 не  запускал с образа, только S7.

Кстати если  кто выложит образ для S9 буду тоже благодарен, мало ли, а вдруг пригодится...

Изменено пользователем scopus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@scopus Не совсем понимаю, образ - бэкап машины? 

ДРУЗЬЯ, кто может сделать образ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@scopus Я же в админку попасть могу, то есть мне вебинтерфейс доступен, можно же без SD? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×