Перейти к публикации
d1xs11

Материнская плата Esonic H81-BTC-KING на 6 карт.

Рекомендованные сообщения

Всем привет, приобрел 2 мат. платы Esonic H81-BTC-KING. Столкнулся с ниже перечисленным.

1.Не могу поставить win10, висит загрузочное окно ESONIC и более никаких действий не происходит.

2.Не знаю как, но все таки мне удалось поставить win10, и то через win7, то есть попробовал поставить win7 она установилась, потом просто переустановил win10. Так вот, теперь мучаюсь с картами, видит только 5 из 6, карты 1060. И кстати говоря из видимых 5-ти карт одна с восклицательным знаком. Манить приходится пока на 4.

3.Вторая мат. плата та же проблема, что и в первом пункте, ( 1.Не могу поставить win10, висит загрузочное окно ESONIC и более никаких действий не происходит.) Прошу о помощи, может кто сталкивался?

Найти инструкцию по установке на данную мат. плату в инете не могу.

Спасибо за внимание.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, d1xs11 сказал:

Не могу поставить win10

 

В разделе BOOT переключиться в режим UEFI и установить Вин10

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверьте за одно версию биуса , может новая вышла. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
21 минуту назад, Арчи сказал:

Проверьте за одно версию биуса , может новая вышла. 

А не подскажете где взять новую версию биоса?

29 минут назад, Uliss сказал:

 

В разделе BOOT переключиться в режим UEFI и установить Вин10

Попробовал не помогает, также висит загрузочное окно ESONIC.

Щас еще попробую перформатировать на уефи флешку я мбр оставил.

Спасибо.

 

Изменено пользователем d1xs11

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тоже такое было с зависанием экрана,  помогло вставил другую флешку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем спасибо, я не знаю, что это было, но я все сделал. При установке винды нужно удалить с жеского диска все разделы и не создавая новый нажимаешь далее, установить. А то, что не определялись карты дело в райзерах, менял на новые и менял местами на материнке. Материнка мне понравилась поставил пока 2 фермы. Заказал еще, процессор только дорогой а в целом все работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 минут назад, Георгий1222 сказал:

Всем спасибо, я не знаю, что это было, но я все сделал. При установке винды нужно удалить с жеского диска все разделы и не создавая новый нажимаешь далее, установить. А то, что не определялись карты дело в райзерах, менял на новые и менял местами на материнке. Материнка мне понравилась поставил пока 2 фермы. Заказал еще, процессор только дорогой а в целом все работает.

так процессор же с материнкой установленный приходит, что значит - дорогой ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тоже интересно как ведет себя данная материнка. Проц там встроенный I3, без возможности замены.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, phenix900 сказал:

Тоже интересно как ведет себя данная материнка. Проц там встроенный I3, без возможности замены.

 

В 29.11.2017 в 20:31, "MOROZ" сказал:

так процессор же с материнкой установленный приходит, что значит - дорогой ?

Всем привет. Брал 4 материнки по началу были сложности те, что писал выше и собственно почему и создал тему. На данный момент проблем нет, подключил все 6 карт, работают хорошо. Материнка нравится заказал еще одну. Процессор там встроен не был я не знаю где вы взяли данную инфу,

процессор на нее LGA-1150 самый дешманский 4000 руб.. Еще раз хочу подчеркнуть процессор на материнке Esonic H81-BTC-KING не встроен, его можно купить отдельно и установить. Хорошая мать мне нравится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

...

Изменено пользователем sc0ch

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я завел его с 6 ю картами 570 нитро + нормально работало через сутки решил проверить на устойчивость отключения света после перезагрузки одна карта отвалилась и все не смог больше завести 6 карт на нем одна карта все время в скрытых устроиствах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Выручите пожалуйста образом биоса с неё (чето флеш не зашёл))..

Заранее огромное спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не могу с тремя 570 ми запустить ее. с двумя запускается.. с третей никак. менял  местами не помогает. может че в биосе надо мутить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

5 часов назад, ATT сказал:

не могу с тремя 570 ми запустить ее. с двумя запускается.. с третей никак. менял  местами не помогает. может че в биосе надо мутить?

в рейзерах может у вас проблема ,пробуй в биосе отключить лишнее ну звук  там 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

рейзера переставлял местами. не в них дело. в биос как попасть? дел держать при загрузке?

  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

про......ся с материнкой  3 дня.

тоже самое - не запускается с флешки windows 10 --- 64

опытным путем решил задачу

если запускаете с 0ля прям с магазина

1. отключить в BIOS защиту : в BIOS в разделе startup отключить BIOS Write Protect

2. не вставлять сразу все 6 карт. (у меня на всех 6 зависает) работает с 3 и 4 точно с 5 ю не проверял

3. как только винда полностью установится можете довставлять все райзеры/карты

 

видеомонитор подключен при этом к встроенной видеокарте

Изменено пользователем nikitae

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

при второй загрузке последовательность boot menu не меняйте я поменял на ssd и не стало загружаться

доп в биос поставьте автозапуск при выключении питания

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мой работающий вариант. 

1)Монитор в мать. Не подключая карты заходим в биос и ставим disable в пунктах bios write protection и 4g decoding. Также заодно меняем sata mode с ide на ahci (чтобы потом если что ваша винда загрузилась на другой ферме). Перезагружаемся . Выключаем завершением работы.

2)Вставляем одну карту . Вставляем монитор в нее. Включаем , ставим винду. Поставили винду, выключаемся. Вставляем еще две карты ( в сумме должно быть вставлено три) . Ставим дрова на карты. Поставили. Перезагружаемся. Выключаем завершением работы. Включаем , заходим в биос, включаем в нем 4g decoding. Загружаемся , завершаем работу. Вставляем остальные три карты( в сумме 6 ). И видим все 6 карт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тоже траблы с данной матью.драва с диска не поставились.при запуске клеймора через 5 минут отваливается одна карта и все зависает.искал биос так и не нашел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 17.01.2018 в 01:02, Pustota сказал:

Выручите пожалуйста образом биоса с неё (чето флеш не зашёл))..

Заранее огромное спасибо!

Вот слитый биос с рабочей платы - ТУТ

H81-BTC-KING
BIOS VENDOR: American Megatrends
Core Version: 4.6.5.4
Compliancy: UEFI 2.3.1; PI 1.2
Project Version: 1AQQW 0.24 x6

Изменено пользователем obelix13

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Делал согласно инструкциям) но при попытки установки Windows 10 появляются такие проблемы которые на фото.
Или Windows 10 x64 устанавливается и через какое-то время падает в ошибку.
Это ещё карточки не подключал.
Кто нибудь сталкивался с похожими проблемами?
IMG_2928.jpg
IMG_2929.jpg
IMG_2930.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 2/7/2018 в 15:55, obelix13 сказал:

Вот слитый биос с рабочей платы - ТУТ

H81-BTC-KING
BIOS VENDOR: American Megatrends
Core Version: 4.6.5.4
Compliancy: UEFI 2.3.1; PI 1.2
Project Version: 1AQQW 0.24 x6

 

Как выяснилось, после неудачной прошивки неправильным образом, у нее сдох шим и стал жечь процессоры.. Ищем шим теперь..

А за биос спасибо, как найдем шим - пригодится)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 28.11.2017 в 11:38, d1xs11 сказал:

то есть попробовал поставить win7 она установилась

 

Ну и зачем вам тогда говнодесятка, позвольте спросить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 часов назад, Pustota сказал:

 

Как выяснилось, после неудачной прошивки неправильным образом, у нее сдох шим и стал жечь процессоры.. Ищем шим теперь..

А за биос спасибо, как найдем шим - пригодится)

Пожалуйста)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 2/8/2018 в 22:02, Starozhil сказал:

 

Ну и зачем вам тогда говнодесятка, позвольте спросить?

 

Вот и я интересуюсь все время.. Пока что встретил только один аргумент - у меня один клиент утверждает, что на 7ке регулярно происходят "разрывы связи" вай-файного соединения, а класть кабель у него нету возможности в локации. А на 10-ке, говорит, все норм - на идентичных фермах проверял. Возникает, правда, вопрос о применимости wifi  для майинга в принципе - многие (в тч я) ставят это под сомнение, но ежели у него не заработает powerline - 10ка в его конкретном случае останется единственным вариантом. Но это скорее исключение, зато заодно убедились в том, что на абсолютно идентичном железе идентичные майнеры на 10ке давят чуть меньше, чем на 7ке.

Таким образом, вопрос Ваш спреведлив и остается без ответа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×