Перейти к содержимому


Фотография

HD 6950 отказывается майнить


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 12

#1 Colt Python

Colt Python

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 01 November 2012 - 20:15

Здравствуйте. Недавно приобрел HD 6950 на 1gb от Сапфира взамен HD 6450. При запуске любого майнера комп зависает секунд на 20, затем изображение пропадает напрочь, то есть монитор даже уходит в спящий режим. Но сам комп отвисает и продолжает работать, музыка продолжает играть. Перезагружаюсь и все нормально. На старой видеокарте все нормально работает.
"Выньда" - Windows Server 2003 Enterprise x64 (считайте, что это Windows XP x64), версия OpenCL 11.11 х64, дрова 12.1, ATI Tray Tools 1.7.9.1573.
В чем проблема? Помогите, пожалуйста.
  • 0

#2 polym0rph

polym0rph

    Администратор

  • Администраторы
  • 6209 сообщений

Отправлено 01 November 2012 - 20:20

Явно затык в версиях драйверов.
  • 0

Правила форума.  Тема для вопросов новичков, если не нашли подходящую ветку форума.

Участвуйте в жизни сообщества, участвуйте в краудньюсинге!
Bitcoin адрес для пожертвований на развитие Bits.media: 1BQ9qza7fn9snSCyJQB3ZcN46biBtkt4ee


#3 Colt Python

Colt Python

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 04 November 2012 - 17:06

Блин. Я не знаю, что делать? Перепробовал кучу версий драйверов!
GPU-Z говорит, что установлен OpenCL только до 11.11 версии.Начиная с 12-й он не видит.
Ставилось все на чистую ось, неудача, переустановка винды, и опять на чистую ось другая версия дров. Установка через Диспетчер устройств. И везде такая же беда - при запуске майнера черный экран. Решил подождать, минуты через 2 изображение появилось, но майнер не работает. После этого перестает запускаться GPU-Z. А в dxdiag пишется, что ускорение недоступно.
Иногда GPU-Z запускался, но при загрузке вякал что-то про ATI Stream и OpenCL, требовал нажать Да/Нет. Нажимал Да, запускался, но OpenCL не видел.
Я уже не знаю, что делать? Нафиг мне тогда этот Радеон если не майнит? Взял бы лучше НВидиа... (((((
Помогите, пожалуйста. Я в расстроенных чувствах весь.
  • 0

#4 Nosferatu1985

Nosferatu1985

    Новичок

  • Пользователи
  • Pip
  • 49 сообщений

Отправлено 04 November 2012 - 17:59

поставь 7 а не сервер и не XP
  • 0

#5 Colt Python

Colt Python

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 04 November 2012 - 18:16

Семерку даже не предлагать. Я ее ставить не буду ВООБЩЕ!!! Причина - низкое качество звука. У меня звуковая карта для музыки и я слушаю лосслесс на Hi-Fi наушниках. ХР по качеству звука превосходит Семерку. Я лучше на Линукс пересяду, коли станет вопрос о переходе на другую ось.

P.S. И я подозреваю, что на Вин7 х64 у меня будет та же самая беда с видеокартой. 32-разрядные системы тоже не предлагать, у меня 8 гигов ОЗУ.
P.P.S. А не может ли моя проблема связана с прошивкой видеокарты? Хотя я пробовал переключать БИОСы на видюхе (их там два, переключатель между ними есть). Они там разные версии слегка. Но улучшений нет... (((

Сообщение отредактировал Colt Python: 04 November 2012 - 18:21

  • 0

#6 pendalf2008

pendalf2008

    Пользователь

  • Пользователи
  • PipPip
  • 247 сообщений
  • ГородВинница

Отправлено 04 November 2012 - 19:01

Нужна 7. У меня тоже 6950 правда Powercolor. Так вот на хр были похожие лаги, майнинг не запускался вообще. На линуксе я не пробывал, работать с ним не умею. А на вин7 работает как для 32 так и для 64 бит.
P.S. По хорошему с вин7 в вашем случае - единственный вариант понять в чем же лаг - в дровах для разных операционок или все же беда с видяхой
  • 0

#7 Colt Python

Colt Python

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 04 November 2012 - 19:24

Хм... Это очень плохо. Неужели придется вторую систему держать? Вот как мне этого уж не хочется! Ладно, попробую Семерку.

Короче, нашел небольшую закономерность. Ставлю любую версию видеодров через Диспетчер устройств. Ставлю OpenCL 11.11 скачанный с ЭТОГО (!) сайта. GPU-Z и Guiminer видят, что стоит видеокарта и опенцл, но при запуске черный экран.
Пробую другие OpenCL, например из того же Каталиста 11.11 (!). Да и из любых других Каталистов. GPU-Z говорит, что не стоит опенцл. А Guiminer вообще не видит видеокарту. Что за бредятина? Где мне найти другие версии OpenCL? Я так понял проблема в нем.

Сообщение отредактировал Colt Python: 04 November 2012 - 19:26

  • 0

#8 Colt Python

Colt Python

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 04 November 2012 - 19:35

Еще вот на что наткнулся... http://forums.guru3d...ad.php?t=346841
Только я "не говорить английский", но понял, что тоже крах при майнинге на HD 6950

Сообщение отредактировал Colt Python: 04 November 2012 - 19:39

  • 0

#9 Unreal

Unreal

    Пользователь

  • Пользователи
  • PipPip
  • 111 сообщений

Отправлено 04 November 2012 - 20:01

А тесты видяха наура проходит? Может она уже спалина ?
  • 0

#10 Colt Python

Colt Python

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений

Отправлено 04 November 2012 - 20:05

Да вроде как с ней все нормально. В играх нормально ведет себя, перегревов нет, артефактов нет. Какие тесты посоветуете ей пройти?
  • 0

#11 Unreal

Unreal

    Пользователь

  • Пользователи
  • PipPip
  • 111 сообщений

Отправлено 04 November 2012 - 21:33

Тот который входит в MSI afterburner, второй фаил который предлагают скачать.
  • 0

#12 Sanjelo

Sanjelo

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений
  • ГородУкраина,Луганск

Отправлено 29 May 2013 - 12:27

Вот мой конфиг

Скрытый текст

тажа проблема, решить не удалось. майню прогой 50 btc на фениксе, по другому ну никак.

Если кто нашел решение - поделитесь


  • 0

#13 Sanjelo

Sanjelo

    Новичок

  • Пользователи
  • Pip
  • 11 сообщений
  • ГородУкраина,Луганск

Отправлено 31 May 2013 - 11:01

Ни кто не помогает, такое чувство, что все очень жадные :D

Ну да ладно, я разобрался сам. :P
 
Внимание тех у кого не работает майнинг на 6950 :
 
1. винду если ставили не давно переустанавливать не надо, дрова и open cl я качал последние разными паками
2. отключаем, ставим по умолчанию (если туда уже успели полазить) все профили питания CPU!,GPU  и все что с этим связано
3. в биосе материнки (особенно если гнали свой проц (феном ;) ) сбрасываем все на дефолт,F10
4. если стоит ssd или успели уже на hdd задействовать ahci режим при установке,тоже отключаем в биосе (если вносили значения в реестр, мой вам совет - переустанавливайте винду)
 
После таких танцев с бубном у меня заработали все майнеры от 50BTC.
Но самый большой выхлоп я смог получить на GUIMiner 2012120
с флагами:
 -v 2 -w 128 or 256
-v -w128 -f1
разгон: частота ядра 880(стабильно работает при t ~85-88c), память понизить не удалось так и осталась на 1250,питание можно оставить 0, а можно и понизить на 2 единицы,профиль вентилятора пришлось создать свой , потому что родной явно "кривой"
моя карта

выхлоп
 
Лучшее спасибо для меня:

Скрытый текст


Сообщение отредактировал Sanjelo: 31 May 2013 - 11:09

  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных