ВНИМАНИЕ! Обнаружен взлом форума. Рекомендуется всем срочно сменить пароли! Подробности в этом топике.

Перейти к публикации
Halms

Майнинг через райзер не запускается, хотя видюха определяется вначале

Рекомендованные сообщения

Всем привет, вопрос от новичка, заранее спасибо кто ответит :-)

В общем купил новую видеокарту и пока не очень новую не продал решил попробовать повесить через рейзер помайнить. Если что старая видеокарта 1060 и новая видеокарта 1070.

Если запускать майнинг на NiceHashMiner, когда видеокарта вставлена в материнскую плату как обычно все работает, майнинг запускается. Если повесить вторую видеокарту через райзер определяются обе видеокарты, видны их характеристики, температуры и все прочее. Но как только запускаю майнинг на обеих видюхах вторая на райзере начинает лихорадочно крутить кулеры на максимум и теряется связь с датчиком температуры, майнинг на ней не запускается! тоже самое будет если запустить одну видеокарту через райзер, короче на райзере видеокарта работает нормально только до тех пора, пока не запустишь майнер!!!

Если запустить майнинг через райзер видеокарта сходит с ума и крутит кулером на максимуме до перезагрузки компа, то есть перестает реагировать даже на MSI Afterburner :(

 

Сам я в комп.железе разбираюсь, блок питания у меня 1000WATT новый, видеокарта на райзере подключена по разным линиям питания (один провод 6 пин на саму карту и другой провод питания на разер).

Материнская плата 775 сокет, виндовс 10, драйвера самые последние от зеленых.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Странно у меня такого никогда не было. Например, сокет 775 вообще не хотел у меня запускать больше двух карт, начинались дикие тормоза и третья карта показывала ошибку 43. После чего вообще отказался от данного сокета. Стараюсь пользоваться новыми материнскими платами. 

А райзер меняли или у вас он один? Просто не всегда райзера хорошего качества. У меня всегда есть запасные райзеры. 

 

Про лихорадочно крутить вентиляторы впервые слышу)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуй дедовский метод.
Повтыкай все, как запланировал, потом удали нахрен дрова утилитой, ребутнись и поставь заново, но не через визард из дистрибутива, а через диспетчер устройств, типо с диска производителя оборудования. (В визарде выбираешь все время нижние пункты, что бы не дать системе искать что-то по всему каталогу, а только конкретный драйвер с конкретной *.inf)

Изменено пользователем pev5691

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тут скорее проблема самого майнера, если до включения майнинга все работает

нужно сбрасывать настройки\скачать заново майнер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
25 минут назад, antipot сказал:

тут скорее проблема самого майнера, если до включения майнинга все работает

нужно сбрасывать настройки\скачать заново майнер

Попробовал запустить забытый в папке Claymore's Dual Ethereum+Decred_Siacoin_Lbry_Pascal AMD+NVIDIA GPU Miner v10.0

Все тоже самое, вентили видюхи на 100%, она перестает реагировать в MSI Afterburner, попытка открыть диспетчер устройств и обновление списка устройств вызвало синий экран. То есть все нормально до того момента, когда будет запущен любой майнер!

1 час назад, Sergey Mining сказал:

А райзер меняли или у вас он один?

Менял, мне дали другой предварительно проверив его, что точно рабочий!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Sergey Mining сказал:

 Переразгона нету? В стоке видеокарты?

Никакого разгона, даже наоборот 10% питания убираю, чтобы не перегревались! Но неважно есть настройка питания или нет, все равно отваливается на райзере в момент запуска любого майнера :angry:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Думаю, что надо или не запускать афтебернер или снять галочку "синхронизировать настройки одинаковых GPU"
Ядро то у них одно, а режимы разные.
У меня елисмеры от поверколора и эмсиая так же умирали, пока не отрубил синхронизацию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, pev5691 сказал:

Думаю, что надо или не запускать афтебернер или снять галочку "синхронизировать настройки одинаковых GPU"

Не запускал, все тоже самое вылетало!

 

Всем спасибо за помощь, классный форум, будем общаться, если что в железе и многих вопросах шарю, буду помогать тоже.

Здесь были танцы с бубном товарищи! Спрашивал у знакомого майнера лично, он сразу спросил какая память у меня на 1060, я ответил, что Хюникс. тогда майнер мне посоветовал поменять местами видюхи, хотя я и так бы это попытался сделать из принципа. Но я не особо надеялся на успех, однако все заработало как надо.

Господа, имейте в виду, что 1060 на хьюниксе привередливая хрень, которая отваливается на райзере и работает только будучи установленной на самой материнке!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 часов назад, Halms сказал:

Не запускал, все тоже самое вылетало!

 

Всем спасибо за помощь, классный форум, будем общаться, если что в железе и многих вопросах шарю, буду помогать тоже.

Здесь были танцы с бубном товарищи! Спрашивал у знакомого майнера лично, он сразу спросил какая память у меня на 1060, я ответил, что Хюникс. тогда майнер мне посоветовал поменять местами видюхи, хотя я и так бы это попытался сделать из принципа. Но я не особо надеялся на успех, однако все заработало как надо.

Господа, имейте в виду, что 1060 на хьюниксе привередливая хрень, которая отваливается на райзере и работает только будучи установленной на самой материнке!

 

Теперь мне помогите, у меня 6 х 1060 по 6GB, память SAMSUNG, материнка Asrock h81 Pro BTC R2.0, БП Aerocool Kcas 1200W, DDR3 - 4 GB, Win 10, все без разгона, пока на гарантии, точно такая же ерунда началась, всё работало раньше стабильно, сейчас (и даже не понял после чего это началось) как только включаешь любой майнер, начинает резко вентиляторы гонять и отваливается одна или две или три карты (в основном одна), перезагружаешь опять все карты в системе есть, запускаешь майнер и снова, (дрова переустанавливал, DDU использовал, майнер переустанавливал, карты местами менял, райзеры переставлял) ничего пока не помогает...

Изменено пользователем kofferok

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 час назад, kofferok сказал:

даже не понял после чего это началось) как только включаешь любой майнер, начинает резко вентиляторы гонять и отваливается одна или две или три карты (в основном одна), перезагружаешь опять все карты в системе есть, запускаешь майнер и снова

Все также как у меня. Если ранее все было нормально, а потом испортилось, может быть это новые дрова от зеленых чудные на 1060 отваливаются? Надо попробовать откатиться на драйвера прошлые, позапрошлые!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да это райзер...Было такое....поменял райзер и всё ок...

Блоки питания какие?Как запитан райзер?

Изменено пользователем BaiBakMytant

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 час назад, kofferok сказал:

 

Теперь мне помогите, у меня 6 х 1060 по 6GB, память SAMSUNG, материнка Asrock h81 Pro BTC R2.0, БП Aerocool Kcas 1200W, DDR3 - 4 GB, Win 10, все без разгона, пока на гарантии, точно такая же ерунда началась, всё работало раньше стабильно, сейчас (и даже не понял после чего это началось) как только включаешь любой майнер, начинает резко вентиляторы гонять и отваливается одна или две или три карты (в основном одна), перезагружаешь опять все карты в системе есть, запускаешь майнер и снова, (дрова переустанавливал, DDU использовал, майнер переустанавливал, карты местами менял, райзеры переставлял) ничего пока не помогает...

Карты одни и те же вываливаются или рандомно? Если работало раньше хорошо, а потом что-то пошло не так, то я бы проверил не встали ли какие-то обновы винды и HDD чекдиском стоит проверить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
40 минут назад, BaiBakMytant сказал:

Блоки питания какие?Как запитан райзер?

Блок питания новый фирменный, мощности хватит еще на пару карточек :biggrin:

Питание на райзер идет отдельным кабелем сата!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
36 минут назад, Halms сказал:

Питание на райзер идет отдельным кабелем сата!

разъем проверьте - sata разъем не самый удачный способ подключения райзера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 минуту назад, Djs0m сказал:

разъем проверьте - sata разъем не самый удачный способ подключения райзера

Нормальный разъем, новый отличный жирный кабель :biggrin:

Кроме того, райзер заработал, когда повесил на него вместо 1060 карту мощнее 1070

В 06.11.2017 в 19:50, Halms сказал:

посоветовал поменять местами видюхи, хотя я и так бы это попытался сделать из принципа. Но я не особо надеялся на успех, однако все заработало как надо.

Так решилась половина проблемы: майнинг стал работать и отвалов нет, но только на другой видеокарте, то есть на 1060 которую я хотел повесить на райзер постоянно отваливалось!

 

1 час назад, BaiBakMytant сказал:

Да это райзер...Было такое....поменял райзер и всё ок...

Верно, теперь тема точно закрыта!

Еще до совета поменять райзер сам по привычке все перепроверять нашел другой райзер у другого поставщика, на вид и по модели он был точно такой же. Но другой райзер сразу заработал без проблем на 1060!

Вывод: проблема все же в райзерах если симптом отвал видеокарты с бешенным воем вентилятора сразу после запуска любого майнера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Halms сказал:

Вывод: проблема все же в райзерах если симптом отвал видеокарты с бешенным воем вентилятора сразу после запуска любого майнера.

Вывод ошибочен. Если райзер битый, то возможен отвал карты со 100% вентиляторами. Обратное совершенно необязательно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 08.11.2017 в 00:16, moneymaker сказал:

Вывод ошибочен. Если райзер битый, то возможен отвал карты со 100% вентиляторами. Обратное совершенно необязательно.

Но если случился отвал карты со 100% вентиляторами, то это не обязательно битый райзер!

Новые райзера у одного вродавца пробовал пару штук и они отваливались на 1060, зато отлично работали на моей 1070 и других картах, а продавец уверял, что на этих же райзерах у него стабильно работают фермы. Райзер от другого поставщика сразу заработал на моей 1060, он был такой же модели, хотя по цвету чуть-чуть отличался, значит другой производитель.

Выходит первый райзер не битый, а каким-то образом несовместимый, знакомый майнер говорил 1060 на хьюниксе вечно какие-то проблемы, кроме того есть нюансы с материнками и куча других факторов совместимости, конечно, хороший райзер должен быть совместим в большинстве случаев, вот и я пока  нашел такой плясал с бубном вокруг компа :angry:

Изменено пользователем Halms

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

фактор совместимости - вообще каноничная тема в майне - китайские райзеры сами выбирают с какими карточками без танцев работать, а с какими - боль и досада

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×