Jump to content
HiveOS

Hive OS – майнинг на Linux и мониторинг

Recommended Posts

[email protected]

  • CryptoDredge v0.19.1 (исправление ошибок)
  • WildRig-Multi v0.16.3 (оптимизация honeycomb, небольшие улучшения x16-подобных алгоритмов, специальные улучшения для Vega)
  • nanominer v1.3.0 (добавлена поддержка CryptoNightR и CryptoNightReverseWaltz для карт AMD, улучшена поддержка QuarkChain)
  • rhminer v1.5.1 (небольшой прирост хешрейта)
  • T-Rex v0.10.2 (добавлена поддержка mtp алгоритма)

 

[email protected]

  • исправлен рестарт T-Rex v0.10.2 (отключен внутренний вотчдог майнера)
Edited by HaloGenius

Share this post


Link to post
Share on other sites

Интервью тимлид HiveOS для Youtube канала PRO BLOCKCHAIN - "Майнинг ЖИВ! Hive OS все для майнинга!" 

О хайпе на криптовалюты и майнинге, выгоден ли майнинг, история возникновения Hive OS.

 

Share this post


Link to post
Share on other sites
5 часов назад, HaloGenius сказал:

[email protected]

  • CryptoDredge v0.19.1 (исправление ошибок)
  • WildRig-Multi v0.16.3 (оптимизация honeycomb, небольшие улучшения x16-подобных алгоритмов, специальные улучшения для Vega)
  • nanominer v1.3.0 (добавлена поддержка CryptoNightR и CryptoNightReverseWaltz для карт AMD, улучшена поддержка QuarkChain)
  • rhminer v1.5.1 (небольшой прирост хешрейта)
  • T-Rex v0.10.2 (добавлена поддержка mtp алгоритма)

 

[email protected]

  • исправлен рестарт T-Rex v0.10.2 (отключен внутренний вотчдог майнера)

 

Поддержки Hive OS на данном форуме более нету ? Тут просто ченж лог теперь пилится и всё ?

Share this post


Link to post
Share on other sites
30 минут назад, GOLDSVET сказал:

 

Поддержки Hive OS на данном форуме более нету ? Тут просто ченж лог теперь пилится и всё ?

Ее и не было,  только реклама и апы темы.  

Всю тему поддержка идет только от других пользователей, кто разобрался.

Share this post


Link to post
Share on other sites
11 часов назад, e46btc сказал:

Ее и не было,  только реклама и апы темы.  

Всю тему поддержка идет только от других пользователей, кто разобрался.

 

Печально, ну да ладно...

Share this post


Link to post
Share on other sites

@GOLDSVET   попробуйте жестко выставить параметр  вращения кулера в автофане.   Должно сработать.

А с другой стороны, если температура держится  в пределах допуска...(как вариант, новые турбины справляются лучше) , то можно и так оставить.

 

Edited by ioff

Share this post


Link to post
Share on other sites

image.thumb.png.5baab1960a7d6f5bbfdfd17adfa123dd.png

 

Hiveon ASIC S9 v1.01

 

Что нового?

* Улучшена энергоэффективность

* Улучшен алгоритм тюнинга

* Увеличена скорость тюнинга

* При пропадании интернета перестает потреблять электроэнергию чипами

* Устранены уязвимости, доставшиеся от прошивки Bitmain

* Улучшена антивирусная защита

* Восстановление устройств,  которые ранее подверглись заражению вирусами

* Мигание светодиодами на асике в случае поломки вентилятора или чипов

 

Напоминаем, что для устройств с прошивкой Hiveon ASIC S9 - HiveOS бесплатный!

Edited by HaloGenius

Share this post


Link to post
Share on other sites
17.05.2019 в 03:20, ioff сказал:

@GOLDSVET   попробуйте жестко выставить параметр  вращения кулера в автофане.   Должно сработать.

А с другой стороны, если температура держится  в пределах допуска...(как вариант, новые турбины справляются лучше) , то можно и так оставить.

 

 

Оно вроде и так выставлено на 100 или вы о каком автофане ?

Share this post


Link to post
Share on other sites

как через hive на амд прошить биос не родной? иногда надо от (напр) аоруса прошить а мси

 

не обращать на ошибки - не помогает

Share this post


Link to post
Share on other sites

[email protected]

  • hive-replace: исправлена проверка контрольной суммы md5
  • исправлена синхронизации времени
  • небольшие изменения в оверклокинге AMD
  • WildRig-Multi v0.16.5 (улучшена стабильность на алгоритме wildkeccak используя ключ --scratchpad-safe-update на некоторых системах, небольшое улучшение x16-подобных алгоритмов и honeycomb)
  • Nanominer v1.3.1 (исправлен CryptoNightR для AMD устройств)
  • cpuminer-opt v3.9.0 (добавлены алгоритмы lyra2rev3/yespower/yespowerr16/phi2)
  • T-Rex v0.11.0 (добавлен алгоритм x25x, исправлен ошибка внутреннего вотчдога)
  • Gminer v1.43 (добавлена поддержка майнинга V-Dimension, добавлена поддержка NiceHash для AE)
  • НОВИНКА teominer v0.16.3 (форк ethminer) - TEO Project


[email protected]

  • Nanominer v1.3.2 (исправлено зависание при перечислении устройств AMD на некоторых системах)

Share this post


Link to post
Share on other sites

Добрый день.

 

Проблемка случилась... Сегодня, около 14:30 заметил что нет достпа к моим ригам. Их тупо не видно в панели управления на сайте.
Физического доступа к ним к сожалению нет, т.к. они у меня размещены в Италии, и копали там спокойно сами по себе уже несколько месяцев...
 
 
Я знаю лишь что дело не в електричестве и скорее всего не в интернете, т.к. к каждому ригу у меня подключены смарт-розетки. И доступ к ним есть через вай-фай из того же роутера, к которому патчкордами подключены риги.
Так же знаю что при подаче питания риги стратуют, потому что вижу скачок начального потребления на 500+ ватт. Затем потребление утихает до 200-230 и остается на таком уровне постоянно.
 
Складывается ощущение что что-то блокирует трафик конкретно от Хайва. Может ли такое быть??
 
Что ещё можна сделать в такой ситуации? Просто сейчас брать билет и лететь в Неаполь мне бы ну просто ппц как нехотелось!

Share this post


Link to post
Share on other sites

@CTO9K_6UTKOUHA а, как насчет VPN? В Хайве же есть?! Сам не пользовал, но если кто может настроить по месту...

 

Подскажите, что случилось после последних двух обновлений, риг показывал 270 Ватт, после обновление 308 Ватт.

ЗЫ

Сам разобрался, после обновы нужно перегружать риг, а то получается, что параметры якобы применяются, но рельно нет.

Edited by sboa

Share this post


Link to post
Share on other sites
1 минуту назад, sboa сказал:

а, как насчет VPN? В Хайве же есть?! Сам не пользовал, но если кто может настроить по месту...

 

К сожалению нету кто мог бы настроить VPN. Там есть один человек знакомый, но он в этом ни бум-бум как говорится...

Разве что как вариант записать новый образ на флешки, где уже будет настроен VPN. И отослать ему что-бы он заменил их. Но хз сработает ли это.

 

И если проблема такая только у меня, то скорее всего дело не в блокировке. Или думаете реально что Итальянские провайдеры могли начать блокировать Хайв ?

Share this post


Link to post
Share on other sites
28 минут назад, CTO9K_6UTKOUHA сказал:

Добрый день.

 

Проблемка случилась... Сегодня, около 14:30 заметил что нет достпа к моим ригам. Их тупо не видно в панели управления на сайте.
Физического доступа к ним к сожалению нет, т.к. они у меня размещены в Италии, и копали там спокойно сами по себе уже несколько месяцев...
 
 
Я знаю лишь что дело не в електричестве и скорее всего не в интернете, т.к. к каждому ригу у меня подключены смарт-розетки. И доступ к ним есть через вай-фай из того же роутера, к которому патчкордами подключены риги.
Так же знаю что при подаче питания риги стратуют, потому что вижу скачок начального потребления на 500+ ватт. Затем потребление утихает до 200-230 и остается на таком уровне постоянно.
 
Складывается ощущение что что-то блокирует трафик конкретно от Хайва. Может ли такое быть??
 
Что ещё можна сделать в такой ситуации? Просто сейчас брать билет и лететь в Неаполь мне бы ну просто ппц как нехотелось!

Дружище, тебе нужно банально перезагрузить сам роутер, хаб, что там у тебя на пути к кабелю с интернетом.

Share this post


Link to post
Share on other sites
2 минуты назад, dzhabir сказал:

Дружище, тебе нужно банально перезагрузить сам роутер, хаб, что там у тебя на пути к кабелю с интернетом.

 

Ну это логично, но если бы проблема была в роутере то тогда и смарт-розетки неработали бы ?

Share this post


Link to post
Share on other sites

А, ты пробовал риги перегрузить? К розетке же есть доступ? И в БИОСе наверняка вейкап включен?!

Share this post


Link to post
Share on other sites
6 минут назад, CTO9K_6UTKOUHA сказал:

 

Ну это логично, но если бы проблема была в роутере то тогда и смарт-розетки неработали бы ?

Я понимаю, что звучит нелогично. Сам с этим столкнулся дважды. У меня тоже розетка. То есть у меня основной роутер дома и от него второй мостом в подвале, котрым питаются риги, а розетка, соответственно, спарена с основным роутером и через нее я отрубаю риги и второй роутер в случае проблем. Так вот было дважды, что розетка в сети, нагрузка есть какая-то, но риги в офлайне. Перезагрузка через розетку проблему не решала. Приходилось перезагружать основной роутер и проблема решалась.

Edited by dzhabir

Share this post


Link to post
Share on other sites
2 минуты назад, sboa сказал:

А, ты пробовал риги перегрузить? К розетке же есть доступ? И в БИОСе наверняка вейкап включен?!

 

Конечно. Пробывал вырубать и включать уже раз 200. И по потреблению видно что они стартуют, но дальше не розганяются. Тоесть всё выглядит так как будто бы нет интернета. В интерфейсе хайва нет даже намёка на то что там появлялся риг

Share this post


Link to post
Share on other sites

Сделай скрин вебморды и покажи тут

Share this post


Link to post
Share on other sites
1 минуту назад, dzhabir сказал:

Я понимаю, что звучит нелогично. Сам с этим столкнулся дважды. У меня тоже розетка. То есть у меня основной роутер дома и от него второй мостом в подвале, котрым питаются риги, а розетка, соответственно, спарена с основным роутером и через нее я отрубаю риги и второй роутер в случае проблем. Так вот было дважды, что розетка в сети, нагрузка есть какая-то, но риги не в офлайне. Приходилось перезагружать основной роутер и проблема решалась.

 

Хмм.. Возможно. Возможно что-то в настройках DHCP дало сбой. В таком случае действительно перезагрузка роутера может помочь. Ок. Буду просить человека что-бы шел туда перезагружать роутер

Только что, sboa сказал:

Сделай скрин вебморды и покажи тут

 

Да там нечего скринить. В вебморде тупо все риги в оффлайне. Никаких ошибок. Ничего.

Share this post


Link to post
Share on other sites
Только что, CTO9K_6UTKOUHA сказал:

 

Хмм.. Возможно. Возможно что-то в настройках DHCP дало сбой. В таком случае действительно перезагрузка роутера может помочь. Ок. Буду просить человека что-бы шел туда перезагружать роутер

Вот вот, что-то с DHCP происходит, глюки роутера. Но в моём случае соединение в режиме моста давало сбой по непонятной причине. В твоём может быть и не DHCP виновато, но проверить стоит.

Share this post


Link to post
Share on other sites

Поправьте, где я не прав:

что имеем:

1. доступ к розеткам есть - да

2. доступ к роутеру - ?

3. доступ к ригам - нет

******************************************************

Если есть доступ к розеткам, то они получили IP с роутера (на нем DHCP)?

Так же роутер и риги должны получить айпишники  так?

Что пингуется, что нет? Именно пингуется, а не имеется доступ

Да и хотелось бы увидеть скрин вебморды и описание структуры сети

ИМХО

 

Share this post


Link to post
Share on other sites
22 минуты назад, CTO9K_6UTKOUHA сказал:

 

Ну это логично, но если бы проблема была в роутере то тогда и смарт-розетки неработали бы ?

у меня довольно часто подсеть на хайве под роутером подвешивает лан, при том что вай-фай работает(избирательно причем).

 Буквально недавно подсеть  умудрилась подвиснуть коммутатор,.

Перегружай роутер.

Share this post


Link to post
Share on other sites
17 минут назад, sboa сказал:

Поправьте, где я не прав:

что имеем:

1. доступ к розеткам есть - да

2. доступ к роутеру - ?

3. доступ к ригам - нет

******************************************************

Если есть доступ к розеткам, то они получили IP с роутера (на нем DHCP)?

Так же роутер и риги должны получить айпишники  так?

Что пингуется, что нет? Именно пингуется, а не имеется доступ

Да и хотелось бы увидеть скрин вебморды и описание структуры сети

ИМХО

 

 

1. Да. К розеткам полный доступ.

2. Честно говоря не знаю как получить доступ к роутеру, не будучи в сети.

3. Доступа к ригам нет, но по потреблению 500+ ватт точно можна сказать что начальная инициализация системы происходит при вкл/выкл. Потом потребление опускается до 200 ватт (риг из 12-ти 580).

 

"Если есть доступ к розеткам, то они получили IP с роутера (на нем DHCP)?"

На роутере точно есть DHCP, т.к. я ничего не настраивал в файлах конфигурации Хайва что было бы связано с подключением. Я просто втыкнул им езернет в ЛАН, и оно работало.

Но смарт-розетки подключались немного другим способом. Сначало ты со смартфона подключаешся к сети роутра, затем через утилиту находиш смарт-розетку и она автоматически с твоего телефона получает SSID, Пароль и тд... Не знаю актуально ли в таком случае DHCP.

 

"Что пингуется, что нет? Именно пингуется, а не имеется доступ"

А как проверить ?

 

"Да и хотелось бы увидеть скрин вебморды и описание структуры сети"

Скрин вебморды это что конкретно должно быть? Вот это ? https://prnt.sc/nsx25y

 

На счет структуры сети, всё очень просто там устроено. Есть DSL роутер, к которому через вай-фай подключены смарт-розетки.  А так же с ЛАНов от того же роутера подключен езернет ко всем ригам. Или вы что-то другое имели ввиду под "структурой сети" ?

Edited by CTO9K_6UTKOUHA

Share this post


Link to post
Share on other sites

Каждое устройство в сети получает/прописывают IP

Нужно узнать какие IP у розеток, роутера, ригах

Если узнать внешний IP роутера, логин-пароль, можно достучаться удаленно.

Не зная адресов - удаленно не попадешь!

Хотелось бы увидеть скрин, где верхняя панель видна, там можно попробовать перегрузить и еще много чего сделать...

image.thumb.png.643e255a71eb6d51562014dcc174fa13.png

Edited by sboa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...