Перейти к публикации
HiveOS

Hive OS – майнинг на Linux и мониторинг

Рекомендованные сообщения

Только что, GOLDSVET сказал:

 

Version: 0.5-45

Вы цитировали ченжлог от версии 0.5-49 ... как таблетка могла бы к вам проникнуть без обновления?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, HaloGenius сказал:

Вы цитировали ченжлог от версии 0.5-49 ... как таблетка могла бы к вам проникнуть без обновления?

 

Я цитировал сообщение, которое нашол в поиске по нужному запросу... А так, вот скрины с таблЭткой на версии 0.5-45

 

995773971_2018-06-1817_05_19.thumb.png.7a37b9c4ab8dcdb3621b3bce814c50ba.png181992048_2018-06-1817_05_32.thumb.png.e9318646ee981e5e63aa82426eca4982.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 минут назад, HaloGenius сказал:

очень кратко: переезд = контакты, статика ----> искать причину.

 

Все перебрал...прочистил..пересобрал...
это второй раз такая фигня..все работало недели две.. 
потом начало выпдать в осадок ребуты..и теперь в обще не определяет карты...
после включения выключени такая-же фигня..

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 минут назад, GOLDSVET сказал:

Я цитировал сообщение, которое нашол в поиске по нужному запросу... А так, вот скрины с таблЭткой на версии 0.5-45

таблетка вшита начиная с 49 версии, у вас 45. Интерфейс говорит о наличии обновления.

Адаптировать интерфейс в зависимости от версии - пустая трата времени и усложнение логики работы в геометрической прогрессии.

 

Обновитесь.

 

 

5 минут назад, Tor1s сказал:

Все перебрал...прочистил..пересобрал...
это второй раз такая фигня..все работало недели две.. 
потом начало выпдать в осадок ребуты..и теперь в обще не определяет карты...
после включения выключени такая-же фигня..

 

Shit happens ...

Буквально на днях ... Подвинул риг на 10 см вправо, чтобы по феншую было начали отваливаться карты - вроде ж ничего не трогал. Хотел по феншую ... получил по ... Сделал классический ремонт - откл/вкл райзеров = работает.
Посмотрите на контакты, особенно питания. Может что-то было на грани переезд, просто ускорил процесс.

Изменено пользователем HaloGenius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 минут назад, HaloGenius сказал:

таблетка вшита начиная с 49 версии, у вас 45. Интерфейс говорит о наличии обновления.

Адаптировать интерфейс в зависимости от версии - пустая трата времени и усложнение логики работы в геометрической прогрессии.

 

Обновитесь.

 

 

Shit happens ...

Буквально на днях ... Подвинул риг на 10 см вправо, чтобы по феншую было начали отваливаться карты - вроде ж ничего не трогал. Хотел по феншую ... получил по ... Сделал классический ремонт - откл/вкл райзеров = работает.
Посмотрите на контакты, особенно питания. Может что-то было на грани переезд, просто ускорил процесс.

 хз....возмо и так..попробую.. спасибо
повторюсь после переезда..все перебрал..(поскольку была такая-же тема..) заработало...
поработало недели 3 и опять по кругу...сейчас никто не дергал и не трогал.... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@HaloGenius Да, это разумно... Щас буду обновляться, подскажи еще что такое --revA что туда писать ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, Tor1s сказал:

поработало недели 3 и опять по кругу...сейчас никто не дергал и не трогал.... 

питание райзеров какое? сата, иде, 6пин ? Трогать не обязательно - ток под нагрузкой там и так потрогает будь здоров.
Если карты пропадают, то это в большинстве случаев +12В - а дальше уже от этого плясать..

 

 

4 минуты назад, GOLDSVET сказал:

@HaloGenius Да, это разумно... Щас буду обновляться, подскажи еще что такое --revA что туда писать ?

Эту опцию автор таблетки добавил для некоторых моделей 1080 из тех первых ревизий по принципу вдруг поможет.
так то там ожидаются номера проблемных старушек, но обычно там ничего.

Изменено пользователем HaloGenius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, HaloGenius сказал:

питание райзеров какое? сата, иде, 6пин ? Трогать не обязательно. Ток под нагрузкой там и так потрогает будь здоров.
Если карты пропадают, то это в большинстве случаев +12В - а дальше уже от этого плясать..

Питание 6 пин.
под нагрузкой естесвенно никто не трогает:) ..только при выдернутой вилке:)
прошлый раз все разьемы проверил питания проверил..нигде не было ни подгорание ни чего... похожего на плохой контакт..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Tor1s сказал:

Питание 6 пин.
под нагрузкой естесвенно никто не трогает:) ..только при выдернутой вилке:)
прошлый раз все разьемы проверил питания проверил..нигде не было ни подгорание ни чего... похожего на плохой контакт..

проверьте еще биос на всякий случай, что не слетели настройки. Не очень вероятно, но возможно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

2 минуты назад, HaloGenius сказал:

проверьте еще биос на всякий случай, что не слетели настройки. Не очень вероятно, но возможно.

ок.
Только прошлый раз помню долго морочился пока система начала видеть карты...подключал по очереди... 

есть какой-то способ сбросить настройки системы..и чтобы она заново определила карты? 

Изменено пользователем Tor1s

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@HaloGenius Спасибо, помог подсказкой ) Было 620 - стало 685, прям как пару видиков докупил нормальных )

 

Накидал тебе плюсов )))

Изменено пользователем GOLDSVET

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Снова об автофан ...

 

Опечатка детектед ....

В русскоязычном канале телеграмма и канале анонсов уже исправлено.

Правильный формат конфигурационного файла такой:

# Target GPU temperature
TARGET_TEMP=

# Minimal fan speed
MIN_FAN=30

# Stop mining at critical temp
CRITICAL_TEMP=85

# Set to 1 to disable AMD fan control
NO_AMD=0

Если вы уже создали этот файл, то просто удалите префиксы "DEF_" в переменных (например не DEF_TARGET_TEMP, а  TARGET_TEMP и т.д.). Переменные с префиксом "DEF_" - это внутренние переменные скрипта (будет использоваться в следующих версиях).

Изменено пользователем HaloGenius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@HaloGenius 

19 минут назад, HaloGenius сказал:

Снова об автофан ...

 

Опечатка детектед ....

В русскоязычном канале телеграмма и канале анонсов уже исправлено.

Правильный формат конфигурационного файла такой:

# Target GPU temperature
TARGET_TEMP=

# Minimal fan speed
MIN_FAN=30

# Stop mining at critical temp
CRITICAL_TEMP=85

# Set to 1 to disable AMD fan control
NO_AMD=0

Если вы уже создали этот файл, то просто удалите префиксы "DEF_" в переменных (например не DEF_TARGET_TEMP, а  TARGET_TEMP и т.д.). Переменные с префиксом "DEF_" - это внутренние переменные скрипта (будет использоваться в следующих версиях).

а что то изменится?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 26.12.2017 в 14:22, Mikhail Sologub сказал:

@[email protected] 

Друзья провел сегодня день с настройками программы . На красных ферму запустил но не понравился хешрейт так как блокчейн дрова не ставятся.Решил переустановить на ферму из 8 шт 1060 .

Запустилился без проблем клеймор с нужными разгонами и зек .

Решил попробовать клеймор эфир в дуале с сиа.  Ефир копается а сиа не хочет. Что я сделал не так.  Вот кошелек. Подскажите что не так.  

На винде этот сетак копался нормально

Снимок экрана (1).png

Друзья,   аналогичная   ситуация,  сиа  не  копается  не  через  слеш  не  через  точку., помогите пожалуйста.

image.thumb.png.7937016c71817ca7961d3e48950a82e5.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 минут назад, alex_pe сказал:

так как блокчейн дрова не ставятся.

да и не надо ни чего ставить. и так все работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я   к  тому  что  эфир копается, а  сиа  нет при  таких настройках

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
49 минут назад, vitlab сказал:

@HaloGenius 

а что то изменится? 

на самом деле особо ничего. будет работать и так и так, но так правильно с точки зрения описания и задумки автора

 

 

4 минуты назад, alex_pe сказал:

я   к  тому  что  эфир копается, а  сиа  нет при  таких настройках

по чем вы определили что не копается?

Изменено пользователем HaloGenius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@alex_pe 

а ты с какого пула sia пытаешься копать? на скринах разные пулы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мой   второй  скрин,   первый  просто  похожее   сообщение. Пытаюсь  на нанопуле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 минут назад, alex_pe сказал:

не  отображается нигде   скорость  копания 

image.thumb.png.ffc6a8c677775a4a0cd71572f88db15b.png

так откройте консоль посмотрите что пишет майнер при соединении с пулом.

 

PS

С сиа вы опоздали на полгода минимум, это уже вотчина асиков, но дело ваше

Изменено пользователем HaloGenius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, HaloGenius сказал:

так откройте консоль посмотрите что пишет майнер при соединении с пулом.

image.png.61d0cf7d683bc9377efd99fa04d701a8.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, alex_pe сказал:

image.png.61d0cf7d683bc9377efd99fa04d701a8.png

при коннекте

 

а еще что написано в Claymore config override ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 минут назад, HaloGenius сказал:

при коннекте

 

а еще что написано в Claymore config override ?

image.thumb.png.1707e26ade8120622a713ec19081f06a.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
31 минуту назад, alex_pe сказал:

image.thumb.png.1707e26ade8120622a713ec19081f06a.png

у вас установлен соло режим

уберите из Claymore override

-mode 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×