Перейти к публикации
HiveOS

Hive OS – майнинг на Linux и мониторинг

Рекомендованные сообщения

Цитата

Главное же ядро и драйвер автоматически не обновляются.

Это точно? Для проверки нужно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, sboa сказал:

Это точно? Для проверки нужно

Ну можешь проверить. И автор на предыдущей странице об этом написал. Вот здесь подробно о каждой версии.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@dzhabir С телефона как можно управлять хайвом, приложением или только браузер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
27 минут назад, Robinzone сказал:

С телефона как можно управлять хайвом, приложением или только браузер?

Только браузер. Но он хорошо заточен под мобильный браузер, нет необходимости переключаться под режим полной версии.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, sboa сказал:

Это точно? Для проверки нужно

к гадалке не ходи )
Драйвера, ядро по воздуху не обновляются. только с релизом образа.

 

1 час назад, Robinzone сказал:

@dzhabir С телефона как можно управлять хайвом, приложением или только браузер?

В хайве есть свое API, для сторонних разработчиков. На его основе есть стороннее приложение в GooglePlay, но я хочу сказать что к этому приложению не имею никакого отношения .

В текущих планах поддержка только веб интерфейса и его корректного отображения на мобильных устройствах.

 

Изменено пользователем HiveOS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
50 минут назад, HiveOS сказал:

к гадалке не ходи )
Драйвера, ядро по воздуху не обновляются. только с релизом образа.

 

В хайве есть свое API, для сторонних разработчиков. На его основе есть стороннее приложение в GooglePlay, но я хочу сказать что к этому приложению не имею никакого отношения .

В текущих планах поддержка только веб интерфейса и его корректного отображения на мобильных устройствах.

 

 

Извиняюсь, продублирую свой вопрос

 

Вот уже второй день, а точнее ночь отваливается одна и таже ферма... И я не понимаю что делать, где смотреть инфу и тд. Майню на DSTM, там выставлено логирование... утром проснулся, ферма оффлайн, включил, полез за логами, а они успешно перезаписались.... - как так ?

 

Выгрузил всю папку log, посмотрите если не трудно, быть может там всё же есть ответ на мой вопрос... Конкретно эта ферма, выставлена на своем месте 9 месяцев, WiFi антена лежат на подоконнике и уже вокруг нее своя пылевая экосистема образовалась... Hive OS ставил, сняв SSD и вернув обратно, теость не единого проводка от видюшек и тд, я даже пальцем не затронул. Отсюда я реально понять не могу,  почему такой стабильный оффлайн идет (

 

Hive OS, безумно крутая штука, но я себя чувствую слепым кротом, в решении такого рода проблем... под виндой, всегда было видно и понятно, где собака зарыта....

 

 

log.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
17 часов назад, zacev сказал:

только среднее своей карты

вот у меня на 1060 90 ватт стоит то есть минимальное которое можно на карте поставить

пробовал меньше,не применяются параметры

У меня у Palit 1060 такая же беда, ниже 90 вт не хочет опускаться, а джетстримы 1060 по 70 вт всего жрут.

Изменено пользователем cires

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Второй день пляски с настройкой хайва. Настроил, по хэшам так же как и на винде получилось, но хеш на картах прыгает в пределах 1000 на каждой карте(нет стабильности) ,каждые 30-40 минут риг в ребуте по вачдогу (падает хэш). Уменьшал разгон, менял пл, но так и не добился стабильности....видать руки кривые.....на винде днями работает без отвалов и стабильным хэшем...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@HiveOS 

Отваливается DSTM, после обновы... Майню зек на зеленых 1050ти.

 

Ошибка какая-то желтая, на скриншоте. До ребута пишет low 

Hive Bot:
? 1050_8: dstm low hashrate (0 kH/s), restarting

 

И так много раз за день

Screenshot_2018-05-16-16-29-45-026_com.sonelli.juicessh.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, cires сказал:

У меня у Palit 1060 такая же беда, ниже 90 вт не хочет опускаться, а джетстримы 1060 по 70 вт всего жрут.

Нужно обновить БИОС ВК.

https://miningclub.info/threads/palit-gtx-1060-6gb-dual-nagrev.14879/page-4#post-897029

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Риг состоящий из одной RX580 удачно отработал в тестовом режиме, после чего решил добавить оставшиеся карты. Кратко о трудностях с которыми столкнулся. MB ASrock H110 Pro BTC+ - увидела 7 карт из 8 (либо hiveOS увидел только 7 карт), поставил в биосе Gen1 - не помогло, решил поменять pci слоты (т.к. их 13), тут началось самое интересное. HiveOS стал зависать при загрузке, загружался только на одной видеокарте, помогла только перезаливка HiveOS, видимо менять слоты видеокарт нельзя. 

Если кто-нибудь сталкивался с подобной проблемой (не видится более 7 карт), напишите, как решили. У меня в остатке единственный вариант - перепрошить биос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Внимание!

У драйвера Nvidia 396.24, который вошел в состав релиза образа 0.5-51, похоже, есть проблемы с разгоном. В следующей версии образа мы вернемся обратно к предыдущей версии драйвера.

Просим прощения за предоставленные неудобства.

Для новых установок пока рекомендуется использовать предыдущий релиз образа 0.5-45

Изменено пользователем HiveOS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, HaloGenius сказал:

У меня 3гб, буду искать свежий биос мож правда поможет,.а то жрет больше 570

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 15.05.2018 в 23:56, yazhog сказал:

@HiveOS Добавьте плз в wifi-disable:

sudo systemctl disable [email protected]
sudo systemctl disable [email protected]

Если выдернуть usb wifi из фермы, она потом 90 секунд при загрузке системы ждет ответа от стоявшего ранее донгла

Присоединюсь. Реально ускорилась перезагрузка в 2 раза.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 часов назад, HiveOS сказал:

Внимание!

У драйвера Nvidia 396.24, который вошел в состав релиза образа 0.5-51, похоже, есть проблемы с разгоном. В следующей версии образа мы вернемся обратно к предыдущей версии драйвера.

Просим прощения за предоставленные неудобства.

Для новых установок пока рекомендуется использовать предыдущий релиз образа 0.5-45

Вот спасибо ! Сразу вернулся на пред.идущий релиз как увидел хеш. Не стал пылить постами....уже привык что все проблемы оперативно решаются! Еще раз благодарю !

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 часов назад, cires сказал:

У меня 3гб, буду искать свежий биос мож правда поможет,.а то жрет больше 570

На форуме хайва человек отписал, что у него палит с такой версией биос Palit StormX GTX1060 3Gb - 86.04.54.00.7c и все регулируется

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброе утро. не хочет нормально работать. В 2 часа начинается...

 

Меняет произвольно пул на нанопул порт 9999. Ставил nofee. бестолку

mon.png

 

На винде стояли полтора года такие настройки

GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal WALLET.Q1 -epsw x -allpools 1

 

А хайв оси как будто своей жизнью живет, сама меняет сама зависает-отвисает, меняет майнер, пул и т д.

Изменено пользователем Sherbina Alex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 минут назад, Sherbina Alex сказал:

Доброе утро. не хочет нормально работать. В 2 часа начинается...

 

Меняет произвольно пул на нанопул порт 9999. Ставил nofee. бестолку

mon.png

Привет! Мало информации. Покажите настройки майнера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 минут назад, Sherbina Alex сказал:

Доброе утро. не хочет нормально работать. В 2 часа начинается...

 

Меняет произвольно пул на нанопул порт 9999. Ставил nofee. бестолку

mon.png

 

На винде стояли полтора года такие настройки

GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal WALLET.Q1 -epsw x -allpools 1

 

А хайв оси как будто своей жизнью живет, сама меняет сама зависает-отвисает, меняет майнер, пул и т д.

Не задавались вопросом почему так именно у Вас ?

 

Сменили системный пароль?

Отключили VNC ?

Изменено пользователем HaloGenius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

VNC не рабочий, пароль задавал при настройке системы. Доступ на роутер закрытый

11111111.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, HaloGenius сказал:

На форуме хайва человек отписал, что у него палит с такой версией биос Palit StormX GTX1060 3Gb - 86.04.54.00.7c и все регулируется

У меня все регулируется, ниже 90 вт потребление не делается. Версия биоса 86.04.54.00.3a

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
21 минуту назад, Sherbina Alex сказал:

VNC не рабочий, пароль задавал при настройке системы. Доступ на роутер закрытый

11111111.png

По майнеру все гуд. Не видно а у вас создан wallet на nanopool ? Если да то попробуйте удалить его и оствить только ethermine. Если повторится то менять однозначно явки и пароли.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, на одной из ферм 1063 значение PL АБСОЛЮТНО не влияет на энергопотребление! Значение PL в 75 не дает искомое - все видеокарты кушают под 95 Ватт. Образ HiveOS ставил на фермы один и тот же, настройки одинаковые, оснастка одинакова, а энергопотребление только на этой ферме повышенное, и как следствие, выше температура карт. Про биос крайне сомнительно, ибо карты из одной партии...

1111222.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, wildcrew сказал:

Подскажите, на одной из ферм 1063 значение PL АБСОЛЮТНО не влияет на энергопотребление! Значение PL в 75 не дает искомое - все видеокарты кушают под 95 Ватт. Образ HiveOS ставил на фермы один и тот же, настройки одинаковые, оснастка одинакова, а энергопотребление только на этой ферме повышенное, и как следствие, выше температура карт. Про биос крайне сомнительно, ибо карты из одной партии...

1111222.JPG

Из одной партии говорите. Да вот как раз у первой карты другая версия биос - и у нее ниже температура и ПЛ ровно такой какой вы и задали в ОС. Совпадение?

Изменено пользователем HaloGenius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
36 минут назад, Alex Shmakov сказал:

По майнеру все гуд. Не видно а у вас создан wallet на nanopool ? Если да то попробуйте удалить его и оствить только ethermine. Если повторится то менять однозначно явки и пароли.

Кошелька на нанопулет нет и не создавал

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×