Перейти к публикации
minerdaemon

3*Sapphire 7950, по очереди пишут SICK, потом DEAD

Рекомендованные сообщения

(изменено)

Доброе время суток, камрады

Есть проблемка с фермой на 3-х Sapphire 7950 Dual-X. Примерно раз в день одна из карт (1-я или 2-я или 3-я) в cgminer пишет SICK, потом DEAD. Ферма не перегревается, питания хватает. Хотел сдать знакомому ферму в аренду на время, но перед этим нужно добиться стабильной работы без вылетов, или хотя бы настроить cgminer так, чтобы он сам перезапускал заглючившие карты или перезапускался сам при подобном глюке. Может кто-то из вас сталкивался с подобной проблемой?

 

P.S. Эта ферма используется как рабочий компьютер, потому в ней стоит отдельно nvidia 250s, к ней подключен монитор через HTMI и вторым кабелем - к ведущей 7950. Почемуто если отключить видео-кабель от 7950 - комп перестаёт видеть карты вообще, майнинг не запускается. Возможно это как-то влияет. Хотя с гигабайтовскими 7950 таких проблем никогда не встречал, работают как часики.

Изменено пользователем minerdaemon

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

cgwatcher тебе в помощ. Там есть возможность перезапуска майнера/компа по этим ошибкам

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

minerdaemon, ставить в майнинге Nvidia + AMD карта - 95% случаев плохая идея.
Попробуй для начала убрать Nvidia из системы.
Хотя бы на день-два, чтобы проверить стабильность без неё.

Ну и , SICK+DEAD - а ты не разгонял 7950? Если они рахогнанные, попробуй для начала вернуть частоты к заводским.

Плюс, для удалённого управления компом - чем пользуешься? RDP или что-то другое? с RDP без монитора есть "грабли"... лучше перейти на TeamViewer.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

cgwatcher тебе в помощ. Там есть возможность перезапуска майнера/компа по этим ошибкам

cgwathcer опробую, не работал пока с этим софтом

 

Попробуй для начала убрать Nvidia из системы.

да, можно будет попробовать, хочу вообще её убрать, поставить 7950 только для работы/игр, или хотя бы 7870

 

 

SICK+DEAD - а ты не разгонял 7950? Если они рахогнанные, попробуй для начала вернуть частоты к заводским.

не, не разогнанные --failover-only -I 20 --gpu-fan 100 --gpu-engine 925 --gpu-memclock 1250 --gpu-powertune -10

 

для удалёнки - TeamViewer + Logmein

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуй вообще убрать gpu-powertune + gpu-fan + gpu-engine + gpu-memclock из батника.

Ну и вторым шагом (если не поможет), уменьшить I до 18 или 19.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А с пулом проблем нет? У меня такое сугубо из-за пулов происходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

minerdaemon

Была такая проблема

Смотри темп VRM

на ядрах по 70-75" градусов на VRM - 112-114

Поставил радиаторы с обратной стороны + доп обдув и в р-не 90 держиться и норм

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 cgminer пишет SICK, потом DEAD. 

в 90% случаев сики и деды вываливаются из-за переразгона или не корректного (слишком низкого) значения --thread-concurrency.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что делать, если карта 7970 с ТС 8192 и в разгоне, и в стоке, и на пониженных частотах постоянно уходит в SICK- DEAD? Фтопку?

Изменено пользователем run

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

А что делать, если карта 7970 с ТС 8192 и в разгоне, и в стоке, и на пониженных частотах постоянно уходит в SICK- DEAD? Фтопку?

Настраивать.

Попробуй shaders 2048 вместо ТС 8192

Ну и еще варианты есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@BearA, никак не выходит. Пробовал частоты от 750 до 1150, память от 1250 до 1600. Максимум работает минут 30, потом в SICK-DEAD. ТС увеличивал, shaders указывал - без толку. Дольше всего получается на пониженных частотах при 850/1250. Я вот думаю, не деградация ли это чипа? Решил ее продать и купить новую.

Изменено пользователем run

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

получилось как то решить проблему? тоже самое с R9 290 ASUS. на любых настройках более часа не работает. уходит в SICK/DEAD

темп карты и vrm больше 70 градусов не поднимается.

Изменено пользователем ghsemyakin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@ghsemyakin, не получилось. Я думаю, что это дело в конкретной карте. Уже продал ее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у самого случилась вот такая беда. докупил 4 карту и сделал риг из 4 290 асусов и 3 (по сгмайнеру) карта постоянно сикала и дидела через короткое время. в инете пишут, что одним из решений есть подключение монитора к нулевой карте в риге. Я подключил монитор к 3 карте у которой были проблемы + переустановил дрова. вроде помогло. тестирую.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×