Перейти к публикации
Georgio

Странное поведение блока питания

Рекомендованные сообщения

Есть две одинаковые фермы на 6 майнинг картах ASUS P106 единственное отличие в блоке питания
а именно на одном риге стоит 2 шт. COOLER MASTER 650W G650M, а на второй 1200W Cooler Master V1200 (RSC00-AFBAG1-EU) Platinum
Обвес ферм:
ASROCK H81 v.2
4Gb RAM
CPU 1840 Celeron
HDD 500 gb

Так вот интересная проблема, та ферма на которой два блока по 650ВТ в сумме 1300 Вт., работает стабильно, PL-90, coreclock 150, memclock 700
Вторая же один блок 1200 Вт. при таких же показателях разгона, постоянные отвалы драйвера, сегодня что-то меня осенило поднять PL до 105, ситуация улучшилась, редкий, очень редкий вылет, за 4 часа 2 отвала по одной карте по сравнению с пониженным PL, где при таком разгоне отваливался чрез минут 10, дальше поднимать нет желания, но не могу понять в чем дело, просадки по линии 12V нет, -12,1-11,98!
Как по мне абсурд вроде как Platinum 1200 Вт. должен работать стабильнее, но получается все наоборот!
У кого какие мысли?

Все возможные варианты перепробованы: ракировка райзеров, "сбойные" выдекарточки, на той ферме где 2 блока работаю безукоризненно!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А сколько реально жрет из розетки второй риг с блоком 1200 Вт с таким разгоном как у вас?  И какое напряжение в сети в тот момент когда отваливается риг?  Не по линии 12в а в сети питания, где должно быть 220.  

 

Блок сам по себе очень хороший, в свое время покупал только такие, пока они были в наличии, все работают безупречно.  Другое дело, что может быть косяк с конкретным экземпляром.  

 

Но вообще я не уверен что в вашем случае дело в блоке, у меня сомнения по поводу адекватности разгона. Ну и вы не написали майним то чего.. Эфир?  В дуале?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 минут назад, e46btc сказал:

А сколько реально жрет из розетки второй риг с блоком 1200 Вт с таким разгоном как у вас?  И какое напряжение в сети в тот момент когда отваливается риг?  Не по линии 12в а в сети питания, где должно быть 220.

В данный момент нет возможности посмотреть, на расстоянии ферма, но ничего экстраординарного не наблюдал когда смотрел

6 минут назад, e46btc сказал:

Но вообще я не уверен что в вашем случае дело в блоке, у меня сомнения по поводу адекватности разгона. Ну и вы не написали майним то чего.. Эфир?  В дуале?

Разгон везде одинаковый, в том то и интерес, после долгих мытарств, переставил "проблемные" карты с Рига с 1200W на риг с 2-мя 650 работают без нареканий с теми же показателями разгона, раньше грешил на карточки, что не держат разгон, а нет, все НОРМ с разгоном, но для уверенности могу сказать, что даже сбрасывал разгон вообще, все тоже самое было! Только в соло эфира работали стабильно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Имхо дело не в блоке, какая то карта глючит или не держит +700 по памяти, как раз подтверждается косвенно поведением с повышенным PL. Поставь +500 для первого теста.

 

 

Изменено пользователем AlexShmalex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, AlexShmalex сказал:

Имхо дело не в блоке, какая то карта глючит или не держит +700 по памяти, как раз потверждается косвенно поведением с повышением PL

 

Я же пишу, эта же карта в другом риге (с 2-мя блоками) работает стабильно без поднятия PL, копает замечательно!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, Georgio сказал:

Только в соло эфира работали стабильно

 

На словах норм, а на деле может и не норм.  И если сейчас это эфир в дуале и еще с разгоном и еще с низким напряжением в сети, то удивительного ничего нет. Попробуйте денек помайнить EXP вместо эфира на проблемном риге с тем же самым разгоном, не сильно много потеряете, потом пишите сюда результаты. 

Без поднятия PL. То есть в той конфигурации в которой раньше работало.  Или раньше вообще не работало нормально?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

del

 

Изменено пользователем AlexShmalex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 минут назад, e46btc сказал:

Без поднятия PL. То есть в той конфигурации в которой раньше работало.  Или раньше вообще не работало нормально?

Все проблемы появились с самого начала, когда в первые попробовал майнить ZEC, там вообще как запускается майнер сразу на одной карте 0, может и на 2-х сразу, что в разгоне, что в стоке! В стоке реже, но все равно ерунда! Потому и первая мфсль, карты брак! Оказалось нет, пока менял райзеры, ничего, потом переставил во 2-ой риг, работают нормально и в ZEC и в дуале, и в стоке, и при разгоне, ничего не убивает драйвер.

Ставлю обратно, все та же печальная история, вылет!

Даже HDD, другой ставил, мало ли думаю, систему с нуля 3 раза ставил постепенным подключением карт, НЕТ ничего не решило проблему, кроме поднятия PL, завтра доберусь до рига попробую замерить напругу в розетке, но второй риг стоит же в той же комнате, правда в другой розетке, но насколько помню одна линия!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, Georgio сказал:

Ни у кого нет больше идей?

Думаю, надо блоки питания местами менять. Ведь, даже в материнской плате может быть загвоздка. Даже, если они одинаковые. Райзеры или контакт плохой где-то. Напряжение тестером на линии +12 измеряли тестером под нагрузкой? Сильно ли просаживается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
41 минуту назад, Kronus сказал:

Напряжение тестером на линии +12 измеряли тестером под нагрузкой? Сильно ли просаживается?

Да, только что замерил 12,21 под нагрузкой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Georgio сказал:

12,21 под нагрузкой

 

А мерить нужно непосредственно на нагрузке.

От БП до нее еще 2 разъема и кабель.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Uliss сказал:

А мерить нужно непосредственно на нагрузке.

От БП до нее еще 2 разъема и кабель.

 

Мерил непосредственно при работающей карточке щупом прямо на карте 12,21V

Что за два разъема? от БП прямой кабель с 6 пин!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Georgio сказал:

Что за два разъема? от БП прямой кабель с 6 пин!

 

Значит один.

Не у всех же такое счастье.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, Uliss сказал:

Не у всех же такое счастье.

Да, уж счастье так счастье, привалило, танцы с бубнами по поводу такого счастья!!! :blink:

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 30.10.2017 в 16:59, Uliss сказал:

Не у всех же такое счастье.

Сделал наконец то рокировку материнок, что в итоге имеем:

Разгон и стабильность работы карточек также зависит от качества материнской платы одной фирмы, при тех разгонах, а именно PL100, Core 150, Memory700 не держит на "проблемной" материнке, по гарантии не доказать, т.к. в стоке работает!

Две одинаковых материнки ASROCK H81 v.2 одна работает без проблем, на другой отваливаются!!!

p.s. в стоке на ней же также наблюдаются реджекты, за 15 мин - 4, хотя отвалов нет!

Изменено пользователем Georgio

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×